Subject: [Hipsec] Status

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 15 Sep 2010 13:19:22 +0300

Folks,

note that according to our charter, we are supposed to start WGLCs on
the following documents pretty soon:

https://datatracker.ietf.org/wg/hip/charter/

  Sep 2010  	WGLC RFC4423bis
  Sep 2010 	WGLC Certs in HIP base exchange specification
  Sep 2010 	WGLC RFC4843bis
  Sep 2010 	WGLC RFC5201bis
  Sep 2010 	WGLC RFC5202bis

At this point, draft-ietf-hip-rfc5202-bis-00 does not even exist.

Also, as reflected in our charter, we had agreed to separate the
mobility and multihoming parts of rfc5206bis:

  Dec 2010  	WGLC the mobility portion of RFC5206bis
  Feb 2011 	WGLC the multihoming portion of RFC5206bis

At this point, draft-ietf-hip-rfc5206-bis-00 includes both.

We are also missing a bis draft for the NAT traversal spec (rfc5770bis),
although that is not urgent... yet :o)

Thanks,

Gonzalo

---

From: Ari Keranen <[email-masked]>
Date: Wed, 15 Sep 2010 16:29:14 +0300

Hi all,

On 09/15/2010 01:19 PM, Gonzalo Camarillo wrote:
[...]
> although that is not urgent... yet :o)

Here's now a "bis'ed RFC5770":
http://www.ietf.org/id/draft-ietf-hip-native-nat-traversal-00.txt

(for those of you wondering why it's not called RFC5770bis, it's because 
this really isn't a replacement for the 5770 but rather an extension)

Cheers,
Ari

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 16 Sep 2010 10:04:35 +0300

Hi,

given that we are a bit behind with respect to our original plan, I have
started the WGLC on draft-ietf-hip-over-hip-01, which is a fairly brief
draft and seems to be ready for WGLC.

Cheers,

Gonzalo

On 15/09/2010 1:19 PM, Gonzalo Camarillo wrote:
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>