Subject: [HOKEY] RE: draft-ietf-hokey-emsk-hierarchy-02 is ready for WGLC

From: Charles Clancy <[email-masked]>
Date: Mon, 19 Nov 2007 15:48:33 -0500

I'd like to have a document that addresses all the remaining contentious issues (whether the document is officially submitted, or not, given the deadline is passed) before moving to WGLC.  In the mean time, feel free to discuss those issues on the list. If they can be resolved before Vancouver, I'm happy to issue a WGLC ASAP.

-----Original Message-----
From: "Lakshminath Dondeti" <[email-masked]>
To: "Charles Clancy" <[email-masked]>; [email-masked]
Cc: [email-masked]; "Narayanan, Vidya" <[email-masked]>; "Nakhjiri Madjid-VXT746" <[email-masked]>; "Joseph Salowey (jsalowey)" <[email-masked]>
Sent: 11/19/2007 3:35 PM
Subject: draft-ietf-hokey-emsk-hierarchy-02 is ready for WGLC

Hi Charles, Glen,

As one of the authors of the "EMSK Root Key Derivation" draft, I think 
the draft is ready for WGLC.  We have been discussing this topic for a 
long time in the IETF with Joe and Pasi's work in the past and within 
the EAP WG.  Furthermore, the document now records the WG consensus on 
the EMSK, USRK and DSRK derivations and usage.

We may have 1-2 issues that are still contentious, but they are in the 
same ballpark as the other discussions we have had in the past in 
advancing 4962 and currently in advancing the EAP keying framework I-D. 
  Let us have those discussions on this list, perhaps as part of LC 
comment resolution.  It's your call of course to have those discussions 
before or as part of WG LC :).

best,
Lakshminath

_______________________________________________
HOKEY mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hokey

---

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 19 Nov 2007 13:22:59 -0800

Ok thanks Charles.  Once the issue tracker is populated, we can discuss 
and resolve them.

All, please review the latest revision of the document and submit any 
remaining issues.  Thank you.

regards,
Lakshminath

On 11/19/2007 12:48 PM, Charles Clancy wrote:
> I'd like to have a document that addresses all the remaining
> contentious issues (whether the document is officially submitted, or
> not, given the deadline is passed) before moving to WGLC.  In the
> mean time, feel free to discuss those issues on the list. If they can
> be resolved before Vancouver, I'm happy to issue a WGLC ASAP.
> 
> -----Original Message----- From: "Lakshminath Dondeti"
> <[email-masked]> To: "Charles Clancy" <[email-masked]>;
> [email-masked] Cc: [email-masked]; "Narayanan, Vidya"
> <[email-masked]>; "Nakhjiri Madjid-VXT746"
> <[email-masked]>; "Joseph Salowey (jsalowey)"
> <[email-masked]> Sent: 11/19/2007 3:35 PM Subject:
> draft-ietf-hokey-emsk-hierarchy-02 is ready for WGLC
> 
> Hi Charles, Glen,
> 
> As one of the authors of the "EMSK Root Key Derivation" draft, I
> think the draft is ready for WGLC.  We have been discussing this
> topic for a long time in the IETF with Joe and Pasi's work in the
> past and within the EAP WG.  Furthermore, the document now records
> the WG consensus on the EMSK, USRK and DSRK derivations and usage.
> 
> We may have 1-2 issues that are still contentious, but they are in
> the same ballpark as the other discussions we have had in the past in
>  advancing 4962 and currently in advancing the EAP keying framework
> I-D. Let us have those discussions on this list, perhaps as part of
> LC comment resolution.  It's your call of course to have those
> discussions before or as part of WG LC :).
> 
> best, Lakshminath
>