Subject: [HOKEY] WGLCv2: draft-ietf-hokey-preauth-ps

From: Charles Clancy <[email-masked]>
Date: Sun, 22 Jun 2008 19:21:54 -0400

All,

Given the substantial changes in the preauth problem statement, I'd like 
to issue a second WGLC.  Please post comments to the list by June 8.

-- 
t. charles clancy, ph.d.                 eng.umd.edu/~tcc
electrical & computer engineering, university of maryland
_______________________________________________
HOKEY mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hokey

---

From: Charles Clancy <[email-masked]>
Date: Sun, 22 Jun 2008 19:44:06 -0400

Correction -- July 8.