Subject: Re: [HOKEY] WGLC for draft-ietf-hokey-rfc5296bis-05.txt

From: 金多伟 <[email-masked]>
Date: Thu, 3 Nov 2011 14:12:00 +0800

Hi 

I think this document is ready for WGLC:
 a) it is in scope and charter;
 b) technique part, it has been adequately discussed in the ML; 
 c) it is well written and very readable;   
 d) I have never seen better security analysis section than this document
does. 

Thanks all the authors. 

Best regards,
Duowei Jin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Glen Zorn
Sent: Saturday, October 29, 2011 5:11 PM
To: [email-masked]
Subject: [HOKEY] WGLC for draft-ietf-hokey-rfc5296bis-05.txt

Hi, folks.

This message marks the beginning of Working Group Last Call on
draft-ietf-hokey-rfc5296bis-05.txt.  Last Call will end two weeks from
now.  Please review the document and reply to this message with any
comments.  A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-hokey-rfc5296bis-05.txt.

Thank you!
_______________________________________________
HOKEY mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hokey

---

From: andy L <[email-masked]>
Date: Fri, 4 Nov 2011 12:33:54 +0800

hi
I checked the errata report, all the errors reported are cleared, besides I
think the text has been made some significant changes. Since it had been
discussed times in the meeting and ML, it should be ready for the LC.

Andrew
2011/11/3 金多伟 <[email-masked]>

---

From: Qin Wu <[email-masked]>
Date: Fri, 04 Nov 2011 14:20:10 +0800

Hi,
I re-check the update of RFC5296bis and think it addresses what we discussed on the list and in the past meeting.
Therefore I like to see it going for publication.

Regards!
-Qin
----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: <[email-masked]>; "Glen Zorn" <[email-masked]>; "Tina TSOU" <[email-masked]>
Sent: Saturday, October 29, 2011 8:37 PM
Subject: [HOKEY] WGLC for draft-ietf-hokey-rfc5296bis-05.txt

> http://www.ietf.org/internet-drafts/draft-ietf-hokey-rfc5296bis-05.txt.

--------------------------------------------------------------------------------

---

From: tian hui <[email-masked]>
Date: Mon, 7 Nov 2011 11:06:43 +0800

It is in my opinion ready for submission.