Subject: [homegate] Draft HomeGate BoF Minutes Posted

From: Jason Livingood <[email-masked]>
Date: Fri, 13 Nov 2009 10:44:57 +0900

Draft minutes are posted at
http://www.ietf.org/proceedings/09nov/minutes/homegate.htm

Please advise of major errors or omissions.  I¹m taking next week off to see
Japan and when I return to the office, I¹ll get to work on our next steps
based on feedback at the BoF.

Thanks to everyone who presented at the BoF, spoke at the microphone, or
attended!

Jason

---

From: Mark Baugher <[email-masked]>
Date: Fri, 13 Nov 2009 08:34:25 -0800

Thanks, from the meeting summary, I read:
"
Many problems come from manufacturers that do not care: small, cheap,
and inexperienced. Our work will not influence them. It is important
to reach folks writing RFPs and doing conformance testing.

Can we just advise people as to how to use IETF protocols? Forums,
like Broadband Forum, are doing requirements. However, there is a need
for guidelines."

Much of what gets shipped in the small, cheap routers
is selected by chip vendors whose product is then
picked up by contract manufacturers, mostly in
Asia.  The first step is to publish open source
code, I doubt if guidelines will help - at least for
the low-end products.

Mark
On 12/11/2009, at 5:44 PM, Jason Livingood wrote:

> Draft minutes are posted at http://www.ietf.org/proceedings/09nov/minutes/homegate.htm
>
> Please advise of major errors or omissions.  I’m taking next week  
> off to see Japan and when I return to the office, I’ll get to work  
> on our next steps based on feedback at the BoF.
>
> Thanks to everyone who presented at the BoF, spoke at the  
> microphone, or attended!
>
> Jason
> _______________________________________________
> homegate mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homegate

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 13 Nov 2009 17:43:59 +0100

On 13 nov 2009, at 17:34, Mark Baugher wrote:

> The first step is to publish open source

How do you write the code without the guidelines?

---

From: Mark Baugher <[email-masked]>
Date: Fri, 13 Nov 2009 09:15:14 -0800

> How do you write the code without the guidelines?

Or specs.  Yes we need those.  My point is that publishing
guidelines or specifications alone will not get code into
low-end routers.

Mark