Subject: [homenet] [Homenet][6renum][v6ops] ULA discussion

From: "Leo Liu(bing)" <[email-masked]>
Date: Thu, 17 Nov 2011 02:36:47 +0000

Hi, all
In Tuesday's Homenet WG meeting, there was a brief discussion about whether to use ULA, but no consensus achieved.

It was quite the same situation as in 6renum WG. We used to discuss ULA usage to avoid some renumbering, but there's no consensus yet. As the chair suggested, we thought the ULA topic involving common IPv6 deployment consideration. For example, whether ULA-only+NAT is acceptable or not; ULA+Global multiple addressing consider recommended as providing stable local communication, or not recommended as adding too much operational complexity.

So we produced a draft in v6ops intend to discuss the topic among more people.
If you care about ULA, hope you can join the discussion in v6ops this afternoon(Thursday) at 13:00. (ULA will be the first to be presented)

Thanks,
Bing

The slides：http://www.ietf.org/proceedings/82/slides/v6ops-8.ppt  
（It is a little different from the original draft since we included some feedback after submitting the 00 version）
The draft: http://tools.ietf.org/html/draft-liu-v6ops-ula-usage-analysis-00.html

---

From: Mark Townsley <[email-masked]>
Date: Thu, 17 Nov 2011 12:11:42 +0800

"ULA isolated" in 3.1.1 as well as 3.1.2 "ULA Coexist with Global" is important to homenet. 

It is equally important for "ULA connected" described in section 3.1.1 to *not* exist, or if it does for the devices in the homenet to be readily aware that the ULA is "connected". See Chris Palmer's presentation here for more info: http://www.ietf.org/proceedings/81/slides/homenet-5.pdf (I have been promised a draft as well - Chris?). 

- Mark

On Nov 17, 2011, at 10:36 AM, Leo Liu(bing) wrote:

> _______________________________________________
> renum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/renum