Subject: Re: [homenet] Creating a security association via physical link + button

From: Randy Turner <[email-masked]>
Date: Tue, 22 Nov 2011 09:02:43 -0800

Home routers with a natural WAN interface such as DSL or Docsis are built from reference designs that "hardwire" the "internet" interface, including any firewall-like functionality

Randy

-------- Original message --------
Subject: Re: [homenet] Creating a security association via physical link +	button 
From: Ted Lemon <[email-masked]> 
To: Russ White <[email-masked]> 
CC: [email-masked],Lorenzo Colitti <[email-masked]> 

On Nov 22, 2011, at 7:42 AM, Russ White wrote:
This is, generally speaking, how current home routers work... And, I
think, it might be the only way to make a homenet work. The primary key
beyond this is a device being able to figure out "I'm an edge to the
outside world."

Yeah, I don't think either device decides that it is the homenet; rather, they are regularly dynamically discovering topology, and deciding what to do based on whether they are connected to an edge.   Possibly both devices are connected to an edge, and cooperate to do multihoming.

---

From: Randy Turner <[email-masked]>
Date: Wed, 23 Nov 2011 21:49:56 -0800

"how cheap?"

it depends -- whether you're talking about retail, or the bare bones prices being demanded by NSPs from box vendors and whether or not these NSPs have a broad and popular suite of homenet services to allow subsidizing the boxes

The overall point here is that these boxes probably have to hit very inexpensive price points...easily sub $50 to the NSPs

R.

-------- Original message --------
Subject: Re: [homenet] Creating a security association via physical link +	button 
From: Ted Lemon <[email-masked]> 
To: "Howard, Lee" <[email-masked]> 
CC: "[email-masked]" <[email-masked]>,Lorenzo Colitti <[email-masked]> 

On Nov 22, 2011, at 5:19 PM, Howard, Lee wrote:
I don’t want to do mechanical engineering here.  And buttons are expensive.

Great, let's just do a USB port then!   :)

Seriously, if you make a device cheap enough, it simply won't be able to do homenet.   The question is, how cheap is that?