Subject: Re: [homenet] Homenet strawman slides

From: Joel jaeggli <[email-masked]>
Date: Thu, 10 Nov 2011 14:26:59 -0800

On 10/12/11 09:03 , Erik Nordmark wrote:
> On 10/10/11 1:17 PM, Michael Richardson wrote:
>>
>> Moving/repurposing a router without a factory reset seems like the
>> perhaps the most important source of conflict in the architecture that
>> we discussed.  Particularly if the router is put into a junk drawer for
>> a few months until it is needed.
>>
>> So, we might need to consider if we can expire persisted settings after
>> some long (from the point of view of the network) time, like 1 week...
> 
> FWIW My existing IPv4 NATting home routers don't need to be quaranteened
> for a week; I can just rewire. At worst I have to power cycle.

if my routed network with 4-10 routes in it can't reconverge in 3x the
hello interval of the routing protocl there's something seriously wrong
with it...

> I thought IPv6 would make things better ;-)
> 
>    Erik
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 11 Nov 2011 16:26:09 -0800

> hello interval of the routing protocl there's something seriously wrong

We were talking about the stability of prefix assignment - not routing.

I think IGP convergence was solved a few decades ago, so no need to 
repeat that discussion in homenet.

Regards,
    Erik