Subject: [homenet] Note Taker(s) and Jabber Relay for the WG session?

From: Ray Bellis <[email-masked]>
Date: Mon, 14 Nov 2011 10:05:27 +0000

Mark and I would appreciate advance volunteers for the rôles of Jabber Relay and Note Taker(s) for tomorrow's WG session.  Time is short during the session and we'd rather avoid that awkward silence as everyone tries to avoid catching our eye if we have to ask for volunteers during the session itself!

For the notes we propose to use the new Etherpad collaborative editing just added to the Tools website - available at <http://tools.ietf.org/wg/homenet/minutes>.  It looks fun - please volunteer to try it!

For the jabber room I use the term _relay_ to emphasise that all that is needed is someone to:

a) pass comments from the jabber room back to the session

b) keep the jabber room updated on who is speaking and what slide they're on, since that's not always obvious from the audio

For those in the jabber room please _explicitly_ state whether you want a comment to be made on your behalf at the mic!

thanks,

Ray and Mark

---

From: Alejandro Acosta <[email-masked]>
Date: Mon, 14 Nov 2011 06:18:45 -0430

Hi All,
  Please count on me as note taker, I would rather if someone else is
also taking notes just in case I miss something since my native
language is not English.

Thanks,

Alejandro,

On Mon, Nov 14, 2011 at 5:35 AM, Ray Bellis <[email-masked]> wrote:
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>

---

From: Alejandro Acosta <[email-masked]>
Date: Mon, 14 Nov 2011 06:20:53 -0430

BTW, the tool looks nice, I wonder if two people using it at the same
time does not cause confusion during typing. Tomorrow I'll let you
know.

Alejandro,

---

From: Ray Bellis <[email-masked]>
Date: Mon, 14 Nov 2011 10:54:01 +0000

> also taking notes just in case I miss something since my native

Thank you Alejandro - that's much appreciated.

Ray