Subject: [homenet] Next steps

From: Mark Townsley <[email-masked]>
Date: Thu, 17 Nov 2011 18:16:28 +0800

Homenet, 

We ran out of time in homenet this week and did not get a chance to put together a "next steps" suggestion to the WG. So, here it is in email.

First, we'd like to formally move draft-chown-homenet-arch-01 to draft-ietf-homenet-arch-00. This of course does not mean that the document is finished, just that this will be the document the working group will recognize as its collective work in progress until it becomes an RFC. If anyone has substantive objections to this, please let us know within the next week (i.e, by Nov 25). 

Second, we'd like to reiterate our call for people who have a particular routing protocol that they believe would be a good candidate for application to the homenet problem space, please let the WG know via an Internet Draft submission. Reason being is that we have fewer homenet documents submitted thus far than we have heard chatter about in terms of possible solutions. Also, a routing solution was listed as one of our first deliverables when homenet was chartered. 

Minutes of the meeting will be coming soon.

Thanks to all for your hard work, 

- Mark & Ray

---

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Nov 2011 09:28:47 -0500

>>>>> "Mark" == Mark Townsley <[email-masked]> writes:
    Mark> First, we'd like to formally move draft-chown-homenet-arch-01
    Mark> to draft-ietf-homenet-arch-00. This of course does not mean
    Mark> that the document is finished, just that this will be the
    Mark> document the working group will recognize as its collective
    Mark> work in progress until it becomes an RFC. If anyone has

I concur.

    Mark> Second, we'd like to reiterate our call for people who have a
    Mark> particular routing protocol that they believe would be a good
    Mark> candidate for application to the homenet problem space, please
    Mark> let the WG know via an Internet Draft submission. Reason being
    Mark> is that we have fewer homenet documents submitted thus far
    Mark> than we have heard chatter about in terms of possible
    Mark> solutions. Also, a routing solution was listed as one of our
    Mark> first deliverables when homenet was chartered.

Is there a deadline for this?
I think that we need to decide on a protocol soonish.

I do not think that there is a consensus as yet as to how much security
is enough.   I think that this is going to be a major sticking point.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.