Subject: [homenet] Other comment on draft-acee-ospf-ospfv3-autoconfig-00

From: Teco Boot <[email-masked]>
Date: Tue, 15 Nov 2011 08:26:48 +0100

On zeroconf and trouble-free OSPFv3 operation, I enjoyed handling MTU mismatch trouble a few times. Better prevent on homenets. Mandate having MTU-mismatch detection disabled? Set MTU upper limit to 1280 (like virtual links)? Select lowest MTU on link?

Teco.

---

From: Acee Lindem <[email-masked]>
Date: Tue, 15 Nov 2011 09:06:43 -0500

Hi Teco,

On Nov 15, 2011, at 2:26 AM, Teco Boot wrote:

> On zeroconf and trouble-free OSPFv3 operation, I enjoyed handling MTU mismatch trouble a few times.

I remember these problems all too well from the days of bridged ethernet, FDDI, token ring, and, worst of all, ATM emulated LANs. 

> Better prevent on homenets. Mandate having MTU-mismatch detection disabled? Set MTU upper limit to 1280 (like virtual links)? Select lowest MTU on link?

This would definitely make OSPFv3 adjacency formation more robust. However, in the case of an MTU mismatch, you have a problem waiting to happen independent of whether or not your OSPFv3 adjacencies come up. We'll have to think hard about this. 

Thanks,
Acee 

> 
> Teco.
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet