Subject: Re: [homenet] a modest plugfest proposal

From: Dave Taht <[email-masked]>
Date: Mon, 2 Mar 2015 17:30:14 -0800

On Sat, Feb 28, 2015 at 12:02 AM, Gert Doering <[email-masked]> wrote:
> Hi,
>
> On Fri, Feb 27, 2015 at 05:14:47PM -0800, Dave Taht wrote:
>> That sort of plugfest would get the known users of things like hnetd
>> up from 2 to at least 50, and I would hope that the increased
>> operational experience from the ensuing chaos twould be of benefit for
>> setting future directions of the wg.
>
> I very much like that idea.
>
> (Unfortunately, I won't be at the IETF meeting, but I am one of those few
> that have actually deployed hnetd/HNCP before :) so I claim sufficient
> experience)

Since there is no interest in this working group in actually testing
it's own effluent, in what exists as running code so far, and prefers
instead to re-raise old debates, and come up with unworkable
alternatives, and otherwise waste my time - and openwrt chaos calmer
is going freeze in a month or two and there is plenty of real work to
do on that that can actually make a difference -

I am unsubscribing from this list. With great joy.

I am pretty sure, that if I ever choose to come back, you will still
be circulating ideas around and around the drain.

I'm off to go fix wifi now. If you need to reach me, you can find me
on the bloat or cerowrt-devel lists. I don't generally respond to
private email.

> Gert Doering
>         -- NetMaster
> --
> have you enabled IPv6 on something today...?
>
> SpaceNet AG                        Vorstand: Sebastian v. Bomhard
> Joseph-Dollinger-Bogen 14          Aufsichtsratsvors.: A. Grundner-Culemann
> D-80807 Muenchen                   HRB: 136055 (AG Muenchen)
> Tel: +49 (0)89/32356-444           USt-IdNr.: DE813185279

-- 
Dave Täht
Let's make wifi fast, less jittery and reliable again!

https://plus.google.com/u/0/107942175615993706558/posts/TVX3o84jjmb

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 3 Mar 2015 01:47:58 +0000

> Since there is no interest in this working group in actually testing it's own
> effluent, in what exists as running code so far, and prefers instead to re-raise
> old debates, and come up with unworkable alternatives, and otherwise
> waste my time - and openwrt chaos calmer is going freeze in a month or two
> and there is plenty of real work to do on that that can actually make a
> difference -
> 

Oh. And I was hoping that some sort of informal plugfest really could be organized. I was thinking I'd go get one of those suggested routers this weekend and bring it to Dallas to take advantage of availability of expert help in jump-starting my experimentation with the various protocol options on my 2 6rd IPv6 connections (one from a cable operator and one from a telco). I'm really intrigued by potential solutions that would make it easy for me to connect my network to both upstream connections at the same time. I'm not scared of NPTv6. I am concerned with the fact that my big bandwidth connection has higher latency than my itty-bitty low bandwidth connection. I don't think I want to rely on Happy Eyeballs to pick the right one.

Are you sure you won't reconsider?
Barbara

---

From: Ted Lemon <[email-masked]>
Date: Mon, 2 Mar 2015 21:09:30 -0500

On Mar 2, 2015, at 8:30 PM, Dave Taht <[email-masked]> wrote:
> it's own effluent,

I think there is interest.   I'm certainly interested.   But plugfests and working group meetings are two different things, and it's too close to the meeting to plan a plugfest, because they require infrastructure.   I think we should try to do a plugfest in Prague.   We will be doing a hackathon event in Prague, and this would, I think, fit in.   The plugfest will most likely be the Saturday before the meeting.   If there is interest, we can make it happen.

---

From: Ray Bellis <[email-masked]>
Date: Wed, 4 Mar 2015 09:24:40 +0000

[catching up after a day off sick]

> On 3 Mar 2015, at 02:09, Ted Lemon <[email-masked]> wrote:
> 
> I think there is interest.   I'm certainly interested.   But plugfests and working group meetings are two different things, and it's too close to the meeting to plan a plugfest, because they require infrastructure.  

As you say, WG sessions and Plugfests are entirely different meetings.  Having tried previously to try to organise space and participants at a previous meeting for a short notice plugfest, it just doesn't work.

>  I think we should try to do a plugfest in Prague.   We will be doing a hackathon event in Prague, and this would, I think, fit in.   The plugfest will most likely be the Saturday before the meeting.   If there is interest, we can make it happen.

That does sound like a fine idea(*).

Ray

(*)  my wife disagrees, though, since July 18th is our wedding anniversary...

---

From: Pierre Pfister <[email-masked]>
Date: Wed, 4 Mar 2015 11:00:38 +0100

Hello hackers !

As often now, Homenet implementation (http://www.homewrt.org/ - slightly outdated doc) will be present at BnB.

And as usual, we will prepare the demo from Monday to Thursday evening. i.e., be present in the route fighting with wires.

Please feel free to come se me/us with or without your own routers. Anytime.
It would be my/our pleasure to help you install homenet, test and discuss.

Cheers,

- Pierre

> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet

---

From: Ted Lemon <[email-masked]>
Date: Wed, 4 Mar 2015 10:21:56 -0500

> (*)  my wife disagrees, though, since July 18th is our wedding anniversary...

Hah, and my wife's birthday.   Unfortunately I'm frequently at IETF on her birthday. :(