Subject: [homenet] WG Secretary - request for volunteers

From: Ray Bellis <[email-masked]>
Date: Thu, 26 Mar 2015 23:14:04 +0000

It has been strongly recommended to the Chairs that we appoint a WG Secretary to assist us in the administration of the Working Group.

Details on the role and responsibilities of a WG Secretary can be found in RFC 2418 and draft-secretaries-good-practices-07 (work in progress).

If you would like to volunteer, or perhaps nominate someone else (who would of course have the right to refuse the nomination) please let me know.

thanks,

Ray

---

From: Ralph Droms <[email-masked]>
Date: Fri, 27 Mar 2015 14:09:53 -0500

> On Mar 26, 2015, at 6:14 PM 3/26/15, Ray Bellis <[email-masked]> wrote:
> 

As a small point, draft-secretaries-good-practices is in state "(IESG: Dead)".  I suggest looking at draft-crocker-rfc2418bis-wgguidelines, which is intended to pick up the content from draft-secretaries-good-practices as well as update RFC 2418 to current specifications and practice.

- Ralph

> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet