Subject: [homenet] homenet has adopted draft-tldm-simple-homenet-naming

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 11 Aug 2017 16:42:03 +0000

I have moved the doc to the adopted state. Ted/Daniel, you should be able to upload a WG revision as your next rev.
Barbara

---

From: Ted Lemon <[email-masked]>
Date: Fri, 11 Aug 2017 12:43:54 -0400

> I have moved the doc to the adopted state. Ted/Daniel, you should be able to upload a WG revision as your next rev.

Great, thanks!