Subject: Re: [homenet] The HOMENET WG has placed draft-tldm-simple-homenet-naming in state "Call For Adoption By WG Issued"

From: Daniel Migault <[email-masked]>
Date: Wed, 9 Aug 2017 14:36:54 -0400

Hi,

I apology for the late response (I was off for two weeks). I will update
the draft by the end of the month integrating numerous feed backs we
received.

As a co-author I am supporting the adoption of this document architecture.
I believe that given the current situation regarding homenet and naming,
the simple but useful scope of the draft will help the WG to move forward
regarding naming and home network. I agree the document is not yet in a
final version and feed back from the WG will be very helpful. That said I
think, since last IETF, we have a pretty good view on where we are going.

Yours,
Daniel

On Mon, Jul 31, 2017 at 10:07 AM, Michael Richardson <[email-masked]>
wrote:

> Ted Lemon <[email-masked]> wrote:
>     > to put the CFA on hold pending that update. There have been some good
>     > comments already, though; in particular, I think Juliusz' point that
> it
>     > would
>     > be nice to actually try some of this in practice is good, and is what
>     > I'm
>
> We require interoperable implementations for Internet Standard, not to
> adopt
> a document.  Implementation reports would be good for WGLC, not here!
> We need to lower the bar here, not raise it.  WGs can abandon documents
> too.
>
>     > That said, what I said in the working group is that we've been
> spinning
>     > our wheels on this for several years, and I wanted to know if the
> scope
>     > of this is reasonable and is what the working group wants to take
>     > on. If it's not,
>     > then I don't actually know how to proceed.
>
> I think that it's the right approach, and given the sort out of the MVDP,
> I support adoption.
>
> --
> ]               Never tell me the odds!                 | ipv6 mesh
> networks [
> ]   Michael Richardson, Sandelman Software Works        | network
> architect  [
> ]     [email-masked]  http://www.sandelman.ca/        |   ruby on
> rails    [
>
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 9 Aug 2017 21:35:39 +0000

Thanks Daniel. And you’re not too late. The call ends this coming Friday. So if anyone else wants to chime in, please do. I’ll try to create a summary Thursday describing what I think I’ve heard so far. That should give everyone a brief chance to tell me how badly I’ve misinterpreted their statements before the call ends.
Barbara

From: homenet [mailto:[email-masked]] On Behalf Of Daniel Migault
Sent: Wednesday, August 09, 2017 2:37 PM
To: Michael Richardson <[email-masked]>
Cc: [email-masked]
Subject: Re: [homenet] The HOMENET WG has placed draft-tldm-simple-homenet-naming in state "Call For Adoption By WG Issued"

Hi,
I apology for the late response (I was off for two weeks). I will update the draft by the end of the month integrating numerous feed backs we received.
As a co-author I am supporting the adoption of this document architecture. I believe that given the current situation regarding homenet and naming, the simple but useful scope of the draft will help the WG to move forward regarding naming and home network. I agree the document is not yet in a final version and feed back from the WG will be very helpful. That said I think, since last IETF, we have a pretty good view on where we are going.
Yours,
Daniel

On Mon, Jul 31, 2017 at 10:07 AM, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote:
Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
    > comments already, though; in particular, I think Juliusz' point that it
    > would

We require interoperable implementations for Internet Standard, not to adopt
a document.  Implementation reports would be good for WGLC, not here!
We need to lower the bar here, not raise it.  WGs can abandon documents too.

    > That said, what I said in the working group is that we've been spinning
    > our wheels on this for several years, and I wanted to know if the scope

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]<mailto:[email-masked]>  http://www.sandelman.ca/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.sandelman.ca_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=uqhdpfAOITKstE9n1m2cqWQBfUB6RU0LRDtqMC8ibzQ&s=8qZL6PGc43SeZeVi0APewz7FaTVpftHNpf-yOcYDyOo&e=>        |   ruby on rails    [

_______________________________________________
homenet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/homenet<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_homenet&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=uqhdpfAOITKstE9n1m2cqWQBfUB6RU0LRDtqMC8ibzQ&s=P1CT3rBX-JnN_kcMQWjstGGI6aHAXbwwU_-eTyjKR1A&e=>

---

From: Tim Chown <[email-masked]>
Date: Fri, 11 Aug 2017 14:22:10 +0000

Hi,

On the principle of the WG agreeing to work on the problems as itemised in the current headings in the table of contents, I support adoption, i.e., it’s something homenet should work on, but it’s quite possible that the draft when it moves to WGLC may look somewhat different.

Someone mentioned that RFC7368 is not cited; it would be useful for this draft to clarify where it is compliant, where it is not, and why.

Tim 

> On 9 Aug 2017, at 22:35, STARK, BARBARA H <[email-masked]> wrote:
> 
> On Mon, Jul 31, 2017 at 10:07 AM, Michael Richardson <[email-masked]> wrote:
> ]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [
>

---

From: Daniel Migault <[email-masked]>
Date: Fri, 11 Aug 2017 10:34:13 -0400

On Fri, Aug 11, 2017 at 10:22 AM, Tim Chown <[email-masked]> wrote:

> Hi,
>
> On the principle of the WG agreeing to work on the problems as itemised in
> the current headings in the table of contents, I support adoption, i.e.,
> it’s something homenet should work on, but it’s quite possible that the
> draft when it moves to WGLC may look somewhat different.
>
> Someone mentioned that RFC7368 is not cited; it would be useful for this
> draft to clarify where it is compliant, where it is not, and why.
>

I agree. We had multiple discussions for making choices and these should be
clearly stated in the draft. If RFC7368 is not cited in the current version
that is probably we referred to it so many time we forgot to put it. That
will be addressed in the next version for sure.

> > Thanks Daniel. And you’re not too late. The call ends this coming
> Friday. So if anyone else wants to chime in, please do. I’ll try to create
> a summary Thursday describing what I think I’ve heard so far. That should
> give everyone a brief chance to tell me how badly I’ve misinterpreted their
> statements before the call ends.
> > Barbara
> >
> > Subject: Re: [homenet] The HOMENET WG has placed
> draft-tldm-simple-homenet-naming in state "Call For Adoption By WG Issued"
> >
> > Hi,
> >
> > As a co-author I am supporting the adoption of this document
> architecture. I believe that given the current situation regarding homenet
> and naming, the simple but useful scope of the draft will help the WG to
> move forward regarding naming and home network. I agree the document is not
> yet in a final version and feed back from the WG will be very helpful. That
> said I think, since last IETF, we have a pretty good view on where we are
> going.
> >
> > Yours,
> > Daniel
> >
> >
> >
> >
> >