Subject: Re: [HT-rt] [[email-masked]: Call for Comment: <draft-iab-marnew-report-01> (IAB Workshop on Managing Radio Networks in an Encrypted World (MaRNEW) Report)]

From: Niels ten Oever <[email-masked]>
Date: Wed, 2 May 2018 09:59:45 +0200

Hi Shivan and Amelia,

Has this been submitted?

The official deadline was yesterday, but it might still be accepted if
it is submitted today.

Best,

Niels

On 04/11/2018 11:07 AM, Niels ten Oever wrote:
> Hi Amelia,
> 
> We don't need a specific format, we can simply send an email with the
> review.
> 
> Cheers,
> 
> Niels
> 
> On 04/09/2018 07:23 PM, Amelia Andersdotter wrote:
>> How easiest to draft?
>>
>> i started something here:
>> https://github.com/nllz/IRTF-HRPC/pull/221/files#diff-989e50ba297c8bab8fe8fbd3759ac6d2
>>
>>
>> there's some semantics in this (first), and then i started the
>> evaluation by removing those considerations that i thought were either
>> already addressed, or that would best be addressed elsewhere.
>>
>> i find it ironic that the telcos don't want to share their APIs /with
>> their own customers and users(!)/ out of competition concerns. normally,
>> i'm the customer of by telco, i don't compete with it.
>>
>> but a big problem in the mobile markets could then be that vertically
>> integrated operators can be both mobile OS or mobile app providers /and/
>> Mobile Network Operators at the same time. Oh, if only the telcos had
>> lobbied for a competetitve market regulation(!) how many of their
>> current predicaments (and also end-user human rights concerns) could be
>> solved. but ok.
>>
>> /end whiny transmission
>>
>> amelia
>>
>>
>> On 2018-04-09 13:42, Niels ten Oever wrote:
>>> Hi Amelia,
>>>
>>>
>>> On 04/08/2018 10:19 PM, Amelia Andersdotter wrote:
>>>> I guess the task is to apply the Human Rights Guidelines from RFC 8280?
>>>>
>>> Rather the guidelines doc:
>>> https://tools.ietf.org/html/draft-irtf-hrpc-guidelines-00
>>>
>>> And feedback any potentially useful changes.
>>>
>>>
>>>> It's a workshop. As I read the draft report GSMA is defending their
>>>> regulatory and commercial interests, and IETF is saying "well, make it
>>>> work while stuff is encrypted".
>>>>
>>>> So do we mean to criticize GSMA's self-perceived political/commercial
>>>> interests from a HR perspective?
>>>>
>>> We seek to understand the potential impact for the ability of end-users
>>> to excercise their human rights, a consequence for that could be to
>>> criticize the proposed architectural reordering.
>>>
>>>> ====
>>>>
>>>> The workshop appears not to have touch on the upcoming ePrivacy
>>>> regulation in the EU at all, in spite of it having a fairly big impact
>>>> on many GSMA members. In particular, GSMA has been lobbying /against/
>>>> the ePrivacy regulation, in spite of the IETF helpfully solving many of
>>>> their regulatory challenges under the law.
>>> Interesting - this could fall under the privacy part.
>>>
>>>> Telcos are in the place where they want to sell amounts of data. HTTPS
>>>> increases the amount of data, making telco consumer potentially
>>> decreases, right?
>>>
>>>> unhappier. Encryption can also slow stuff down, and while some vendors
>>>> say that that's an issue of the past, it's possible that it isn't in for
>>>> instance the developing world. Probably Facebook Free Basic connections
>>>> have data on this.
>>>>
>>>> In some countries, notably the UK, telcos may be under obligation to
>>>> generally filter connections (ensure they're porn-free). I find that
>>>> policy disagreeable, but nevertheless it's there. For telcos it's a
>>>> challenge.
>>>>
>>> This has an impact on FoE. I don't think we need to have an opinion on
>>> everything from the get-go, but rather show the (potential) implications.
>>>
>>>> In Sweden, before the EU open internet regulation entered into effect,
>>>> several telcos were investigated for traffic prioritisation (which was
>>>> suspected to run contrary to ePrivacy directive obligations not to
>>>> monitor traffic). Ironically, the EU open internet law kind of permitted
>>>> commercially motivated traffic discrimination so those inquiries have
>>>> since been cancelled. The new ANACOM case in Portugal may change this
>>>> interpretation of what the open internet regulation says, but I don't
>>>> perceive Portugal to be heading in that direction.
>>>>
>>> Cheers,
>>>
>>> Niels
>>>
>>>> best regards,
>>>>
>>>> Amelia
>>>>
>>>> On 2018-04-08 12:30, Niels ten Oever wrote:
>>>>> Amelia know more about radio networks than I do methinks, but happy to
>>>>> do so if Amelia is not available.
>>>>>
>>>>> Cheers,
>>>>>
>>>>> Niels
>>>>>
>>>>> Sent from Blue <http://www.bluemail.me/r?b=12687>
>>>>> On Apr 7, 2018, at 22:43, Shivan <[email-masked]
>>>>> <mailto:[email-masked]>> wrote:
>>>>>
>>>>>     I could take a look, if someone could work with me.
>>>>>
>>>>>     On Sat, Apr 7, 2018, 11:36 AM Stephane Bortzmeyer
>>>>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>>>>
>>>>>         Obvious HR consequences. Any volunteer?
>>>>>
>>>>>
>>>>>
>>>>>         ---------- Forwarded message ----------
>>>>>         From: IAB Executive Administrative Manager <[email-masked]
>>>>>         <mailto:[email-masked]>>
>>>>>         To: IETF Announcement List <[email-masked]
>>>>>         <mailto:[email-masked]>>
>>>>>         Cc: 
>>>>>         Bcc: 
>>>>>         Date: Tue, 03 Apr 2018 15:08:39 -0700
>>>>>         Subject: Call for Comment: <draft-iab-marnew-report-01> (IAB
>>>>>         Workshop on Managing Radio Networks in an Encrypted World
>>>>>         (MaRNEW) Report)
>>>>>         This is an announcement of an IETF-wide Call for Comment on
>>>>>         draft-iab-marnew-report-01.
>>>>>
>>>>>         The document is being considered for publication as an
>>>>>         Informational RFC
>>>>>         within the IAB stream, and is available for inspection at:
>>>>>         https://datatracker.ietf.org/doc/draft-iab-marnew-report/
>>>>>
>>>>>         The Call for Comment will last until 2018-05-01. Please send
>>>>>         comments to
>>>>>         [email-masked]
>>>>>         <mailto:[email-masked]> and [email-masked]
>>>>>         <mailto:[email-masked]>.
>>>>>
>>>>>
>>>>>         Abstract
>>>>>
>>>>>            The MarNEW workshop aimed to discuss solutions for bandwidth
>>>>>            optimisation on mobile networks for encrypted content, as
>>>>>         current
>>>>>            solutions rely on unencrypted content which is not
>>>>>         indicative of the
>>>>>            security needs of today's Internet users.  The workshop
>>>>>         gathered IETF
>>>>>            attendees, IAB members and various organisations involved
>>>>>         in the
>>>>>            telecommunications industry including original equipment
>>>>>            manufacturers and mobile network operators.
>>>>>
>>>>>            The group discussed the current Internet encryption trends and
>>>>>            deployment issues identified within the IETF, and the
>>>>>         privacy needs
>>>>>            of users which should be adhered.  Solutions designed
>>>>>         around sharing
>>>>>            data from the network to the endpoints and vice versa were then
>>>>>            discussed as well as analysing whether the current issues
>>>>>         experienced
>>>>>            on the transport layer are also playing a role here.  Content
>>>>>            providers and CDNs gave an honest view of their experiences
>>>>>         delivery
>>>>>            content with mobile network operators.  Finally, technical
>>>>>         responses
>>>>>            to regulation was discussed to help the regulated
>>>>>         industries relay
>>>>>            the issues of impossible to implement or bad-for-privacy
>>>>>         technologies
>>>>>            back to regulators.
>>>>>
>>>>>            A group of suggested solutions were devised which will be
>>>>>         discussed
>>>>>            in various IETF groups moving forward.
>>>>>         _______________________________________________
>>>>>         HR-rt mailing list
>>>>>         [email-masked] <mailto:[email-masked]>
>>>>>         https://www.irtf.org/mailman/listinfo/hr-rt
>>>>>
>>>>>     ------------------------------------------------------------------------
>>>>>
>>>>>     HR-rt mailing list
>>>>>     [email-masked]
>>>>>     https://www.irtf.org/mailman/listinfo/hr-rt
>>>>>
>>
>

---

From: Shivan <[email-masked]>
Date: Wed, 2 May 2018 13:16:39 -0400

Hey Niels, thanks for keeping track of this. Maybe we can have a pad where
we keep track of deadlines.

I consulted with Amelia and sent a review out. I loosely used the format
used in draft-ietf-mtgvenue-iaoc-venue-selection-process