Subject: [HT-rt] Gitlab project for human Rights review team

From: Shivan <[email-masked]>
Date: Mon, 07 May 2018 14:27:12 +0000

Hi all, I set up a gitlab project:
https://gitlab.com/ShivanKaul/HR-RT

I uploaded the two analyses that have taken place so far. To suggest a new
draft/RFC for analysis, feel free to create a new issue using the
Suggested-Draft template - I used Mallory's proposed template.

If anyone would like to be made moderator, please let me know your gitlab
username/email.

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 7 May 2018 16:40:52 +0200

Hi Shivan,

I have been hitting myself since the beginning of HRPC that I setup the
RG repo under my name instead of setting up a sepate organization (ie
not connected one specific user). Is this also possible on GitLab perhaps?

Does Gitlab also offer a wiki where we can keep track of things? Or
shall we all do that in the README.md file?

Cheers,

Niels

On 05/07/2018 04:27 PM, Shivan wrote:
> I uploaded the two analyses that have taken place so far. To suggest a
> new draft/RFC for analysis, feel free to create a new issue using the
> If anyone would like to be made moderator, please let me know your
> gitlab username/email. 
> 
> 
> _______________________________________________
> HR-rt mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hr-rt
>

---

From: Shivan <[email-masked]>
Date: Mon, 07 May 2018 15:05:19 +0000

I think so? I'm not really familiar with Gitlab but I'd imagine it has
that. I'll take a look. We could also set it up under 0xacab as Mallory
suggested.

Yes they do offer a wiki! Do people prefer that over a readme? Most GitHub
projects I've seen generally just kept everything in their READMEs. The
advantage is that you have everything you want to know about the project on
the landing page instead of having to be further redirected. If there's not
much project description then just using a README is better imo but either
works.

---

From: Shivan <[email-masked]>
Date: Mon, 7 May 2018 20:56:37 -0400

Okay I set up a GitLab "group" (similar to a GitHub org) for HR-RT with a
"project" (similar to GitHub repo) called Documents. I've invited Niels and
Mallory to be admins - again, if anyone else wants to be, lmk.

https://gitlab.com/hr-rt

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 10 May 2018 13:19:44 +0300

Thanks Shivan!

On 08/05/18 03:56, Shivan wrote:
> Okay I set up a GitLab "group" (similar to a GitHub org) for HR-RT with
> a "project" (similar to GitHub repo) called Documents. I've invited
> Niels and Mallory to be admins - again, if anyone else wants to be, lmk. 
> 
> https://gitlab.com/hr-rt
> 
> On Mon, May 7, 2018 at 11:05 AM, Shivan <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     I think so? I'm not really familiar with Gitlab but I'd imagine it
>     has that. I'll take a look. We could also set it up under 0xacab as
>     Mallory suggested. 
> 
>     Yes they do offer a wiki! Do people prefer that over a readme? Most
>     GitHub projects I've seen generally just kept everything in their
>     READMEs. The advantage is that you have everything you want to know
>     about the project on the landing page instead of having to be
>     further redirected. If there's not much project description then
>     just using a README is better imo but either works. 
> 
>     On Mon, May 7, 2018 at 10:41 AM Niels ten Oever
>     <[email-masked] <mailto:[email-masked]>> wrote:
> 
>         Hi Shivan,
> 
>         <https://gitlab.com/ShivanKaul/HR-RT>
>         >
>         > [email-masked] <mailto:[email-masked]>
>         <https://www.irtf.org/mailman/listinfo/hr-rt>
>         >
> 
>         [email-masked] <mailto:[email-masked]>
>         <https://www.irtf.org/mailman/listinfo/hr-rt>
> 
> 
> 
> 

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 11 May 2018 22:39:08 +0200

Awesome! Am away coming week, but back at it next one. That week I'll also commit to doing a new review.

Cheers,

Niels

-- 

Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3