Subject: [hrpc] interviews @ IETF meeting in Dallas

From: Niels ten Oever <[email-masked]>
Date: Tue, 10 Feb 2015 06:25:42 +0000

Dear all,

To increase our understanding of the perception of human rights and
user rights among authors we thought it might be a good idea to
interview RFC authors and main actors in the IETF. Since the Dallas
meeting is coming up quickly, and these are busy people I thought it
might be a good idea to already ask people for a timeslot of ~30
minutes. I was thinking of the following people:

- - Head of IAB
	Russ Housley

- - Chair of IETF
	Jari Arkko

- - Area Directors (https://www.ietf.org/iesg/members.html) (one per
area, but allow them to self-select)
	Applications area
		Barry Leiba
		Pete Resnick
	Internet Area
		Brian Haberman
		Ted Lemon
	Real-time Applications and Infrastructure
		Ricard Barnes
		Alissa Cooper
	Routing Area
		Alia Atlas
		Adrian Farrel
	Security Area
		Stephen Farrel
		Kathleen Moriarty
	Transport Area
		Spencer Dawkins
		Martin Stiemerling

- - Chairs of WGs
	httpbis
		Mark Nottingham

Do you think this is a good list to start with?

I also drafted some questions for the interview, please let me know if
you think these are the questions that will give us the best results.

1. What is your current role in the IETF, IRTF and/or surrounding
environment and how has it changed over the years?

# Of course this is part of our pre-research, but it's always
interesting to hear how people self-define their position.

2. Which RFCs that you (co-)authorted do you deem the most relevant ones?

3. How useful do you think security considerations are in RFCs, and
why are they important?

4. Do you see any relationship between security and human rights?
Please elaborate.

5. Do you think the RFCs you (co-)authored could impact users rights,
especially freedom of expression of freedom of assembly in a postive
or negative way?

6. Do you think freedom of expression could be protected or enhanced
on a protocol and/or standard level? If so, how? If not, why not?

7. Do you think the protocol and/or standard making process can be
improved to safeguard the right to freedom of expression and/or the
right to association? If so, how?

8. Can you point us at an RFC that you think is especially relevant
for this research?

9. Do you have any suggestions on how we could proceed with this research?

Looking forward to your comments.
	
Best,

Niels

- -- 
Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 10 Feb 2015 08:51:23 +0000

Hi,

On 2015-2-10, at 07:25, Niels ten Oever <[email-masked]> wrote:
> - Head of IAB
> - Chair of IETF
> - Area Directors

these folks are typically extremely busy during an IETF week, so you may not be able to schedule time with very many of them.

Can you do the interview by email?

Lars

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 10 Feb 2015 08:58:49 +0000

Hi,

On 02/10/2015 08:51 AM, Eggert, Lars wrote:
>> - Head of IAB - Chair of IETF - Area Directors
>> 
> these folks are typically extremely busy during an IETF week, so
> you may not be able to schedule time with very many of them.
> 

The initial idea was to film the interviews, which is of course not
possible if we do it per email. Perhaps we could try to schedule the
interview, and if they're unavailable do it per email?

Best,

Niels

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 10 Feb 2015 10:11:14 +0000

On 2015-2-10, at 09:58, Niels ten Oever <[email-masked]> wrote:
> possible if we do it per email.

You might be able to record Skype or Webex interviews.

Lars