Subject: [hrpc] Help

From: Bryce Goodman <[email-masked]>
Date: Sat, 7 May 2016 11:47:14 +0000

Please unsubscribe me. 

Thank you!
Bryce

> On May 7, 2016, at 9:11 AM, "[email-masked]" <[email-masked]> wrote:
> 
> Send hrpc mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    https://www.irtf.org/mailman/listinfo/hrpc
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of hrpc digest..."
> Today's Topics:
> 
>   1. Re: hrpc Digest, Vol 14, Issue 8 (Dessalegn Yehuala)
> <mime-attachment>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: Corinne Cath <[email-masked]>
Date: Sun, 8 May 2016 13:29:52 +0100

Dear Bryce,

Please go to this website: https://www.irtf.org/mailman/listinfo/hrpc

Under the orange heading "HRPC subscribers" you will find the sentence:

"To unsubscribe from hrpc, get a password reminder, or change your
subscription options enter your subscription email address"

Please enter your email address there to unsubscribe. And voila!

Have a lovely Sunday,

Corinne

-- 

'The management of normality is hard work'