Subject: [hrpc] Examining existing Venue Selection criteria

From: Scott Craig <[email-masked]>
Date: Fri, 27 May 2016 15:04:47 +0100

H Niels,

A couple of thoughts on the venue selection process

https://tools.ietf.org/html/draft-baker-mtgvenue-iaoc-venue-selection-process-02#section-3
 <https://tools.ietf.org/html/draft-baker-mtgvenue-iaoc-venue-selection-process-02#section-3>
 <https://tools.ietf.org/html/draft-baker-mtgvenue-iaoc-venue-selection-process-02#section-3>

*1. Can it be established whether or not the IETF considers Human
Rights to be 'political criteria'. *

Political considerations:
      The IETF does not make political statements.  We do not decide who
      is or is not a country, and we do not choose or not choose venues
      based on political criteria.

*2. Can it be established whether or not the IETF formally considered
its 'principal of inclusiveness' in previous venue selections.*
Inclusiveness:

      We *would like* to facilitate the onsite or remote participation of
      anyone who wants to be involved.  Every country has limits on who
      it will permit within its borders.  *This principle of
      inclusiveness militates against the selection of venues within
      countries that impose visa regulations and/or laws that
      effectively exclude people on the basis of race, religion, gender,
      sexual orientation, or national origin,* and to a lesser extent,
      *reduces the likelihood* of selecting countries that use such
      attributes to make entry difficult.

Scott

On Fri, May 27, 2016 at 2:00 PM, Niels ten Oever <[email-masked]>
wrote:

> Hi Robert,
>
> Let's not come to rapid conclusions. Let's first see what different
> criteria there are (having meetings in different parts of the world also
> being one as clearly outlined here:
>
> https://tools.ietf.org/html/draft-baker-mtgvenue-iaoc-venue-selection-process-02
> ) and when we have different criteria that are important we can
> prioritize them and develop a method of weighing them.
>
> And let's first keep this to the IETF, and when we work it out here, we
> can think of other fora.
>
> Best,
>
> Niels
>
>
>
> Niels ten Oever
> Head of Digital
>
> Article 19
> www.article19.org
>
> PGP fingerprint    8D9F C567 BEE4 A431 56C4
>                    678B 08B5 A0F2 636D 68E9
>
> On 05/27/2016 02:56 PM, Robert Guerra wrote:
> > Is hosting a meeting a meeting in Singapore , how about the UAE?
> >
> > ICANN 60 will be held in Abu Dhabi . Does this group and others wish
> > to raise any human rights concerns in regards to having the meeting
> > held in the UAE
> >
> > Regards
> >
> > Robert
> >
> >
> > Sent from my iPhone
> >
> >> On May 27, 2016, at 7:56 AM, Niels ten Oever <[email-masked]>
> wrote:
> >>
> >> Thanks for this.
> >>
> >> With a lot of interest I have been following the discussion at
> >> [email-masked] about the IETF100 location, for which the IAOC selected
> >> Singapore, and which was strongly questioned by Ted Hardie at in Buenos
> >> Aires at the plenary.
> >>
> >> I do not want to replicate that discussion here, but at several points
> >> it was brought up that the human rights situation in a specific country
> >> might be reason to not have a meeting there.
> >>
> >> I think this is something that deserves discussion here, and if we
> >> manage to come to a approach, we could suggest integration of that in
> >> this draft:
> >>
> https://tools.ietf.org/html/draft-baker-mtgvenue-iaoc-venue-selection-process-02
> >>
> >> Curious to hear what you all think.
> >>
> >> Best,
> >>
> >> Niels
> >>
> >> Niels ten Oever
> >> Head of Digital
> >>
> >> Article 19
> >> www.article19.org
> >>
> >> PGP fingerprint    8D9F C567 BEE4 A431 56C4
> >>                   678B 08B5 A0F2 636D 68E9
> >>
> >>> On 05/26/2016 09:51 PM, Stephane Bortzmeyer wrote:
> >>> Beautiful rant against IETF. Encryption and LGBT rights, same
> >>> struggle?
> >>>
> >>>
> http://www.circleid.com/posts/20160526_ietf_descent_into_the_political_rabbit_hole/
> >>>
> >>> _______________________________________________
> >>> hrpc mailing list
> >>> [email-masked]
> >>> https://www.irtf.org/mailman/listinfo/hrpc
> >>
> >> _______________________________________________
> >> hrpc mailing list
> >> [email-masked]
> >> https://www.irtf.org/mailman/listinfo/hrpc
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

-- 

*Scott Craig* | Ford-Mozilla Fellow
Center for Democracy & Technology |* cdt.org <https://cdt.org/>*
*E:* [email-masked] | *D:* 1.202.407.8887 | @scottdavidcraig

---

From: "Robert Guerra" <[email-masked]>
Date: Fri, 27 May 2016 10:29:53 -0400

Scott,

If it’s not too late, might I propose a suggested revision to the 
paragraph so that it is consistent with language terms used in  UN 
processes, such as the ongoing Habitat III negotiations

http://mirror.unhabitat.org/categories.asp?catid=831

Below is a suggested revision of the paragraph.

We *would like* to facilitate the onsite or remote participation of 
inclusive and free from any form of discrimination, based on gender, 
age, health status, disability, income, nationality, ethnicity, 
migratory condition, or political, religious or sexual orientation , 
where all inhabitants, whether permanent or transitional, are granted 
equal rights and opportunities, according to the United Nations Charter 
principles and the relevant provisions of international law.

This paragraph might be missing certain aspects of the original 
paragraph. Do add them back in :)

regards

Robert

--
Robert Guerra
Twitter: twitter.com/netfreedom
Email: [email-masked]
PGP Keys : https://keybase.io/rguerra

---

From: "Robert Guerra" <[email-masked]>
Date: Fri, 27 May 2016 10:49:41 -0400

Scott,

I’ll defer to you and Niels on ways it might be possible to have my 
suggested language make it’s way to the IETF for consideration :)

regards

robert

On 27 May 2016, at 10:47, Scott Craig wrote:

> Hey Robert,
>
> The paragraphs aren't mine, they are cited are from the IETF's 
> guidance doc
> linked above. Sorry that wasn't clear. The questions above them are 
> issues
> I think they raise.
>
> Good suggestion though!
>
> Scott
>
> On Fri, May 27, 2016 at 3:29 PM, Robert Guerra 
> <[email-masked]>
> wrote:
>
>> Scott,
>>
>> age,
>> health status, disability, income, nationality, ethnicity, migratory
>> condition, or political, religious or sexual orientation , where all
>> inhabitants, whether permanent or transitional, are granted equal 
>> rights
>> and opportunities, according to the United Nations Charter principles 
>> and
>> the relevant provisions of international law.
>>
>>

---

From: Scott Craig <[email-masked]>
Date: Fri, 27 May 2016 15:47:06 +0100

Hey Robert,

The paragraphs aren't mine, they are cited are from the IETF's guidance doc
linked above. Sorry that wasn't clear. The questions above them are issues
I think they raise.

Good suggestion though!

Scott

On Fri, May 27, 2016 at 3:29 PM, Robert Guerra <[email-masked]>
wrote:

> inclusive and free from any form of discrimination, based on gender, age,
> inhabitants, whether permanent or transitional, are granted equal rights
> and opportunities, according to the United Nations Charter principles and
> This paragraph might be missing certain aspects of the original paragraph.
> Do add them back in :)
>
> regards
>
> Robert
>
> --
> Robert Guerra