Subject: [hrpc] Fwd: Proposed W3C Charter: Technology and Policy Interest Group (until 2016-05-31)

From: Mark Nottingham <[email-masked]>
Date: Tue, 3 May 2016 10:49:32 +1000

May be interesting to some here...

> Begin forwarded message:
> 
> From: Xueyuan Jia <[email-masked]>
> Subject: Proposed W3C Charter: Technology and Policy Interest Group (until 2016-05-31)
> Date: 29 April 2016 at 10:49:10 PM AEST
> To: <[email-masked]>
> Resent-From: <[email-masked]>
> Archived-At: <http://www.w3.org/mid/[email-masked]>
> 
> 
> Hello,
> 
> Today W3C Advisory Committee Representatives received a Proposal
> to review a draft charter for the Technology and Policy Interest Group:
>  https://www.w3.org/2016/02/proposed-techpolig.htm
> 
> As part of ensuring that the community is aware of proposed work
> at W3C, this draft charter is public during the Advisory
> Committee review period.
> 
> W3C invites public comments through 2016-05-31 on the
> proposed charter. Please send comments to
> [email-masked], which has a public archive:
>  http://lists.w3.org/Archives/Public/public-new-work/
> 
> Other than comments sent in formal responses by W3C Advisory
> Committee Representatives, W3C cannot guarantee a response to
> comments. If you work for a W3C Member [1], please coordinate
> your comments with your Advisory Committee Representative. For
> example, you may wish to make public comments via this list and
> have your Advisory Committee Representative refer to it from his
> or her formal review comments.
> 
> If you should have any questions or need further information, please
> contact Daniel Dardailler, Director of International relations at <[email-masked]>.
> 
> Thank you,
> 
> Xueyuan Jia, W3C Marketing & Communications
> 
> [1] http://www.w3.org/Consortium/Member/List
> 
> 
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Corinne Cath <[email-masked]>
Date: Wed, 4 May 2016 15:06:24 +0100

Thanks for sharing! relevant and timely work. Best, Corinne

On Tue, May 3, 2016 at 1:49 AM, Mark Nottingham <[email-masked]> wrote:

> > Archived-At: <
> http://www.w3.org/mid/[email-masked]>
> >
> >
> > Hello,
> >
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 

'The management of normality is hard work'