Subject: Re: [hrpc] speakers canceled, suggestions requested

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 1 Nov 2016 08:52:57 -0400

That is very cool, Niels! I'd love to hear about that work an in
general her impressions of the interplay between tech and human
rights.

I could probably get someone from Great Fire or Viet Tan
(organizations that work to defeat technical censorship in China and
Vietnam, respectively) but those may be somewhat controversial (and
they may have to present anonymously or with no videorecording to
protect their identities).

best, Joe

On Mon, Oct 31, 2016 at 5:55 PM, Niels ten Oever <[email-masked]> wrote:
> Thanks for the suggestion Robert, but Laura spoke at our last session.
>
> I was thinking, what would people think if we'd invite the author of this
> article:
>
> http://peerproduction.net/issues/issue-9-alternative-internets/peer-reviewed-papers/anti-colonial-hacking/
>
> Best,
>
> Niels
>
> On 31 Oct 2016 22:47, Robert Guerra <[email-masked]> wrote:
>
> Niels,
>
> Might I suggest Professor Laura DeNardis, from American University. She's
> not coming to the ICANN meeting, but can connect her in remotely if you are
> interested.
>
> Her email is - [email-masked]
>
>
>
>
>
> On Thu, Oct 27, 2016 at 4:25 PM, Niels ten Oever <[email-masked]>
> wrote:
>
> Hi all,
>
> Unfortunately both our speakers for the hrpc session (Francesca Musiani
> and Sarah Spiekerman) have canceled their presentation for the hrpc
> session due to timezone constraints.
>
> It would be great if others could help us suggest (and find) two other
> speakers that could help us broaden our horizon and get a better
> understanding of the relationship between human rights and standards in
> specific and technology in general.
>
> All suggestions would be appreciated.
>
> Best,
>
> Niels
> --
> Niels ten Oever
> Head of Digital
>
> Article 19
> www.article19.org
>
> PGP fingerprint    8D9F C567 BEE4 A431 56C4
>                    678B 08B5 A0F2 636D 68E9
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

Tech Prom, CDT's Annual Dinner, is April 20, 2017! https://cdt.org/annual-dinner

---

From: Seda <[email-masked]>
Date: Tue, 1 Nov 2016 17:47:23 +0100

Spider Alex may be interesting, although, not necessarily working on standards making, but more on infrastructure making. She has been part of tactical tech and activist groups, is extremely articulate and was part of the backbone409 initiative at Calafou. You may also just want to ask her for some more names of non-academics who are at the crossing of these issues.

It all really depends on what exactly you are looking for and what insights you would like to gather out of the session!? Wanna say more?
s.

> On Nov 1, 2016, at 1:52 PM, Joseph Lorenzo Hall <[email-masked]> wrote:
>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 1 Nov 2016 14:05:38 -0400

In the past we've had people comment from a human rights perspective
on the impact of tech and the potential for technical standards to to
resonate with human rights and values key to enabling them. I
definitely think someone who can talk about infrastructure from the
perspective of supporting human rights events, communities, etc. would
be interesting!

Mabye Niels and Avri can do some mini-list-brainstorming and think of
some topics we've been struggling with and jot them down here? Then
maybe we can chart a path from the idea to a person that can talk
about it!

---

From: Eliot Lear <[email-masked]>
Date: Tue, 1 Nov 2016 20:14:43 +0100

I wonder if it would be good to have someone from government to talk.