Subject: Re: [hrpc] Applying, testing and improving the guidelines

From: S Moonesamy <[email-masked]>
Date: Thu, 11 Jan 2018 12:30:06 -0800

Hi Mallory,

>Three unrelated notes about the guidelines: I don't know if the
>guidelines draft "draft-tenoever-hrpc-guidelines-01" is fully ready to
>be put to use. It's not been adopted by the RG afaik. Lastly, it doesn't
>look like there's been any discussion of it on the list.
>
>There are some folks looking at IETF standards, and their larger WGs,
>against these guidelines. And they've got a good idea of the difficulty,
>necessary changes to guidelines and I'm sure a lot of insight at this point.
>
>I am not one of the people doing this work at this time.

I thought that you were referring to the RFC.  Sorry about that.

Regards,
S. Moonesamy

---

From: Mallory Knodel <[email-masked]>
Date: Fri, 12 Jan 2018 09:32:00 +0300

Hi,

> I thought that you were referring to the RFC.  Sorry about that.

In a way draft-tenoever-hrpc-guidelines-01 does relate to the RFC afaik
because it is a document that intends to be more precise and easier to
apply to IETF standards than the RFC itself,

-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: S Moonesamy <[email-masked]>
Date: Fri, 12 Jan 2018 14:30:41 -0800

Hi Mallory,
>apply to IETF standards than the RFC itself,

First of all, thank you for the reply.  I do not have any expertise 
in social sciences.   It would be useful for a person reviewing the 
draft to have some expertise of that and some experience of technical 
topics discussed in the draft.  A person would have to do advocacy in 
order to apply or test the guidelines.

Regards,
S. Moonesamy

---

From: Corinne Cath <[email-masked]>
Date: Mon, 15 Jan 2018 12:26:37 +0000

Hi all,

I am not entirely sure why the guidelines would require social
science/advocacy expertise perse. I think anyone who is interested in what
the potential impact of their work is can pick up the RFC and apply or test
the guidelines. The more eyes the better I would say!

best,

On Fri, Jan 12, 2018 at 10:30 PM, S Moonesamy <[email-masked]> wrote:

> First of all, thank you for the reply.  I do not have any expertise in
> social sciences.   It would be useful for a person reviewing the draft to
> have some expertise of that and some experience of technical topics
> discussed in the draft.  A person would have to do advocacy in order to
> apply or test the guidelines.
>
> Regards,
> S. Moonesamy
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 
Corinne Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: S Moonesamy <[email-masked]>
Date: Mon, 15 Jan 2018 05:51:05 -0800

Hi Corinne,
At 04:26 AM 15-01-2018, Corinne Cath wrote:
>science/advocacy expertise perse. I think anyone who is interested 
>in what the potential impact of their work is can pick up the RFC 
>and apply or test the guidelines. The more eyes the better I would say!

What kind of expertise is required to provide advice about the 
potential impact?

I'll try and explain the "advocacy" part in a different 
manner.  Let's say that I have a strong interest in human 
rights.  Wouldn't there be better results if I tried to convince IETF 
RFC authors of the merits of taking the potential impact into consideration?

Regards,
S. Moonesamy

---

From: avri doria <[email-masked]>
Date: Mon, 15 Jan 2018 12:14:02 -0500

Hi,

One reason I am interested in more expertise in this part is that I see
the RFC 8280 as the strong statement of a hypothesis, and that now we
have to demonstrate both its usefulness and its validity.

For usefulness I see engineers and advocates as essential.  Are the
questions useful, and is there evidence of improvement in the Internet.

For scientific validity of the exercise, I think we need more social
science knowledge in building the experiment, measurement and documentation.

But of course I agree, the more eyes the better. Nonetheless some eyes
of a particular sort might be really helpful in this research.

avri

On 15-Jan-18 07:26, Corinne Cath wrote:
> science/advocacy expertise perse. I think anyone who is interested in
> what the potential impact of their work is can pick up the RFC and
> apply or test the guidelines. The more eyes the better I would say!
>
> best,
>
> On Fri, Jan 12, 2018 at 10:30 PM, S Moonesamy <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi Mallory,
>     First of all, thank you for the reply.  I do not have any
>     expertise in social sciences.   It would be useful for a person
>     reviewing the draft to have some expertise of that and some
>     experience of technical topics discussed in the draft.  A person
>     would have to do advocacy in order to apply or test the guidelines.
>
>     Regards,
>     S. Moonesamy
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/hrpc>
>
>
>
>
> -- 
> Corinne Cath
> <http://www.oii.ox.ac.uk/people/corinne-cath>
> Email: [email-masked] <mailto:[email-masked]> &
> [email-masked] <mailto:[email-masked]>
> Twitter: @C_Cath
>
>

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 23 Jan 2018 10:59:36 +0100

Hi,

I'd be keen to understand this better:

> science knowledge in building the experiment, measurement and documentation.

What discipline / methods do you think would be needed to achieve this? I am not sure this answer can be found in social science, but am more than happy to be educated on this. Maybe we could potentially learn more from practitioners who did 'human rights impacts assessments', such as the Danish Institute for Human Rights. But they have limited technical expertise.

We could also ask Cisco and Ericsson who do human rights impact assessment how they handled the technical parts.

But not sure which science / discpilines could help. But am happy to help building bridges in academia.

Best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 23 Jan 2018 11:00:41 +0100

On Mon, Jan 15, 2018 at 05:51:05AM -0800, S Moonesamy wrote:
> > what the potential impact of their work is can pick up the RFC and apply
> > or test the guidelines. The more eyes the better I would say!
> 
> What kind of expertise is required to provide advice about the potential
> impact?
> 
> I'll try and explain the "advocacy" part in a different manner.  Let's say
> that I have a strong interest in human rights.  Wouldn't there be better
> results if I tried to convince IETF RFC authors of the merits of taking the
> potential impact into consideration?

I think that is exactly the aim. Similar to security and privacy considerations.

Best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org