Subject: [hrpc] Applying, testing and improving the guidelines

From: S Moonesamy <[email-masked]>
Date: Tue, 09 Jan 2018 10:12:11 -0800

Hi Mallory,

I read your message [1] about "applying, testing and improving the 
guidelines on rfc8280".  Have you tried applying the guidelines in the IETF?

Regards,
S. Moonesamy

1. https://www.ietf.org/mail-archive/web/hrpc/current/msg01104.html

---

From: Mallory Knodel <[email-masked]>
Date: Wed, 10 Jan 2018 12:46:37 +0300

Hi,

Three unrelated notes about the guidelines: I don't know if the
guidelines draft "draft-tenoever-hrpc-guidelines-01" is fully ready to
be put to use. It's not been adopted by the RG afaik. Lastly, it doesn't
look like there's been any discussion of it on the list.

There are some folks looking at IETF standards, and their larger WGs,
against these guidelines. And they've got a good idea of the difficulty,
necessary changes to guidelines and I'm sure a lot of insight at this point.

I am not one of the people doing this work at this time.

-Mallory

On 09/01/18 09:12 PM, S Moonesamy wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 23 Jan 2018 10:27:07 +0100

Hi S. and Mallory,

I think this is an example:

https://tools.ietf.org/html/draft-manyfolks-hrcrfc7725-00

and I know Sunil is also working on a few.

Best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3