Subject: [hrpc] Unrequested Communications

From: avri doria <[email-masked]>
Date: Tue, 16 Jan 2018 12:16:21 -0500

Re: draft-tenoever-hrpc-unrequested-00
<https://datatracker.ietf.org/doc/draft-tenoever-hrpc-unrequested/> 

https://datatracker.ietf.org/doc/draft-tenoever-hrpc-unrequested/

Questions:

- Is the doc is ready to be a RG doc?

- Does the doc contain issues that are still too controversial for the
group consensus for inclusion at the moment? Please be specific.

- Who is interested in working on it?

- Are the authors willing to give up change control?

- What remains to be be done on this?

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 23 Jan 2018 11:52:32 +0100

Hi all,

> - Is the doc is ready to be a RG doc?

No, because the doc is discontinued.

Best,

Niels

> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 30 Jan 2018 15:49:26 +0100

On Tue, Jan 23, 2018 at 11:52:32AM +0100,
 Niels ten Oever <[email-masked]> wrote 

> No, because the doc is discontinued.

For reference, see <https://mailarchive.ietf.org/arch/msg/hrpc/6h28EylcM79rqEBtXcswxKVJ6Ow>