Subject: Re: [hrpc] hrpc Digest, Vol 34, Issue 10

From: Sandra Braman <[email-masked]>
Date: Tue, 16 Jan 2018 13:08:10 -0600

Newbie question:  When an author or authors give up change control, what
happens?  Who can make changes at that point, how is the discussion
channeled if anyone can make changes at that point, and who is still in
control in the sense of being able to "push the button" to change the
status of the document? What has been the history of this transition point
with other hrpc texts?

Thanks --

Sandra Braman

On Tue, Jan 16, 2018 at 12:52 PM, <[email-masked]> wrote:

> Send hrpc mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.irtf.org/mailman/listinfo/hrpc
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of hrpc digest..."
>
> Today's Topics:
>
>    1. Anonymity, Human Rights and Internet Protocols (avri doria)
>    2. Freedom of Association on the Internet (avri doria)
>    3. Guidelines for Human Rights Protocol Considerations (avri doria)
>    4. On the Politics of Standards (avri doria)
>    5. Unrequested Communications (avri doria)
>    6. Implementation Report for HTTP Status Code 451 (RFC 7725)
>       (avri doria)
>    7. Re: Implementation Report for HTTP Status Code 451 (RFC 7725)
>       (Shivan)
>
>
> ---------- Forwarded message ----------
> From: avri doria <[email-masked]>
> To: [email-masked]
> Cc:
> Bcc:
> Date: Tue, 16 Jan 2018 12:15:12 -0500
> Subject: [hrpc] Anonymity, Human Rights and Internet Protocols
> Re:  draft-tenoever-hrpc-anonymity-01
> <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-anonymity/>
>
> https://datatracker.ietf.org/doc/draft-tenoever-hrpc-anonymity/
>
> Questions:
>
> - Is the doc is ready to be a RG doc?
>
> - Does the doc contain issues that are still too controversial for the
> group consensus for inclusion at the moment? Please be specific.
>
> - Who is interested in working on it?
>
> - Are the authors willing to give up change control?
>
> - What remains to be be done on this?
>
>
>
>
> ---------- Forwarded message ----------
> From: avri doria <[email-masked]>
> To: [email-masked]
> Cc:
> Bcc:
> Date: Tue, 16 Jan 2018 12:15:27 -0500
> Subject: [hrpc] Freedom of Association on the Internet
> Re: draft-tenoever-hrpc-association-02
> <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-association/>
>
> https://datatracker.ietf.org/doc/draft-tenoever-hrpc-association/
>
>
> Questions:
>
> - Is the doc is ready to be a RG doc
>
> - Does the doc contain issues that are still too controversial for the
> group consensus for inclusion at the moment. Please be specific.
>
> - Who is interested in working on it
>
> - Are the authors willing to give up change control
>
> - What remains to be be done on this?
>
>
>
>
>
>
> ---------- Forwarded message ----------
> From: avri doria <[email-masked]>
> To: [email-masked]
> Cc:
> Bcc:
> Date: Tue, 16 Jan 2018 12:15:46 -0500
> Subject: [hrpc] Guidelines for Human Rights Protocol Considerations
> Re:  draft-tenoever-hrpc-guidelines-01
> <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-guidelines/>
>
> https://datatracker.ietf.org/doc/draft-tenoever-hrpc-guidelines/
>
> Questions:
>
> - Is the doc is ready to be a RG doc?
>
> - Does the doc contain issues that are still too controversial for the
> group consensus for inclusion at the moment? Please be specific.
>
> - Who is interested in working on it?
>
> - Are the authors willing to give up change control?
>
> - What remains to be be done on this?
>
>
>
>
>
> ---------- Forwarded message ----------
> From: avri doria <[email-masked]>
> To: [email-masked]
> Cc:
> Bcc:
> Date: Tue, 16 Jan 2018 12:16:05 -0500
> Subject: [hrpc] On the Politics of Standards
> Re: draft-tenoever-hrpc-political-02
> <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-political/>
>
> https://datatracker.ietf.org/doc/draft-tenoever-hrpc-political/
>
> Questions:
>
> - Is the doc is ready to be a RG doc?
>
> - Does the doc contain issues that are still too controversial for the
> group consensus for inclusion at the moment? Please be specific.
>
> - Who is interested in working on it?
>
> - Are the authors willing to give up change control?
>
> - What remains to be be done on this?
>
>
>
>
> ---------- Forwarded message ----------
> From: avri doria <[email-masked]>
> To: [email-masked]
> Cc:
> Bcc:
> Date: Tue, 16 Jan 2018 12:16:21 -0500
> Subject: [hrpc] Unrequested Communications
> Re: draft-tenoever-hrpc-unrequested-00
> <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-unrequested/>
>
> https://datatracker.ietf.org/doc/draft-tenoever-hrpc-unrequested/
>
> Questions:
>
> - Is the doc is ready to be a RG doc?
>
> - Does the doc contain issues that are still too controversial for the
> group consensus for inclusion at the moment? Please be specific.
>
> - Who is interested in working on it?
>
> - Are the authors willing to give up change control?
>
> - What remains to be be done on this?
>
>
>
>
> ---------- Forwarded message ----------
> From: avri doria <[email-masked]>
> To: [email-masked]
> Cc:
> Bcc:
> Date: Tue, 16 Jan 2018 12:16:44 -0500
> Subject: [hrpc] Implementation Report for HTTP Status Code 451 (RFC 7725)
> Re: draft-451-imp-report-00
> <https://datatracker.ietf.org/doc/draft-451-imp-report/>
>
> https://datatracker.ietf.org/doc/draft-451-imp-report/
>
> Questions:
>
> - Is the doc is ready to be a RG doc?
>
> - Does the doc contain issues that are still too controversial for the
> group consensus for inclusion at the moment? Please be specific.
>
> - Who is interested in working on it?
>
> - Are the authors willing to give up change control?
>
> - What remains to be be done on this?
>
>
>
>
> ---------- Forwarded message ----------
> From: Shivan <[email-masked]>
> To: [email-masked]
> Cc: Hrpc <[email-masked]>
> Bcc:
> Date: Tue, 16 Jan 2018 13:51:21 -0500
> Subject: Re: [hrpc] Implementation Report for HTTP Status Code 451 (RFC
> 7725)
> I'm still working on this, but would be willing to defer control to the RG
> if people are interested in contributing
> ​.
>
> Consolidation work remains to be done for all the 451 drafts.
>
> ​
> ​
>
>
> On Jan 16, 2018 12:17 PM, "avri doria" <[email-masked]> wrote:
>
> Re: draft-451-imp-report-00
> <https://datatracker.ietf.org/doc/draft-451-imp-report/>
>
> https://datatracker.ietf.org/doc/draft-451-imp-report/
>
> Questions:
>
> - Is the doc is ready to be a RG doc?
>
> - Does the doc contain issues that are still too controversial for the
> group consensus for inclusion at the moment? Please be specific.
>
> - Who is interested in working on it?
>
> - Are the authors willing to give up change control?
>
> - What remains to be be done on this?
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

---

From: avri doria <[email-masked]>
Date: Tue, 16 Jan 2018 19:42:53 -0500

Hi,

It becomes the rough consensus of the group that drives the doc. 
Certainly the original author can remain the editor, but equally someone
else can be, and sometimes is, picked if necessary. Note, the original
author is a member of the group with the same ability to argue for a
point of view even if the stop being the editor.

In terms of accepting a doc as RG doc, that is something I think belongs
to the RG as a rough consensus decision in this group. So the chair or
co-chairs decide if they think there is consensus, and then test it with
the group.  If they get rebuffed for a wrong call, then the discussion
continues until there is a rough consensus call that survives the
opinion of the group.  

For example, I had made a call that only one doc was right for RG
status, but got a certain amount of rebuff, waited a bit to see what
other opinions came in and then decided to ask more questions to see
where I went wrong.

Again the group could have been designed differently, but we decided at
the beginning to follow IETF guidelines on such things for the most part.

thanks

avri

On 16-Jan-18 14:08, Sandra Braman wrote:
> Newbie question:  When an author or authors give up change control,
> what happens?  Who can make changes at that point, how is the
> discussion channeled if anyone can make changes at that point, and who
> is still in control in the sense of being able to "push the button" to
> change the status of the document? What has been the history of this
> transition point with other hrpc texts?
>
> Thanks --
>
> Sandra Braman
>
>
>
> On Tue, Jan 16, 2018 at 12:52 PM, <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>             [email-masked] <mailto:[email-masked]>
>
>     <https://www.irtf.org/mailman/listinfo/hrpc>
>             [email-masked] <mailto:[email-masked]>
>
>             [email-masked] <mailto:[email-masked]>
>
>     From: avri doria <[email-masked] <mailto:[email-masked]>>
>     To: [email-masked] <mailto:[email-masked]>
>     Cc: 
>     Bcc: 
>     <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-anonymity/
>     <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-anonymity/>>
>
>     From: avri doria <[email-masked] <mailto:[email-masked]>>
>     To: [email-masked] <mailto:[email-masked]>
>     Cc: 
>     Bcc: 
>     <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-association/
>     <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-association/>>
>
>     From: avri doria <[email-masked] <mailto:[email-masked]>>
>     To: [email-masked] <mailto:[email-masked]>
>     Cc: 
>     Bcc: 
>     <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-guidelines/
>     <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-guidelines/>> 
>
>     From: avri doria <[email-masked] <mailto:[email-masked]>>
>     To: [email-masked] <mailto:[email-masked]>
>     Cc: 
>     Bcc: 
>     <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-political/
>     <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-political/>> 
>
>     From: avri doria <[email-masked] <mailto:[email-masked]>>
>     To: [email-masked] <mailto:[email-masked]>
>     Cc: 
>     Bcc: 
>     <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-unrequested/
>     <https://datatracker.ietf.org/doc/draft-tenoever-hrpc-unrequested/>> 
>
>     From: avri doria <[email-masked] <mailto:[email-masked]>>
>     To: [email-masked] <mailto:[email-masked]>
>     Cc: 
>     Bcc: 
>     <https://datatracker.ietf.org/doc/draft-451-imp-report/
>     <https://datatracker.ietf.org/doc/draft-451-imp-report/>> 
>
>     From: Shivan <[email-masked]
>     <mailto:[email-masked]>>
>     To: [email-masked] <mailto:[email-masked]>
>     Cc: Hrpc <[email-masked] <mailto:[email-masked]>>
>     Bcc: 
>     Subject: Re: [hrpc] Implementation Report for HTTP Status Code 451
>     (RFC 7725)
>     I'm still working on this, but would be willing to defer control
>     to the RG if people are interested in contributing
>     ​.
>
>     On Jan 16, 2018 12:17 PM, "avri doria" <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         <https://datatracker.ietf.org/doc/draft-451-imp-report/
>         <https://datatracker.ietf.org/doc/draft-451-imp-report/>> 
>
>         [email-masked] <mailto:[email-masked]>
>         <https://www.irtf.org/mailman/listinfo/hrpc>
>
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.irtf.org/mailman/listinfo/hrpc>
>
>
>
>