Subject: [hrpc] Anonymity, Human Rights and Internet Protocols

From: avri doria <[email-masked]>
Date: Tue, 16 Jan 2018 12:15:12 -0500

Re:  draft-tenoever-hrpc-anonymity-01
<https://datatracker.ietf.org/doc/draft-tenoever-hrpc-anonymity/>

https://datatracker.ietf.org/doc/draft-tenoever-hrpc-anonymity/

Questions:

- Is the doc is ready to be a RG doc?

- Does the doc contain issues that are still too controversial for the
group consensus for inclusion at the moment? Please be specific.

- Who is interested in working on it?

- Are the authors willing to give up change control?

- What remains to be be done on this?

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 23 Jan 2018 11:53:17 +0100

This document is the work of Stephane, but am more than happy to support. I also think it is a really important topic and I am more than happy to support.

Best,

Niels

On Tue, Jan 16, 2018 at 12:15:12PM -0500, avri doria wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 30 Jan 2018 12:01:06 +0100

On Tue, Jan 16, 2018 at 12:15:12PM -0500,
 avri doria <[email-masked]> wrote 

> - Is the doc is ready to be a RG doc?

IMHO, yes, but I'm biased.

> - Who is interested in working on it?

I am :-)

> - Are the authors willing to give up change control?

Yes.

> - What remains to be be done on this?

Much more discussions, I believe.

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 1 Feb 2018 09:34:45 +0300

> IMHO, yes, but I'm biased.

I think so, too.

>> - Who is interested in working on it?

Me, too.

> Much more discussions, I believe.

I would like to help with:

 * More reasons why anonymity is necessary.
 * Which leads to more use cases.

-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780