Subject: [hrpc] Guidelines for Human Rights Protocol Considerations

From: avri doria <[email-masked]>
Date: Tue, 16 Jan 2018 12:15:46 -0500

Re:  draft-tenoever-hrpc-guidelines-01
<https://datatracker.ietf.org/doc/draft-tenoever-hrpc-guidelines/> 

https://datatracker.ietf.org/doc/draft-tenoever-hrpc-guidelines/

Questions:

- Is the doc is ready to be a RG doc?

- Does the doc contain issues that are still too controversial for the
group consensus for inclusion at the moment? Please be specific.

- Who is interested in working on it?

- Are the authors willing to give up change control?

- What remains to be be done on this?

---

From: Corinne Cath <[email-masked]>
Date: Wed, 17 Jan 2018 19:20:23 +0000

In line:

> - Who is interested in working on it?

​me.​

> - What remains to be be done on this?

​Much.​

>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 
Corinne Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 23 Jan 2018 10:39:07 +0100

Hiya,

> > - Is the doc is ready to be a RG doc?

Yes, follows from RFC8280.

> > - Who is interested in working on it?

me too
 
> > - Are the authors willing to give up change control?

Yes!

> > - What remains to be be done on this?

Roadtesting, tweaking, adding. Accepting this as RG doc would help for that.

Best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 30 Jan 2018 15:45:27 +0100

On Tue, Jan 16, 2018 at 12:15:46PM -0500,
 avri doria <[email-masked]> wrote 

> - Is the doc is ready to be a RG doc?

IMHO, yes (after all, it is an extract from RFC 8280).

> group consensus for inclusion at the moment? 

No

> - Who is interested in working on it?

Me

> - What remains to be be done on this?

Two or three HR analyzes of actual drafts, based on this document, to
see how it works.

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 1 Feb 2018 09:40:34 +0300

> IMHO, yes (after all, it is an extract from RFC 8280).

Definitely.

>> group consensus for inclusion at the moment? 

Probably not since it's based off of 8280.

>> - Who is interested in working on it?

Me, too.

> Two or three HR analyzes of actual drafts, based on this document, to

Agree that existing work on draft analysis needs to be done in parallel
to this and that we feed lessons learned and other tweaks back into the
guidelines document to ensure that it's usable and achieves its goals.

-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780