Subject: [hrpc] Notification for draft-knodel-terminology-00.txt

From: Mallory Knodel <[email-masked]>
Date: Mon, 22 Oct 2018 14:44:54 +0000 (UTC)

Hi all,

As a way to make coherent and constructive a prior conversation in HRPC and the ietf@ list there is a new draft on oppressive terminology. 

Thanks to folks who helped with feedback on this document. And thanks in advance for constructive discussion on this list about it:

https://datatracker.ietf.org/doc/draft-knodel-terminology/

-Mallory

----- Forwarded Message -----
From: [email-masked]
To: Niels ten Oever <[email-masked]>, Mallory Knodel <[email-masked]>
Sent: Mon, 22 Oct 2018 10:54:17 -0000 (UTC)
Subject: New Version Notification for draft-knodel-terminology-00.txt

A new version of I-D, draft-knodel-terminology-00.txt
has been successfully submitted by Niels ten Oever and posted to the
IETF repository.

Name:		draft-knodel-terminology
Revision:	00
Title:		Terminology, Power and Oppressive Language
Document date:	2018-10-22
Group:		Individual Submission
Pages:		10
URL:            https://www.ietf.org/internet-drafts/draft-knodel-terminology-00.txt
Status:         https://datatracker.ietf.org/doc/draft-knodel-terminology/
Htmlized:       https://tools.ietf.org/html/draft-knodel-terminology-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-knodel-terminology

Abstract:
   This document argues for and describes alternatives that shift
   specific language conventions used by RFC Authors and RFC Editors to
   avoid oppressive terminology in the technical documentation of the
   RFC series.  Specifically, this document details two sets of terms
   that are normalised on the technical level but oppressive on a
   societal level.  First, arguments are presented for why any
   oppressive terms should be avoided by the IETF/IRTF.  Second, problem
   statements for both sets of terms are presented and alternatives are
   proposed.  There is a third section on additional considerations and
   general action points to address the RFC series, past and future.
   Lastly, a summary of recommendations is presented.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Corinne Cath <[email-masked]>
Date: Tue, 30 Oct 2018 16:45:34 +0100

Hi Mallory,

Thanks for drafting this. It was easy to read, convincing and informative.

I look forward to further discussing it in Bangkok.

Kind regards,

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

On Mon, Oct 22, 2018 at 4:45 PM Mallory Knodel <[email-masked]>
wrote:

> Hi all,
>
> As a way to make coherent and constructive a prior conversation in HRPC
> and the ietf@ list there is a new draft on oppressive terminology.
>
> Thanks to folks who helped with feedback on this document. And thanks in
> advance for constructive discussion on this list about it:
>
> URL:
> https://www.ietf.org/internet-drafts/draft-knodel-terminology-00.txt
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-knodel-terminology
>
>
> Abstract:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath