Subject: [hrpc] draft agenda 103

From: Mallory Knodel <[email-masked]>
Date: Mon, 29 Oct 2018 18:06:38 +0300

Hi all,

Any changes? Will upload to the datatracker soon,

-M

===
Proposed Agenda HRPC IETF 103

# Welcome and introduction (5 minutes)

	Scribe, Note takers
	Agenda Review
	Research Group status

# Talk by Arthit Suriyawongkul, Thai Netizen Network (30-40 minutes)

	Title TBD

# Talk by Ashwin Jacob Mathew, UC Berkeley (30-40 minutes)

	Title TBD

# Update from the Hackathon (15 minutes)

# Update from the Human Rights Review Team (15 minutes)

# Research Group drafts updates/discussions (20 minutes)

	draft-irtf-hrpc-association
	draft-irtf-hrpc-political
	draft-irtf-hrpc-guidelines

# Updates/discussions on drafts yet to be adopted by the RG (5 minutes)

	draft-elkins-hrpc-ifilter

# Open Discussion (15 minutes)

	Check in on: Where is the research group's interests?
	And on what topics do we want to work?
	Other discussion on methodologies, maybe?

# AOB

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 1 Nov 2018 09:45:34 +0300

Hi,

Agenda is in datatracker:
https://datatracker.ietf.org/doc/agenda-103-hrpc

Please send me your slides.

Thank you!
-Mallory