Subject: [hrpc] Human Rights and Tech Report

From: Niels ten Oever <[email-masked]>
Date: Tue, 17 Dec 2019 11:45:12 +0100

Even though the emphasis of this document, by the Australian Human Rights Commission, is on AI, I do think this document is very relevant for this group.

https://tech.humanrights.gov.au/sites/default/files/2019-12/TechRights2019_DiscussionPaper.pdf

The document establishes relationships between tech and specific human rights, something we have debated extensively here.

And it also demonstrates the usefulness of the UN Guiding Principles and human rights impact assessments. 

It also goes to show that if stakeholders don't do this themselves, governments might do it for us.

Best,

Niels

---

From: Corinne Cath <[email-masked]>
Date: Tue, 17 Dec 2019 13:59:14 +0100

Hi Niels,

Given the report is 232 pages long, would love to hear your thoughts on
what insights stood out for you!

kind regards,

Corinne

On Tue, Dec 17, 2019 at 11:45 AM Niels ten Oever <[email-masked]>
wrote:

> Even though the emphasis of this document, by the Australian Human Rights
> Commission, is on AI, I do think this document is very relevant for this
> group.
>
>
>
> The document establishes relationships between tech and specific human
> rights, something we have debated extensively here.
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_CS