Subject: [hrpc] Rescheduling HRPC: Interim virtual 8 April

From: Mallory Knodel <[email-masked]>
Date: Tue, 17 Mar 2020 13:08:53 +0300

Dear HRPC RG participants,

As you will have noticed the IETF 107 agenda for virtual meetings does not
include us, which is excellent and good because we have also been given the
opportunity to hold a virtual interim instead on 8 April (according to a
predetermined interim meeting schedule). [0]

I'm writing to you to get your feedback on both time of day and the
meeting's agenda.

On time, please indicate your preferred time of day to *start* the meeting
here:
https://doodle.com/poll/gcxrx8n979xrsu5m

For the agenda, we have three options:

Small: A 60-minute meeting focussed on draft association
Medium: A 90-minute meeting for all RG work items (we can be generous with
that definition)
Big: A 120-minute meeting that would parallel an in-person meeting complete
with speaker presentations.

Please indicate your preference on the agenda to the list or to the chairs
directly: [email-masked]

Avri and I will make final decisions on 31 March.

Stay healthy!
-Mallory

[0] file:///home/mals/Downloads/April2020-RecommendedSchedule.pdf

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 30 Mar 2020 09:56:20 -0400

Hi all,

We will go ahead and lock in a 90 minute interim meeting for 12:00 UTC for
Thursday, 8 April.

More on agenda to follow.

If you have any feedback on the agenda as per my questions, please reply
ASAP.

Thanks!
-Mallory

On Tue, Mar 17, 2020 at 6:08 AM Mallory Knodel <[email-masked]> wrote:

> Big: A 120-minute meeting that would parallel an in-person meeting
> complete with speaker presentations.
>

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 31 Mar 2020 13:41:34 +0200

Hi Mallory - I would opt for Big because I'd really like to hear Fenwick speak.

Best,

Niels

On 3/30/20 3:56 PM, Mallory Knodel wrote:
> Hi all,
> 
> We will go ahead and lock in a 90 minute interim meeting for 12:00 UTC for Thursday, 8 April.
> 
> If you have any feedback on the agenda as per my questions, please reply ASAP.
> 
> Thanks!
> -Mallory
> 
> On Tue, Mar 17, 2020 at 6:08 AM Mallory Knodel <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     As you will have noticed the IETF 107 agenda for virtual meetings does not include us, which is excellent and good because we have also been given the opportunity to hold a virtual interim instead on 8 April (according to a predetermined interim meeting schedule). [0]
> 
>     I'm writing to you to get your feedback on both time of day and the meeting's agenda.
> 
>     On time, please indicate your preferred time of day to *start* the meeting here:
>     Medium: A 90-minute meeting for all RG work items (we can be generous with that definition)
>     Big: A 120-minute meeting that would parallel an in-person meeting complete with speaker presentations.
> 
>     Please indicate your preference on the agenda to the list or to the chairs directly: [email-masked] <mailto:[email-masked]>
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
DATACTIVE Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3