Subject: [hrpc] FOAA and internet protocols - suggestions ICNL

From: [email-masked]
Date: Tue, 12 Jan 2021 05:00:43 -0800

Dear all,

Please find attached the research paper about the relation between
internet protocols and the rights to assemble and associate and comments
from me and my colleagues at the International Center for Not-for-Profit
Law (https://www.icnl.org/). These comments reflect recent normative
developments at the UN-level about assemblies online. I'm excited to
share this with you and look forward to discussing the paper and our
suggestions! 

Kind regards,

Lisa

Lisa Vermeer
DIGITAL POLICY ADVISOR
International Center for Not-for-Profit Law, LLC
[email-masked] | www.icnl.org

https://datatracker.ietf.org/doc/draft-irtf-hrpc-association/

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 12 Jan 2021 15:23:29 +0100

Thanks a lot for this excellent review, Lisa !

Mallory and I will try to address the issues in the next draft and report back with questions and comment (if any) here.

Thanks again for your work. 

Best,

Niels

On 1/12/21 2:00 PM, [email-masked] wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
> 

-- 
Niels ten Oever, PhD
Postdoctoral Researcher - Media Studies Department - University of Amsterdam
Postdoctoral Research Fellow - Communications Department - Texas A&M University
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

Read my dissertation 'Wired Norms' here: https://pure.uva.nl/ws/files/50781961/Thesis.pdf