Subject: [hrpc] hrpc - New Meeting Session Request for IETF 113

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 06 Jan 2022 03:29:25 -0800

A new meeting session request has just been submitted by Mallory Knodel, a Chair of the hrpc working group.

---------------------------------------------------------
Working Group Name: Human Rights Protocol Considerations
Area Name: IRTF
Session Requester: Mallory Knodel

Number of Sessions: 1
Length of Session(s): unspecified
Number of Attendees: 100
Conflicts to Avoid: 
 Chair conflict: dprive gaia irtfopen pearg
 Technology overlap: mls dnsop openpgp
 Key participant conflict: lamps gendispatch

People who must be present:
  Mallory Knodel

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 6 Jan 2022 06:31:05 -0500

Hi and happy new year all,

We will be meeting in March and are taking agenda items. Please let me 
know if you will need time to present your draft, and or have 
suggestions for speakers.

Best,

-Mallory

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780