Subject: [http-state] [ACTION NEEDED] Update on Working Group formation

From: Bil Corry <[email-masked]>
Date: Tue, 15 Sep 2009 22:50:40 -0500

Early today, Adam Barth, Jeff Hodges, Lisa Dusseault and I met to discuss how to move forward with forming an official Working Group.  For those who don't know, Lisa is our Area Director and is committed to seeing us become a WG and understands the importance of the work we're doing here.

The outcome from our discussion is as follows:

(1) We are going to skip having a BOF in Hiroshima and instead focus on forming a Working Group without one.  We will need help to do this, more below.

(2) We will meet in-person in Anaheim (March 2010), help us by attending and please let me know if you're planning to do so:

	http://www.ietf.org/meeting/upcoming.html

(3) We need to continue to refine our proposed charter.

(4) We need to continue to refine our I-D.

(5) We need volunteers:

	(A) A co-chair for our WG that has prior IETF experience
	(B) Additional editor(s) for the documents we'll be producing
	(C) Dedicated reviewers willing to review our documents
	(D) People to attend the IETF meeting in Anaheim

[ACTION NEEDED]

Please let me know if you're interested in making a commitment to any of the above volunteer positions.  Without a sufficient number of people committed to filling the roles needed above, we will not be able to form a Working Group.

- Bil

---

From: Maciej Stachowiak <[email-masked]>
Date: Tue, 15 Sep 2009 23:31:03 -0700

On Sep 15, 2009, at 8:50 PM, Bil Corry wrote:

> Early today, Adam Barth, Jeff Hodges, Lisa Dusseault and I met to  
> discuss how to move forward with forming an official Working Group.   
> For those who don't know, Lisa is our Area Director and is committed  
> to seeing us become a WG and understands the importance of the work  
> we're doing here.
>
> (1) We are going to skip having a BOF in Hiroshima and instead focus  
> on forming a Working Group without one.  We will need help to do  
> this, more below.
>
> (2) We will meet in-person in Anaheim (March 2010), help us by  
> attending and please let me know if you're planning to do so:
>
> Please let me know if you're interested in making a commitment to  
> any of the above volunteer positions.  Without a sufficient number  
> of people committed to filling the roles needed above, we will not  
> be able to form a Working Group.

I can commit to (5)(C), review of of documents. I will look into the  
possibility of attending the Anaheim meeting.

Regards,
Maciej

---

From: Brady Eidson <[email-masked]>
Date: Tue, 15 Sep 2009 23:40:11 -0700

On Sep 15, 2009, at 11:31 PM, Maciej Stachowiak wrote:

>> discuss how to move forward with forming an official Working  
>> Group.  For those who don't know, Lisa is our Area Director and is  
>> committed to seeing us become a WG and understands the importance  
>> of the work we're doing here.
>>
>> (1) We are going to skip having a BOF in Hiroshima and instead  
>> focus on forming a Working Group without one.  We will need help to  
>> do this, more below.
>>

I can also commit to 5(C), review of documents, and will be looking  
into the possibility of attending the Anaheim meeting in March, along  
with Maciej.

~Brady

> Regards,
> Maciej
>
> _______________________________________________
> http-state mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-state

---

From: Daniel Stenberg <[email-masked]>
Date: Wed, 16 Sep 2009 10:36:42 +0200 (CEST)

> 	(D) People to attend the IETF meeting in Anaheim

I will certainly continue to do 5C and hopefully I'll also manage to 5D.

-- 

  / daniel.haxx.se

---

From: "Anne van Kesteren" <[email-masked]>
Date: Wed, 16 Sep 2009 12:21:45 +0200

> I will certainly continue to do 5C and hopefully I'll also manage to 5D.

Same here. I'm already editing too much at the W3C to handle more.

-- 
Anne van Kesteren
http://annevankesteren.nl/

---

From: "Yngve Nysaeter Pettersen" <[email-masked]>
Date: Wed, 16 Sep 2009 15:04:31 +0200

> 	(D) People to attend the IETF meeting in Anaheim

I am definitely planning to do C and D.

As for B, I am not sure that I as a vendor representative deeply involved  
with our implementation of cookies should be directly involved in editing  
the broad cookie specification documents.

-- 
Sincerely,
Yngve N. Pettersen
********************************************************************
Senior Developer		     Email: [email-masked]
Opera Software ASA                   http://www.opera.com/
Phone:  +47 24 16 42 60              Fax:    +47 24 16 40 01
********************************************************************

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Sep 2009 07:49:14 -0600

On 9/16/09 7:04 AM, Yngve Nysaeter Pettersen wrote:
> As for B, I am not sure that I as a vendor representative deeply
> involved with our implementation of cookies should be directly involved
> in editing the broad cookie specification documents.

It sounds as if you're just the kind of expert we could use editing
documents. :)

Count me in for (C) and (D).

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Dan Witte <[email-masked]>
Date: Wed, 16 Sep 2009 16:50:18 -0700 (PDT)

I'll most likely be able to attend the Anaheim meeting, and I'm happy to give what input I can on documents and specs.

Regards,
Dan

----- Original Message -----
From: "Bil Corry" <[email-masked]>
To: [email-masked]
Sent: Tuesday, September 15, 2009 8:50:40 PM GMT -08:00 US/Canada Pacific
Subject: [http-state] [ACTION NEEDED] Update on Working Group formation

(5) We need volunteers:

[ACTION NEEDED]

- Bil

---

From: Bil Corry <[email-masked]>
Date: Sun, 20 Sep 2009 20:53:32 -0500

Bil Corry wrote on 9/15/2009 10:50 PM: 
> [ACTION NEEDED]
> 
> Please let me know if you're interested in making a commitment to any
> of the above volunteer positions.  Without a sufficient number of
> people committed to filling the roles needed above, we will not be
> able to form a Working Group.

Thank you to everyone who replied, both on- and off-list.  I will forward the list on to Lisa and will report our status as it progresses.

- Bil

---

From: Blake Frantz <[email-masked]>
Date: Mon, 21 Sep 2009 10:32:30 -0500

I can commit to C and D.

Blake

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bil Corry
Sent: Tuesday, September 15, 2009 8:51 PM
To: [email-masked]
Subject: [http-state] [ACTION NEEDED] Update on Working Group formation

(5) We need volunteers:

[ACTION NEEDED]

- Bil