Subject: [http-state] draft-ietf-httpstate-cookie-15 typos?

From: Anthony Bryan <[email-masked]>
Date: Sat, 23 Oct 2010 21:01:26 -0400

gave the draft a read & noticed these possible typos.

a)

   For example, a server can indicate that a
   given cookie is intended for "secure" connections, but the Secure
   attribute does not provide integrity in the presence of an active
   network attackers.

I think you want to remove 'an' - 'in the presence of active network
attackers' or make attacker singular.

b)

2.  If the newly created cookie was received from an "non-HTTP"
            API and the old-cookie's http-only-flag is set, abort these
            steps and ignore the newly created cookie entirely.

other parts of the draft use 'a "non-HTTP" API' (a not an)

c)
implementaition -> implementation

-- 
(( Anthony Bryan ... Metalink [ http://www.metalinker.org ]
  )) Easier, More Reliable, Self Healing Downloads

---

From: Adam Barth <[email-masked]>
Date: Sat, 23 Oct 2010 22:09:20 -0700

Fixed.  Thanks.

On Sat, Oct 23, 2010 at 6:01 PM, Anthony Bryan <[email-masked]> wrote:
> _______________________________________________
> http-state mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/http-state
>