Subject: Warning code space (p6)

From: Julian Reschke <[email-masked]>
Date: Mon, 23 Sep 2013 16:05:32 +0200

Hi there,

can warn-codes be outside the 1xx and 2xx ranges? The ABNF says yes; but 
the prose does not contain any guidelines on their use.

Do we need a clarification?

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 24 Sep 2013 11:07:36 +1000

Well, new warn-codes require IETF Review, so I'd assume that if something outside that range were defined, it'd be sufficiently verified / motivated / documented, etc.

Of course, if we change the registry policy for warn-codes, we might need to document more here.

Cheers,

On 24/09/2013, at 12:05 AM, Julian Reschke <[email-masked]> wrote:

> Hi there,
> 
> can warn-codes be outside the 1xx and 2xx ranges? The ABNF says yes; but the prose does not contain any guidelines on their use.
> 

--
Mark Nottingham   http://www.mnot.net/