Subject: Re: HTTPbis WG Interim Meeting, October 9-11, 2013

From: Mark Nottingham <[email-masked]>
Date: Mon, 9 Sep 2013 17:14:48 +1000

Reminder - registration closes in about a week and a half.

Cheers,

On 30/08/2013, at 2:51 AM, IESG Secretary <[email-masked]> wrote:

> This is an announcement of an Interim Meeting for the HTTPbis WG.
> 
> The goal of the meeting is to discuss the issues against HTTP/2 and formulate proposals to bring back to the WG. 
> 
> We'll be meeting in Seattle, USA from 9-11 October 2013. Microsoft Open Technologies (with participation from Microsoft product groups) has kindly offered to host.
> 
> More details are available at:
> https://github.com/http2/wg_materials/blob/master/interim-13-10/arrangements.md
> 
> If you'd like to attend, please register as per the arrangements page.
> 
> Regards,
> 
> Mark Nottingham, HTTPbis Working Group Chair
> 

--
Mark Nottingham   http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 17 Sep 2013 13:23:20 +1000

Reminder: registration ends on Friday.