Subject: Wireshark dissector update

From: "Ludin, Stephen" <[email-masked]>
Date: Wed, 4 Sep 2013 11:48:06 -0500

I have some good news.  With some significant help from Alexis La Goutte the HTTP/2 Wireshark dissector has been greatly enhanced, is now part of the trunk code line, and has been updated for draft 6.  It is not yet performing header decompression but most everything else is in there.

Sync, config, build, and start debugging HTTP/2.0.

For quick and easy reference to the source:

http://www.wireshark.org/docs/wsdg_html_chunked/ChSrcObtain.html

-stephen

---

From: "Ludin, Stephen" <[email-masked]>
Date: Wed, 4 Sep 2013 12:36:40 -0500

Alexis just pointed out to me that there are nightly Wireshark builds available as well for those who value their time:

http://www.wireshark.org/download/automated/

-stephen

From: <Ludin>, Stephen Ludin <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, September 4, 2013 9:48 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Wireshark dissector update
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-Date: Wednesday, September 4, 2013 9:49 AM

-stephen

---

From: William Chan (陈智昌) <[email-masked]>
Date: Sun, 8 Sep 2013 17:41:46 -0700

Great work!

On Wed, Sep 4, 2013 at 10:36 AM, Ludin, Stephen <[email-masked]> wrote:

> Alexis just pointed out to me that there are nightly Wireshark builds
> available as well for those who value their time:
>
> From: <Ludin>, Stephen Ludin <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Resent-From: <[email-masked]>
> I have some good news.  With some significant help from Alexis La Goutte
> the HTTP/2 Wireshark dissector has been greatly enhanced, is now part of
> the trunk code line, and has been updated for draft 6.  It is not yet
> performing header decompression but most everything else is in there.
>