Subject: Re: Few proposal seem to have not attract any attention from the working groups.

From: Kari Hurtta <[email-masked]>
Date: Mon, 20 May 2019 12:18:42 +0300 (EEST)

> Hi Wesley,

> Generally speaking, if there isn't any response (on the list or elsewhere), it 
> indicates people aren't interested in the proposal, or that they don't believe it's 
> viable. 
> 
> If folks do have thoughts about this and just missed it the first time around, 
> please do follow up.

May 12, 2019 ?

I do not found

         Proposal for new header field: SERVER_UTC_TIME
         Proposal for new header field: SESSION_FORWARD_IDENTITY

from archive.

https://lists.w3.org/Archives/Public/ietf-http-wg/2019AprJun/

or

https://lists.w3.org/Archives/Public/ietf-http-wg/2019AprJun/subject.html

/ Kari Hurtta

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 20 May 2019 11:09:14 +0100

Hi Wesley,

Did you subscribe to the list?

[ bcc set to take discussion offline ]

Cheers,

> On 20 May 2019, at 11:08 am, Wesley Oliver <[email-masked]> wrote:
> 
> Hi all,
> 
> Are there any mail blocking policy that are in place that my email would havn't found itself in the archives?
> I just check all the spam and trash and didn't find anything.
> As I had previously approved my email address for postings as I wanted the work/idears to be owned by the IETF.
> 
> Should I email the working group again, because it looks as if the emails havn't been archived, which by my understanding,
> means the group never received them in the first place!
> 
> 
> Kind Regards,
> 
> Wesley Oliver
> 
> On Mon, May 20, 2019 at 11:22 AM Kari Hurtta <[email-masked]> wrote:
> 
> 
> > Hi Wesley,
> 
> -- 
> -- 
> Web Site that I have developed:
> http://www.swimdynamics.co.za
> 
> 
> Skype: wezley_oliver
> MSN messenger: [email-masked]

--
Mark Nottingham   https://www.mnot.net/