Subject: "entity" reference in httpbis-semantics

From: Roberto Polli <[email-masked]>
Date: Thu, 9 May 2019 21:58:52 +0200

Hi @all,

while working on the revision of RFC3230 (Instance Digest)
I stumbled on an "entity" reference in httpbis-semantics

I filed an issue here:
- https://github.com/httpwg/http-core/pull/225

1- Is that enough or I should file that somewhere else?
2- Is there some space to refine the definition or we should just
    reuse the webdav one?

Thanks++,
R.

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 10 May 2019 08:56:27 +1000

Hey Roberto,

> On 10 May 2019, at 5:58 am, Roberto Polli <[email-masked]> wrote:
> 
> Hi @all,
> 

PRs can be overlooked, so we prefer discussion to happen on an issue. Could you please open one?

> 2- Is there some space to refine the definition or we should just

Of 422? Possibly. It'd probably be best to file a separate issue to start that discussion (or do so on a separate thread here).

Thanks!

--
Mark Nottingham   https://www.mnot.net/

---

From: Roberto Polli <[email-masked]>
Date: Tue, 14 May 2019 17:33:19 +0200

Hi Mark,

> PRs can be overlooked, so we prefer discussion to happen on an issue. Could you please open one?
Oops, sure: I opened one before making the PR

 - Status code 422 uses the term `entity`
 - https://github.com/httpwg/http-core/issues/224

> Of 422? Possibly.
> ... file a separate issue ... (or do so on a separate thread here).
Ok, I'll open a new thread in the ML too.

Thx++,
R.

--
Roberto Polli