Subject: ietf106: ratelimit headers follow up

From: Roberto Polli <[email-masked]>
Date: Tue, 19 Nov 2019 08:37:20 +0100

Hi @all

and thank you for all the feedback provided during yesterday's presentation!

https://docs.google.com/presentation/d/1tDBzMZ81iDXmGjQR2yaxuQ5-W03Xeerllkr_9PYsOtw/edit#slide=id.p

It would be great to organise a remote meeting to push forward the
spec (we're in CET timezone though).

Some points:

- support scope
https://github.com/ioggstream/draft-polli-ratelimit-headers/issues/70
- support for structured headers (help wanted
https://github.com/ioggstream/draft-polli-ratelimit-headers/issues/35)
- relationship with proxies and security considerations
- improve FAQ (eg. why github ratelimit model is not enough and
contributes to header proliferation)
  https://github.com/ioggstream/draft-polli-ratelimit-headers/blame/master/draft-polli-ratelimit-headers.md#L1011

Thanks again to everyone,
Roberto

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 19 Nov 2019 15:43:15 +0800

Hi Roberto,

Good to year the feedback was well-received.

As a reminder, this draft hasn't been adopted by the group yet. I think that discussing the proposal on-list is appropriate, but it's not an official WG item yet, so we won't call a meeting about it yet.

Regards,

> On 19 Nov 2019, at 3:37 pm, Roberto Polli <[email-masked]> wrote:
> 
> Hi @all
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Roberto Polli <[email-masked]>
Date: Tue, 19 Nov 2019 09:45:28 +0100

Hi Mark,

Il giorno mar 19 nov 2019 alle ore 08:43 Mark Nottingham
<[email-masked]> ha scritto:
> [..] this draft [..is..] not an official WG item yet, so we won't call a meeting about it yet.

I didn't expect the board to call an official meeting,
as I understand the IETF agenda is quite busy :)

Just to keep in touch with the interested people:
I'll try better to be on-site for the next events.

Thanks for your hard work
in chairing the workgroup: I understand
it's not an easy task.

Regards,
R.