Subject: Fwd: Purchase Order..구매 주문

From: "S.Manogaran.co.,ltd" <[email-masked]>
Date: Tue, 01 Sep 2020 01:54:40 +0000

---- Original Message ----
 From: "S.Manogaran.co.,ltd" 
 To: 
 Sent: Tue, Sep 1, 2020, 08:30
 Subject: Purchase Order..구매 주문
  Dear Sir,
   please find attached New Purchase Order SN 11231 / September and send us your
   proforma invoice soonest.
   THANKS AND REGARDS.,
   S.Manogaran.

---

From: "S.Manogaran.co.,ltd" <[email-masked]>
Date: Tue, 01 Sep 2020 01:57:51 +0000

Dear Sir,

---

From: "S.Manogaran.co.,ltd" <[email-masked]>
Date: Tue, 01 Sep 2020 01:54:40 +0000

---- Original Message ----
 From: "S.Manogaran.co.,ltd" 
 To: 
 Sent: Tue, Sep 1, 2020, 08:30
 Subject: Purchase Order..구매 주문
  Dear Sir,
   please find attached New Purchase Order SN 11231 / September and send us your
   proforma invoice soonest.
   THANKS AND REGARDS.,
   S.Manogaran.

---

From: "S.Manogaran.co.,ltd" <[email-masked]>
Date: Tue, 01 Sep 2020 01:57:51 +0000

Dear Sir,