Subject: Re: Client Hint Reliability

From: James Rosewell <[email-masked]>
Date: Mon, 31 Aug 2020 12:13:56 +0000

Hi all,

Following use of the related User Agent Client Hints experiment and wider review of the W3C WICG document I've made observations and changes in the following pull request.

https://github.com/WICG/ua-client-hints/pull/124

I'd also like to submit observations on Client Hint Reliability. Before I do I have two questions.

  1.  If made against the W3C documents are they picked up by IETF? If not should they be made against both documents?
  2.  Some themes are related to the User Agent changes. I would prefer to receive feedback on those changes before submitting. Is there a timeframe associated with Reliability I should be aware of?

James (a newbie)
This email and any attachments are confidential and may also be privileged. If you are not the named recipient, please notify the sender immediately and do not disclose, use, store or copy the information contained herein. This is an email from 51Degrees.mobi Limited, 5 Charlotte Close, Reading. RG47BY. T: +44 118 328 7152; E: [email-masked]; 51Degrees.mobi Limited t/as 51Degrees.

---

From: Julian Reschke <[email-masked]>
Date: Mon, 31 Aug 2020 14:35:13 +0200

Am 31.08.2020 um 14:13 schrieb James Rosewell:
> Hi all,
>
> Following use of the related User Agent Client Hints experiment and
> wider review of the W3C WICG document I’ve made observations and changes
> in the following pull request.
>
> <https://github.com/WICG/ua-client-hints/pull/124>
>
> I’d also like to submit observations on Client Hint Reliability. Before
> I do I have two questions.
>
>  1. If made against the W3C documents are they picked up by IETF? If not
>     should they be made against both documents?
 > ...

Could you clarify what you mean by "picked up by IETF"? Do you have
changes for
<https://datatracker.ietf.org/doc/draft-ietf-httpbis-client-hints/>?

Best regards, Julian