Subject: [Editorial Errata Reported] RFC7230 (6565)

From: RFC Errata System <[email-masked]>
Date: Wed, 28 Apr 2021 19:35:51 -0700 (PDT)

The following errata report has been submitted for RFC7230,
"Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6565

--------------------------------------
Type: Editorial
Reported by: Alissa Tung <[email-masked]>

Section: section-6.3

Original Text
-------------

   o  If the received protocol is HTTP/1.0, the "keep-alive" connection
      option is present, the recipient is not a proxy, and the recipient
      wishes to honor the HTTP/1.0 "keep-alive" mechanism, the
      connection will persist after the current response; otherwise,

   o  The connection will close after the current response.

Corrected Text
--------------

   o  If the received protocol is HTTP/1.0, the "keep-alive" connection
      option is present, the recipient is not a proxy, and the recipient
      wishes to honor the HTTP/1.0 "keep-alive" mechanism, the
      connection will persist after the current response; otherwise, the
      connection will close after the current response.

Notes
-----
Error on breaking paragraph.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7230 (draft-ietf-httpbis-p1-messaging-26)
--------------------------------------
Title               : Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
Publication Date    : June 2014
Author(s)           : R. Fielding, Ed., J. Reschke, Ed.
Category            : PROPOSED STANDARD
Source              : Hypertext Transfer Protocol Bis APP
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Julian Reschke <[email-masked]>
Date: Thu, 29 Apr 2021 05:38:30 +0200

Am 29.04.2021 um 04:35 schrieb RFC Errata System:
> ...

I don't think there's a problem here. AFAU, this erratum should be rejected.

Best regards, Julian