Subject: WGLC for Proxy Status

From: Tommy Pauly <[email-masked]>
Date: Thu, 08 Apr 2021 10:50:15 -0700

Hello all,

This email starts a working group last call for draft-ietf-httpbis-proxy-status.

https://www.ietf.org/archive/id/draft-ietf-httpbis-proxy-status-04.html <https://www.ietf.org/archive/id/draft-ietf-httpbis-proxy-status-04.html>

Please review the document and reply to this email with your comments, and if you think this document is ready to progress. You can also file issues with the tag “proxy-status” at https://github.com/httpwg/http-extensions/issues <https://github.com/httpwg/http-extensions/issues>.

This last call will end on Tuesday, April 27.

Best,
Tommy

---

From: Lucas Pardue <[email-masked]>
Date: Thu, 8 Apr 2021 20:59:21 +0100

I've reviewed this document and opened one minor issue.

I think this work is good and look forward to it making progress through
WGLC, and beyond.

Cheers,
Lucas

---

From: Cory Benfield <[email-masked]>
Date: Mon, 12 Apr 2021 14:00:41 +0100

I've reviewed this document and have no further notes. I look forward
to seeing it progress through WGLC.

Cory

On Thu, 8 Apr 2021 at 18:53, Tommy Pauly <[email-masked]> wrote:
> https://www.ietf.org/archive/id/draft-ietf-httpbis-proxy-status-04.html
>
> Please review the document and reply to this email with your comments, and if you think this document is ready to progress. You can also file issues with the tag “proxy-status” at https://github.com/httpwg/http-extensions/issues.
>

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 27 Apr 2021 17:08:42 -0700

Thanks to everyone for the feedback on proxy-status! We’ll be progressing the document up to the IESG after getting a new revision of the document that incorporates the fixed issues.

Best,
Tommy

> On Apr 8, 2021, at 10:50 AM, Tommy Pauly <[email-masked]> wrote:
> 
> Hello all,
>