Subject: draft-ietf-httpbis-bcp56bis-11, "4.6. Using HTTP Status Codes"

From: Julian Reschke <[email-masked]>
Date: Mon, 5 Apr 2021 18:18:05 +0200

"... It is RECOMMENDED they require specific reason phrases to be used;
the reason phrase has no function in HTTP, is not guaranteed to be
preserved by implementations, and is not carried at all in the HTTP/2
[RFC7540] message format."

So, it is NOT RECOMMENDED, right?

Best regards, Julian

---

From: Mark Nottingham <[email-masked]>
Date: Sat, 10 Apr 2021 10:13:07 +1000

Fixed in https://github.com/httpwg/http-extensions/commit/3864fb02ddaf3

> On 6 Apr 2021, at 2:18 am, Julian Reschke <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/