Subject: Re: [Masque] [IANA #1231508] expert review for draft-ietf-masque-h3-datagram (http-fields)

From: David Schinazi <[email-masked]>
Date: Tue, 31 May 2022 13:48:50 -0700

Hi folks,

I asked for a provisional registration before publication to avoid a (very
unlikely) conflict on the codepoint between now and publication. If you
think that's a waste of time, feel free to decline the provisional
registration and wait for the permanent one when this gets IESG approval.

David

On Tue, May 31, 2022 at 1:04 PM Amanda Baber via RT <
[email-masked]> wrote:

> Hi Mark, Roy,
>
> The author is asking that we make a provisional registration for this HTTP
> field name now. Is this OK? Do you want us to wait for both of you to
> approve?
>
> thanks,
>
> Amanda Baber
> IANA Operations Manager
>
> On Tue May 31 18:23:22 2022, amanda.baber wrote:
> > Dear Mark and Roy (cc: masque WG),
> >
> > As the designated experts for the Hypertext Transfer Protocol (HTTP)
> > Field Name registry, can you review the proposed registration in
> > draft-ietf-masque-h3-datagram-09 for us? Please see
> >
> > https://datatracker.ietf.org/doc/html/draft-ietf-masque-h3-datagram-09
> >
> > If this is OK, when the IESG approves the document for publication,
> > we'll make the registration at
> >
> > https://www.iana.org/assignments/http-fields
> >
> > If you're the first expert to submit a review, please let us know
> > whether you want us to wait for both reviewers to respond before we
> > mark the document "IANA OK" (or send your comments to the authors, if
> > the registrations aren't OK).
> >
> > The IESG has asked us to set a two-week deadline for registration
> > reviews. The due date for this request is 2022-06-14.
> >
> > thanks,
> >
> > Amanda Baber
> > IANA Operations Manager
>
> --
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque
>

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 1 Jun 2022 13:39:37 +1000

Amanda,

This is approved; once it's approved by the IESG it can be registered as permanent.

There's no need for a provisional registration before that; if there's a genuine concern about a collision the authors can open an issue in the GitHub repo to make sure that one doesn't come through that process.

Cheers,

P.S. For this registry, usually one expert approval is sufficient, I think.

> On 1 Jun 2022, at 4:23 am, Amanda Baber via RT <[email-masked]> wrote:
> 
> As the designated experts for the Hypertext Transfer Protocol (HTTP) Field Name registry, can you review the proposed registration in draft-ietf-masque-h3-datagram-09 for us? Please see
> 
> If this is OK, when the IESG approves the document for publication, we'll make the registration at
> 
> If you're the first expert to submit a review, please let us know whether you want us to wait for both reviewers to respond before we mark the document "IANA OK" (or send your comments to the authors, if the registrations aren't OK).
> 
> The IESG has asked us to set a two-week deadline for registration reviews. The due date for this request is 2022-06-14.
> 
> thanks,
> 
> Amanda Baber
> IANA Operations Manager

--
Mark Nottingham   https://www.mnot.net/