Subject: Title change for QPACK: Field Compression

From: Mike Bishop <[email-masked]>
Date: Thu, 12 May 2022 21:08:44 +0000

Final passes before submitting back to the RFC Editor, I noticed that despite all the Header -> Field renaming that happened throughout our documents and others, the title of QPACK still says "Header Compression."  The title is being updated<https://github.com/quicwg/base-drafts/pull/4991> to match the rest of the document, but there's no other substantive change here.

Anyone with objections, scream now.

---

From: Jingcheng Zhang <[email-masked]>
Date: Sat, 14 May 2022 02:08:57 +0800

Given the fact that 9112 is now titled as "HTTP/1.1", and 9113 as "HTTP/2",
should 9114 be titled as "HTTP/3" instead of "Hypertext Transfer Protocol
Version 3 (HTTP/3)"?

On Fri, May 13, 2022 at 5:11 AM Mike Bishop <[email-masked]> wrote:

> Final passes before submitting back to the RFC Editor, I noticed that
> despite all the Header -> Field renaming that happened throughout our
> documents and others, the title of QPACK still says “Header Compression.”
> The title is being updated
> <https://github.com/quicwg/base-drafts/pull/4991> to match the rest of
> the document, but there’s no other substantive change here.
>
>
>

-- 
Best regards,
Jingcheng Zhang
Beijing, China