Subject: RE: [Hubmib] RE: WIS ifStack issue

From: "Ayers, Mike" <[email-masked]>
Date: Wed, 5 Dec 2001 17:31:09 -0600

Quickly, the problem I see with all this is that using MAU MIB to
determine the payload assumes that a management system will have access to
the original WIS MAU interface.  Consider Bob.  Bob wants to link the two
offices of his company, BobCo.  He gets a good deal from the small operators
in each area (who give him a good price to keep him from going to
BigFatMegaTelco, who is currently trying to muscle them out).  Despite the
local competition, the small operators use BigFatMegaTelco's network to
connect:

	+----------------+
	| BobCo          |
	| Bear Falls, ID |
	| Office         |
	+----------------+
	    ^
          |<---10GBASE-R
	    V
	+-----------+
	|           |
	| SpiffyNet |
	|           |
	+-----------+
	    ^
          |<---OC-384 SONET
	    V
	+------------------+
	| BigFatMegaTelco, |
	| International,   |
	| Incorporated     |
	+------------------+
	    ^
          |<---OC-384 SONET
	    V
	+-------------+
	|             |
	| DotComm.com |
	|             |
	+-------------+
	    ^
          |<---10GBASE-R
	    V
	+-----------------+
	| BobCo           |
	| Black Creek, PA |
	| Office          |
	+-----------------+

	Both operators have OC-384 (translation: fatter than OC-192)
uplinks, so BigFatMegaTelco can't just connect the two ends together - they
must be able to determine which parts of each incoming signal need to be
connected together.  Ideally this can be done without excessive coordination
between DotComm.com and SpiffyNet - they need merely know that the other has
a feed ready and can call BigFatMegaTelco to connect the WIS between the two
of them.  However, neither is going to give their competitor access to their
terminal MAU MIBs, nor will the OC-384 uplinks have the MAU information, but
they would have the ifStack information.

	Okay, that's more detail than I had time for.  Hope it explains what
I'm thinking...

/|/|ike

_______________________________________________
Hubmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/hubmib

---

From: "C. M. Heard" <[email-masked]>
Date: Wed, 5 Dec 2001 21:14:38 -0800 (PST)

On Wed, 5 Dec 2001, Ayers, Mike wrote:
> determine the payload assumes that a management system will have access
> to the original WIS MAU interface.

But how does having an extra layer between the sonetPath(50) and
ethernetCsmacd(6) ifStack layers help this?  If a provider's management
system does not have access to the end system's ifMauTable entry, it
will not have access to the end system's ifTable and ifStackTable
entries, either.

Mike

---

From: "C. M. Heard" <[email-masked]>
Date: Wed, 5 Dec 2001 21:14:38 -0800 (PST)

Mike