Subject: [Hubmib] Canceling the WG Meeting in Seoul?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 13 Feb 2004 17:36:27 +0200

I received in the last couple of days notifications from the editors of two of the three documents (generic EFM MIB, and EFM Cu MIB) that they cannot make it to Seoul for the WG meeting. As it looks like they cannot get somebody else to properly represent their work in the meeting, I am inclined to suggest that our meeting in Seoul be cancelled. This is not yet a final announcement, please respond whether you agree or not with canceling the meeting. If you think that we should meet, please let me know how you suggest to cover the agenda items. 

I frankly am concerned with the low level of technical traffic on the list lately. With the first round of WG drafts submitted, I was expecting more feedback and public review. I know that the IEEE drafts are stabilizing as result of the sponsor ballot comments, and I know that there are quite a lot of consistent changes the management sections, specifically in Clause 30 affecting this work. The discussions on MIB-related issues must be conducted on the hubmib WG list. Please remember that in the IETF work the WG list is the main media for work and communication, ensuring the fair and accessible change of views specific to the IETF process. FYI, if you have concerns about spam traffic - this list is manually administered, and as far as I know no spam traffic made it to the list in the last few years.

Regards,

Dan

---

From: "Harrington, David" <[email-masked]>
Date: Fri, 13 Feb 2004 14:45:12 -0500

Hi Dan,
 
Just a comment. At the hubmib interim meeting coresident at the
Vancouver IEEE meeting, you seemed pretty insistent that the discussion
be brought into the IETF meeting, and not just done by the editors at
interim meetings coexistent with IEEE meetings. If the session will be
cancelled in Seoul, how will you proceed regarding future interim
meetings?
 
if you are getting more involvement from IEEE personnel than IETF
personnel, maybe the mib work should be moved into the IEEE and the
Hubmib WG closed? As you know, that is the emerging approach being taken
for the Bridgemib WG mibs.
 
Just a thought,
dbh

  _____  

	From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
	Sent: Friday, February 13, 2004 10:36 AM
	To: [email-masked]
	Cc: [email-masked]
	Subject: [Hubmib] Canceling the WG Meeting in Seoul?

	I received in the last couple of days notifications from the
editors of two of the three documents (generic EFM MIB, and EFM Cu MIB)
that they cannot make it to Seoul for the WG meeting. As it looks like
they cannot get somebody else to properly represent their work in the
meeting, I am inclined to suggest that our meeting in Seoul be
cancelled. This is not yet a final announcement, please respond whether
you agree or not with canceling the meeting. If you think that we should
meet, please let me know how you suggest to cover the agenda items. 

	I frankly am concerned with the low level of technical traffic
on the list lately. With the first round of WG drafts submitted, I was
expecting more feedback and public review. I know that the IEEE drafts
are stabilizing as result of the sponsor ballot comments, and I know
that there are quite a lot of consistent changes the management
sections, specifically in Clause 30 affecting this work. The discussions
on MIB-related issues must be conducted on the hubmib WG list. Please
remember that in the IETF work the WG list is the main media for work
and communication, ensuring the fair and accessible change of views
specific to the IETF process. FYI, if you have concerns about spam
traffic - this list is manually administered, and as far as I know no
spam traffic made it to the list in the last few years.

	Regards,

	Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Feb 2004 11:16:09 +0200

Lior,
 
As long as this is an IETF work item, discussions need to be conducted on the IETF list. 
 
Regards,

Dan

-----Original Message-----
From: Lior Khermosh [mailto:[email-masked]]
Sent: 15 February, 2004 9:14 AM
To: Harrington, David; Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Canceling the WG Meeting in Seoul?

Hi David,
Just a comment on your comment. Without referring to the question where the MIBs should be I would just like to note, as the editor of the EPON MIB, that I have been receiving in the last few weeks comments about the documents. Obviously the trigger for that is the coming Plenary meeting. However I do accept Dan's comment regarding to reflector's traffic. I will try to bounce any such activity in the future in the reflector since probably one comment can be an opening for a lot of questions from other people. I can not force people to CC the reflector but I will ask them to do so and bounce the comment changes in a note.
 
Lior Khermosh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Harrington, David
Sent: Friday, February 13, 2004 9:45 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Canceling the WG Meeting in Seoul?

Hi Dan,
 
Just a comment. At the hubmib interim meeting coresident at the Vancouver IEEE meeting, you seemed pretty insistent that the discussion be brought into the IETF meeting, and not just done by the editors at interim meetings coexistent with IEEE meetings. If the session will be cancelled in Seoul, how will you proceed regarding future interim meetings?
 
if you are getting more involvement from IEEE personnel than IETF personnel, maybe the mib work should be moved into the IEEE and the Hubmib WG closed? As you know, that is the emerging approach being taken for the Bridgemib WG mibs.
 
Just a thought,
dbh

  _____  

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Feb 2004 11:16:09 +0200

Lior,

Regards,

Dan

-----Original Message-----
From: Lior Khermosh [mailto:[email-masked]]
Sent: 15 February, 2004 9:14 AM
To: Harrington, David; Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Canceling the WG Meeting in Seoul?

Hi David,
 
Lior Khermosh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Harrington, David
Sent: Friday, February 13, 2004 9:45 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Canceling the WG Meeting in Seoul?

Hi Dan,

 
Just a thought,
dbh

  _____  

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Feb 2004 11:29:33 +0200

David,
 
The Vancouver gathering was an editing session, and not an interim meeting. We had tried to organize an official interim meeting, but this failed for various reasons, most important being that we did not get enough interest from people intending to participate in an interim meeting. 
 
The Area Director made it clear that no interim meeting will be approved by the IESG while the WG does not meet during the regular IETF session. I think that this is fair, and in the spirit of the IETF process. An IETF participant cannot be required to pay an extra participation fee to the IEEE for a hubmib meeting, while the WG does not meet during the regular IETF meetings. 
 
Personally, I do not have a special problem with the MIB work being moved to the IEEE. I would note however, that the IEEE 802.3 WG seems to prefer the current arrangement, and are less inclined than the 802.1 WG to do SNMP MIB work. By the time when the current EFM work was chartered, about 13 or 14 individuals expressed their support for the work in the IETF, and their intention to particpate at different levels.

Regards,

Dan

-----Original Message-----
From: Harrington, David [mailto:[email-masked]]
Sent: 13 February, 2004 9:45 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Canceling the WG Meeting in Seoul?

Hi Dan,

 
Just a thought,
dbh

  _____  

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Feb 2004 11:29:33 +0200

David,

 

Regards,

Dan

-----Original Message-----
From: Harrington, David [mailto:[email-masked]]
Sent: 13 February, 2004 9:45 PM
To: Romascanu, Dan (Dan); [email-masked]
Subject: RE: [Hubmib] Canceling the WG Meeting in Seoul?

Hi Dan,

 
Just a thought,
dbh

  _____  

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Feb 2004 14:56:48 +0200

In order to help with the decision regarding the meeting in Seoul, can everybody who is planning to be at the Seoul IETF and attend the hubmib WG meeting send me an e-mail. 

Thanks and Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Romascanu, Dan (Dan)
Sent: 13 February, 2004 5:36 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Hubmib] Canceling the WG Meeting in Seoul?

Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 15 Feb 2004 14:56:48 +0200

Thanks and Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Romascanu, Dan (Dan)
Sent: 13 February, 2004 5:36 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Hubmib] Canceling the WG Meeting in Seoul?

Regards,

Dan