Subject: [Hubmib] FW: MAU MIB revision

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 1 Sep 2004 17:57:04 +0300

I have mis-spelled ietf in my initial mail! (post-vacation rustiness)

Regards,

Dan

>  -----Original Message-----
> From: 	Romascanu, Dan (Dan)  
> Sent:	01 September, 2004 5:12 PM
> To:	[email-masked]'
> Cc:	[email-masked]'
> Subject:	MAU MIB revision
> 
> Bert,
> 
> @ San Diego a proposal was made in the hubmib meeting to revise the MAU MIB so that it refers a IANA maintained TC for MAU types. This would allow adding in the future new MAU types as the Ethernet evolution requires without re-opening the MAU MIB RFC each time. Some discussions followed and the proposal seems to have received a consensus, both in the room as on the list. We have a volunteer (Ed Beili) to edit the new version of the document and a MIB doctor (Mike Heard) who seems to be interested to support and review this work. I would like to formally ask your AD approval to do this work. If we need a formal recharter for this, the text item, and the schedules would look like this:
> 
> Revise the MAU MIB so that it refers a IANA maintained TC for MAU types. This would allow adding in the future new MAU types as the Ethernet evolution requires without re-opening the MAU MIB RFC each time.
> 
> Initial Draft - October 2004
> WG Last Call - December 2004
> Submit to the IESG for consideration as a Proposed Draft standard, replacing RFC 3636 - January 2005
> 
> We also need to update the current schedules as follows:
> 
> second WG Last Call - October 2004
> Submit to the IESG for consideration as proposed standards - November 2004.
> 
> Thanks and Regards,
> 
> Dan
> 
> 
_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 1 Sep 2004 17:57:36 +0300

Bert's response.

Regards,

Dan

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: 01 September, 2004 5:46 PM
To: Romascanu, Dan (Dan)
Cc: [email-masked]
Subject: RE: MAU MIB revision

> 
> Bert,
> @ San Diego a proposal was made in the hubmib meeting to 
> revise the MAU MIB so that it refers a IANA maintained TC for 
> MAU types. This would allow adding in the future new MAU 
> types as the Ethernet evolution requires without re-opening 
> the MAU MIB RFC each time. Some discussions followed and the 
> proposal seems to have received a consensus, both in the room 
> as on the list. We have a volunteer (Ed Beili) to edit the 
> new version of the document and a MIB doctor (Mike Heard) who 
> seems to be interested to support and review this work.  

I saw all of that.

> I would like to formally ask your AD approval to do this work. 
> If we need a formal recharter for this, the text item, and 
> the schedules would look like this:
>   Revise the MAU MIB so that it refers a IANA maintained TC for 
>   MAU types. This would allow adding in the future new MAU 
>   types as the Ethernet evolution requires without re-opening 
>   the MAU MIB RFC each time.
>
>   Submit to the IESG for consideration as a Proposed Draft 
>   standard, replacing RFC 3636 - January 2005

I think I can support that. Why don't you go ahead with the initial
work while I bring this up in IESG. I suspect I cannot do so till
Sept 16th. But that should not stop people from doing good work.

Bert