Subject: [Hubmib] looking for OAMPDU trace

From: Dominique bastien <[email-masked]>
Date: Fri, 26 Aug 2005 07:41:00 -0400 (EDT)

Hi,

I'm presently validate a dissector with Ethereal to
analyze OAMPDU. But to validate the efficiency of the
analyzer I need some traces for many vendor. I heard
that some people like Exfo and ADC create private
extensions. If someone can capture some traffic and
forward to me, with a mention of the product used I
will improve the dissector according to them.

Thanks,

Dominique

		
__________________________________________________________ 
Find your next car at http://autos.yahoo.ca

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 28 Aug 2005 10:27:26 +0300

Dominique,

I believe that the IEEE 802.3 reflectors may be a better place to ask
this question. OAMPDUs are not in the scope of the current IETF Ethernet
Interfaces and Hub MIB Charter, although they are somehow related. 

Thank you,

Dan 

Dan Romascanu,
Chair, IETF Ethernet Interfaces and Hub MIB WG

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dominique bastien
> Sent: Friday, August 26, 2005 2:41 PM
> To: [email-masked]
> Subject: [Hubmib] looking for OAMPDU trace
> 
> 
> Hi,
> 
> I'm presently validate a dissector with Ethereal to analyze 
> OAMPDU. But to validate the efficiency of the analyzer I need 
> some traces for many vendor. I heard that some people like 
> Exfo and ADC create private extensions. If someone can 
> capture some traffic and forward to me, with a mention of the 
> product used I will improve the dissector according to them.
> 
> Thanks,
> 
> Dominique
> 
> 
> 	
> 
> 	
>