Subject: RE: [Hubmib] FW: Reviewed 802.3af MIBs

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 12 Dec 2005 18:03:13 +0200

Lior,

Thank you for addressing the comments and for the whole editing work. 

David,

Can you please go through the comment resolution and let us know whether
you comments were addressed accordingly, and especially whether you
believe that there are still critical issues that were not address
appropriately. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: Lior Khermosh [mailto:[email-masked]] 
> Sent: Monday, December 12, 2005 11:27 AM
> To: David T. Perkins; Romascanu, Dan (Dan); Hub MIB
> Subject: RE: [Hubmib] FW: Reviewed 802.3af MIBs
> 
> Hi,
> First I would like to deeply thank David for the deep review 
> of the EPON MIB. I truly appreciate the amount of work and 
> thought invested in the comments in order to make the 
> document look decent.
>  
> Attached is a file with a response to the comments (inline) 
> and a suggested amended document for the EPON MIB. If it 
> looks reasonable I will submit it as a new draft document.
> 
> Best regards,
> Lior
> 
> 
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: Monday, October 31, 2005 2:47 PM
> To: Hub MIB
> Subject: [Hubmib] FW: Reviewed 802.3af MIBs
> Importance: High
> 
>  
> 
> 
>  
> 
> -----Original Message-----
> From: David T. Perkins [mailto:[email-masked]]
> Sent: Monday, October 31, 2005 8:18 AM
> To: Wijnen, Bert (Bert)
> Cc: Romascanu, Dan (Dan)
> Subject: Reviewed 802.3af MIBs
> 
> HI,
> 
> Attached are the reviews for the MIB module documents.
> 
> In general, I don't believe that the modules were ready for review.
> Also, the IEEE 802.3af has resulted in 3 documents (and maybe 
> 4, if you count the mau MIB 3636bis I-D). However, these 
> documents do not seem coordinated with each other or 
> coordinated with other interface types that have come from 
> the 802.3 document family.
> 
> I'm sorry I took so long. The job was difficult, and I'm sure 
> that I spent over 40 hours on this job and several hours on 
> the phone to Loir in Israel. There were many times that I was 
> confused and came to incorrect conclusions, and had to 
> restart. Note that taking the IEEE CMIP GDMO and converting 
> to IETF MIB modules is never easy due to the differences 
> between SNMP and CMIP modeling and due to the complex IETF 
> interface modeling (which has been somewhat of a moving target).
> 
> If I wasn't clear in any of my comments, please send questions.
> 
> Regards,
> /david t. perkins
> 
> 
>  
>  
> 
> 
> 
> 
> 
>  
> **************************************************************
> **********
> ************
> This footnote confirms that this email message has been 
> scanned by PineApp Mail-SeCure for the presence of malicious 
> code, vandals & computer viruses.
> **************************************************************
> **********
> ************
> 
>  
> 

_______________________________________________
Hubmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hubmib

---

From: "Lior Khermosh" <[email-masked]>
Date: Mon, 12 Dec 2005 11:27:09 +0200

Hi,
First I would like to deeply thank David for the deep review of the EPON
MIB. I truly appreciate the amount of work and thought invested in the
comments in order to make the document look decent.
 
Attached is a file with a response to the comments (inline) and a
suggested amended document for the EPON MIB. If it looks reasonable I
will submit it as a new draft document.

Best regards,
Lior

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Romascanu, Dan (Dan)
Sent: Monday, October 31, 2005 2:47 PM
To: Hub MIB
Subject: [Hubmib] FW: Reviewed 802.3af MIBs
Importance: High

-----Original Message-----
From: David T. Perkins [mailto:[email-masked]]
Sent: Monday, October 31, 2005 8:18 AM
To: Wijnen, Bert (Bert)
Cc: Romascanu, Dan (Dan)
Subject: Reviewed 802.3af MIBs

HI,

In general, I don't believe that the modules were ready for review.
Also, the IEEE 802.3af has resulted in 3 documents (and maybe 4, if you
count the mau MIB 3636bis I-D). However, these documents do not seem
coordinated with each other or coordinated with other interface types
that have come from the 802.3 document family.

I'm sorry I took so long. The job was difficult, and I'm sure that I
spent over 40 hours on this job and several hours on the phone to Loir
in Israel. There were many times that I was confused and came to
incorrect conclusions, and had to restart. Note that taking the IEEE
CMIP GDMO and converting to IETF MIB modules is never easy due to the
differences between SNMP and CMIP modeling and due to the complex IETF
interface modeling (which has been somewhat of a moving target).

Regards,
/david t. perkins

 
************************************************************************
************
This footnote confirms that this email message has been scanned by
PineApp Mail-SeCure for the presence of malicious code, vandals &
computer viruses.
************************************************************************
************