Subject: [Hubmib] Correlation betwen two MIB

From: Olivier Seveur <[email-masked]>
Date: Mon, 7 Feb 2011 17:02:21 +0100

Hi,

I'm a SNMP administrator and i tried to found a link between two MIB: 
POWER ETHERNET MIB and IF-MIB.

I use pethPsePortTable  in the PEM  and ifTable in the IF-MIB

But i cannot found common index between them.

I found some link where ou explain some way to do it, but it not working

Can you give me some advice

I thanks you a lot

Regards

Seveur Olivier
01.44.95.41.26

        ___________________________________

The integrity of this message cannot be guaranteed on the internet .Therefore EXANE cannot be considered responsible for the contents.
If you are not the intended recipient of this  message ,please delete it and notify the sender.

This message is provided for information purposes only and should not be construed as a solicitation or offer to buy or sell any securities or related financial instruments
Although it may contain some elements from publications produced by Exane's research department ,this message is not research.
Please consult our web site for important disclaimers and disclosures concerning Exane's research  (http://www.exane.com)
        ___________________________________

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 10 Feb 2011 18:48:42 +0100

Hi Olivier,
 
The Ethernet MIB modules did not consider that each port needs to be
modeled as an ifEntry. 
 
There is a way to map these however (or at least one I know) but it's
not very easy. 
 
If you support the Entity MIB as per RFC 4133 you can define two entries
in the entAliasMappingEntry corresponding to the same entPhysicalIndex
that designates the port. Then the entAliasLogicalIndexOrZero objects in
the two rows would point to the entries in the pethPsePortTable and
ifTable respectively. See the DESCRIPTION clause of
entAliasMappingIdentifier in RFC 4133 for an example.
 
I hope this helps. 
 
Regards,
 
Dan

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Olivier Seveur
	Sent: Monday, February 07, 2011 6:02 PM
	To: [email-masked]
	Subject: [Hubmib] Correlation betwen two MIB

	Hi, 

	I'm a SNMP administrator and i tried to found a link between two
MIB: POWER ETHERNET MIB and IF-MIB. 

	I found some link where ou explain some way to do it, but it not
working 

	I thanks you a lot 
	
	Regards 

	Seveur Olivier
	01.44.95.41.26
	
	The integrity of this message cannot be guaranteed on the
internet .Therefore EXANE cannot be considered responsible for the
contents.
	If you are not the intended recipient of this  message ,please
delete it and notify the sender.
	
	This message is provided for information purposes only and
should not be construed as a solicitation or offer to buy or sell any
securities or related financial instruments
	Although it may contain some elements from publications produced
by Exane's research department ,this message is not research.
	Please consult our web site for important disclaimers and
disclosures concerning Exane's research  (http://www.exane.com)
	        ___________________________________