Subject: Re: [hybi] WAMP RFC Draft Critique

From: Tobias Oberstein <[email-masked]>
Date: Mon, 5 Oct 2015 15:49:16 -0700

Emile, yes, one or more "regular" PRs would be perfect. Ideally each only touching one topic/ .. if possible, not one big PR, because that makes it harder to merge when some bits are still controversial while others are "want to merge right away" (yes, git gurus might cherrypick, but I am not the git superpro;) ... it also makes discussion easier.

Am 06.10.2015 12:33 vorm. schrieb Emile Cormier <[email-masked]>:
On Mon, Oct 5, 2015 at 5:19 AM, Tobias Oberstein <[email-masked]<mailto:[email-masked]>> wrote:
sorry, accidently hit send .. here is my full reply.

This works quite well .. eg. one can review (and comment) on your
changes easily:

https://github.com/ecorm/wamp-proto/commit/7b6c3a75a031e113cdd81931866fce0ff7d6cabf

Instead of using blockquotes for my comments, I can just use the GH comment system within my own PR/commit. That'll make it easier to merge things.

I going to start over my review in a new branch within my fork.

---

From: Emile Cormier <[email-masked]>
Date: Mon, 5 Oct 2015 23:38:07 -0300

Submitted PR #196: https://github.com/wamp-proto/wamp-proto/pull/196

I limited the scope to the Introduction section and I only cover English
spelling, grammar, and prose. I did not attempt to change the meaning of
anything.

On Mon, Oct 5, 2015 at 7:49 PM, Tobias Oberstein <
[email-masked]> wrote:

> Emile, yes, one or more "regular" PRs would be perfect. Ideally each only
> touching one topic/ .. if possible, not one big PR, because that makes it
> harder to merge when some bits are still controversial while others are
> "want to merge right away" (yes, git gurus might cherrypick, but I am not
> the git superpro;) ... it also makes discussion easier.
> On Mon, Oct 5, 2015 at 5:19 AM, Tobias Oberstein <
> [email-masked]> wrote:
>
> Instead of using blockquotes for my comments, I can just use the GH
> comment system within my own PR/commit. That'll make it easier to merge
> things.
>