Subject: [I2nsf] IETF 94 - I2NSF Meeting slot request

From: Linda Dunbar <[email-masked]>
Date: Tue, 6 Oct 2015 16:28:49 +0000

Hi,

We will have our first I2NSF WG meeting at IETF 94 (Yokohama).

As per the preliminary agenda, I2NSF WG is scheduled to meet on Tue (Nov 3) 0900-1130 Morning Session in Room 302.

This email is to solicit slot requests to present in the WG session.
Please provide 

* Name of the draft
* Short description of why you think the item needs to be discussed in the meeting

Kindly note that, priority will be given to Requests related to the WG chartered items.

Please do reply to this email with your requests.

cheers
-Linda and Adrian
_______________________________________________

---

From: Youjianjie <[email-masked]>
Date: Wed, 7 Oct 2015 04:19:10 +0000

Hi Linda,

May I have a 10min slot to present: User-group based Mechanism for Service Layer?
The document discusses enterprise use case and requirements for user-group based security policy that allows users to enjoy the consistent policy and experience on the entire network regardless of user or resource location.
This topic is an important part of i2nsf WG, having been discussed quite a lot on the mailing list. We'd like to provide our thoughts for discussion. 

Thanks,
Jianjie

> -----邮件原件-----
> 发件人: I2nsf [mailto:[email-masked]] 代表 Linda Dunbar
> 发送时间: 2015年10月7日 0:29
> 收件人: [email-masked]
> 主题: [I2nsf] IETF 94 - I2NSF Meeting slot request
> 
> 
> Hi,
> 
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sun, 11 Oct 2015 03:02:50 +0900

Hi Linda,
Could I present the following draft in 5 minutes?

Software-Defined Networking Based Security Services using Interface to
Network Security Functions
(https://tools.ietf.org/html/draft-jeong-i2nsf-sdn-security-services-03)

This document describes a framework, objectives, requirements, and
use cases for security services based on Software-Defined Networking
(SDN) using a common Interface to Network Security Functions (I2NSF).

We would like to present how this work can complement other uses cases
in I2NSF and next steps along the milestone of I2NSF.

Thanks.

Paul

On Wed, Oct 7, 2015 at 1:28 AM, Linda Dunbar <[email-masked]>
wrote:

> As per the preliminary agenda, I2NSF WG is scheduled to meet on Tue (Nov
> 3) 0900-1130 Morning Session in Room 302.
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://cpslab.skku.edu/people-jaehoon-jeong.php

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Mon, 19 Oct 2015 19:27:25 +0000

Hi,

This is a formal request for presenting draft-pastor-i2nsf-vnsf-attestation-00, a new draft we have submitted on the attestation procedures for vNSF. I’d need 10-15 minutes to introduce the problem around vNSF attestation and how the Security Controller can play a key role for addressing it.

Be goode,

On 6 Oct 2015, at 18:28 , Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

* Name of the draft

cheers
-Linda and Adrian

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Zhouqian (Cathy)" <[email-masked]>
Date: Tue, 20 Oct 2015 03:01:14 +0000

Dear Chairs,
I'd like to request a 5-10 min slot to present the new document: draft-zhou-i2nsf-capability-interface-monitoring, which describes the monitoring aspects of the capability interface. 

As specified in the i2nsf charter, the working group may consider to work on the information model to describe the control and monitoring of the flow-based NSFs if necessary. This document aims to define the monitoring aspects of the work. The network security mechanism would be more efficient if the Security Controller could monitor, analyze and investigate the abnormal events and finally produce security reports to the security administrators. The security controller should be able to collect the traffic and session information related to the network performance from the NSF, in order to make necessary actions, e.g., traffic cleaning or sampling adjustment. 

To the folks in the mailing list: your comments are welcome and appreciated.

Best Regards,
Cathy Zhou

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, October 19, 2015 5:03 PM
> To: Xiongjie (Emma); Zhouqian (Cathy); Xialiang (Frank); Xiongjie (Emma);
> Mohamed Boucadair; Zhouqian (Cathy); Mohamed Boucadair; Xialiang (Frank)
> Subject: New Version Notification for
> draft-zhou-i2nsf-capability-interface-monitoring-00.txt
> 
> 
> A new version of I-D, draft-zhou-i2nsf-capability-interface-monitoring-00.txt
> has been successfully submitted by Cathy Zhou and posted to the IETF
> repository.
> 
> Name:		draft-zhou-i2nsf-capability-interface-monitoring
> Revision:	00
> Title:		The Capability Interface for Monitoring Network Security
> Functions (NSF) in I2NSF
> Document date:	2015-10-19
> Group:		Individual Submission
> Pages:		7
> URL:
> https://www.ietf.org/internet-drafts/draft-zhou-i2nsf-capability-interface-moni
> toring-00.txt
> Status:
> https://datatracker.ietf.org/doc/draft-zhou-i2nsf-capability-interface-monitorin
> g/
> Htmlized:
> https://tools.ietf.org/html/draft-zhou-i2nsf-capability-interface-monitoring-00
> 
> 
> Abstract:
>    This document focuses on the monitoring aspects of the flow-based
>    Network Security Functions (NSFs).  The NSF Capability interface
>    between the Service Provider's management system (or Security
>    Controller) and the NSFs is meant to enforce the required monitoring
>    capability.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

> -----Original Message-----
> From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
> Sent: Wednesday, October 07, 2015 12:29 AM
> To: [email-masked]
> Subject: [I2nsf] IETF 94 - I2NSF Meeting slot request
> 
> 
> Hi,
>