Subject: [I2nsf] Combined Use Case and Gap Analysis document

From: "Susan Hares" <[email-masked]>
Date: Sun, 18 Oct 2015 20:29:17 -0400

Hi all: 

I've combined the I2NSF Use case work and gap analysis work into one
document for consideration.  Due to the limitation of five authors in a
Working Group draft, I have selected 5 authors for this first submission.  I
will work with the chairs to select the appropriate authors for this
combined draft. 

Please suggest limitation or areas of the draft I should trim. 

Sue Hares

------------------

A new version of I-D, draft-hares-i2nsf-use-case-gap-analysis-00.txt

has been successfully submitted by Susan Hares and posted to the IETF
repository.

Name:                  draft-hares-i2nsf-use-case-gap-analysis

Revision:              00

Title:                      Analysis of Use Cases and Gaps in Technology for
I2NSF

Document date:               2015-10-18

Group:                  Individual Submission

Pages:                   55

URL:
https://www.ietf.org/internet-drafts/draft-hares-i2nsf-use-case-gap-analysis
-00.txt

Status:
https://datatracker.ietf.org/doc/draft-hares-i2nsf-use-case-gap-analysis/

Htmlized:
https://tools.ietf.org/html/draft-hares-i2nsf-use-case-gap-analysis-00

Abstract:

   This document provides a summary of the I2NSF use cases plus a

   summary of the stat of the art in industries and IETF work which is

   relevant to the Interface to Network Security Function (I2NSF).  The

   I2NSF focus is to define data models and interfaces in order to

   control and monitor the physical and virtual aspects of network

   security functions.  The use cases are organized in two basic

   scenarios.  In the access network scenario, mobile and residential

   users access NSF capabilities using their network service provider

   infrastructure.  In the data center scenario customers manage NSFs

   hosted in the data center infrastructure.

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Mon, 19 Oct 2015 14:34:38 +0000

Thanks for this Sue! It looks like a really smart move to. I hope we’ll have the opportunity to chat about it in Yokohama.

Be goode,

On 19 Oct 2015, at 02:29 , Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Hi all:

I’ve combined the I2NSF Use case work and gap analysis work into one document for consideration.  Due to the limitation of five authors in a Working Group draft, I have selected 5 authors for this first submission.  I will work with the chairs to select the appropriate authors for this combined draft.

Sue Hares

------------------

A new version of I-D, draft-hares-i2nsf-use-case-gap-analysis-00.txt
has been successfully submitted by Susan Hares and posted to the IETF repository.

Name:                  draft-hares-i2nsf-use-case-gap-analysis
Revision:              00
Title:                      Analysis of Use Cases and Gaps in Technology for I2NSF
Document date:               2015-10-18
Group:                  Individual Submission
Pages:                   55
URL:            https://www.ietf.org/internet-drafts/draft-hares-i2nsf-use-case-gap-analysis-00.txt
Status:         https://datatracker.ietf.org/doc/draft-hares-i2nsf-use-case-gap-analysis/
Htmlized:       https://tools.ietf.org/html/draft-hares-i2nsf-use-case-gap-analysis-00

Abstract:

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição