Subject: [I2nsf] Preparing for Yokohama

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 14 Oct 2015 22:58:32 +0100

Hi,

As Linda previous noted, we are scheduled to meet in Yokohama.

The final agenda (https://datatracker.ietf.org/meeting/94/agenda.html) shows...

Tuesday, November 3, 2015 (JST)
9:00-11:30 Tuesday Morning session I 
Room 302  sec i2nsf  Interface to Network Security Functions 

(Please note the change in day from the draft agenda!)

Linda and I will work on an agenda and we will probably be knocking on a few
doors to find people who can help us work towards our early milestones.

In the meantime, we would love to line up some happy helpers:
- Jabber scribe
  Particularly valuable for remote participants
  Not a hard job
  See RFC 7649
- Minute-takers
  We don't need verbatim minutes (the audio recording is archived)
  It is helpful to have a record of the main points and any decisions made
  The chairs and WG will edit what you write

Please look into your souls and volunteer for these essential tasks.

Thanks,
Linda and Adrian

---

From: "Zhouqian (Cathy)" <[email-masked]>
Date: Thu, 15 Oct 2015 01:17:37 +0000

Hi Adrian,
I volunteer for the minute taker.

Best Regards,
Cathy Zhou

> -----Original Message-----
> From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Thursday, October 15, 2015 5:59 AM
> To: [email-masked]
> Cc: Linda Dunbar
> Subject: [I2nsf] Preparing for Yokohama
> 
> Hi,
> 
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 14 Oct 2015 21:52:41 -0400

Adrian and Linda: 

I will take minutes at I2NSF. 

Sue Hares

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, October 14, 2015 5:59 PM
To: [email-masked]
Cc: 'Linda Dunbar'
Subject: [I2nsf] Preparing for Yokohama

Hi,

The final agenda ( <https://datatracker.ietf.org/meeting/94/agenda.html>
https://datatracker.ietf.org/meeting/94/agenda.html) shows...

 

- Jabber scribe

  Not a hard job

  See RFC 7649

- Minute-takers

Thanks,

Linda and Adrian

I2nsf mailing list

 <mailto:[email-masked]> [email-masked]

 <https://www.ietf.org/mailman/listinfo/i2nsf>
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 15 Oct 2015 06:45:05 +0100

Cathy and Sue,
 
Perfect, thanks. 
 
Cheers,
Adrian

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 15 Oct 2015 10:19:07 +0000

Not sure if Cathy has volunteered for acting as Jabber scribe. If not, count me in…

On 15 Oct 2015, at 07:45 , Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

Cathy and Sue,

Perfect, thanks.

Cheers,
Adrian
_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 17 Oct 2015 04:49:46 +0100

Thanks Diego.
 
Cathy volunteered for minutes, so you are stuck with jabber. Appreciate it a lot.
 
Adrian
--
Read my latest...
Tales from the Wood - Eighteen new fairy tales
http://www.feedaread.com/books/Tales-from-the-Wood-9781786100924.aspx
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.
 
From: DIEGO LOPEZ GARCIA [mailto:[email-masked]] 
Sent: 15 October 2015 11:19
To: [email-masked]
Cc: Susan Hares; Zhouqian (Cathy); [email-masked]; Linda Dunbar
Subject: Re: [I2nsf] Preparing for Yokohama

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Mon, 19 Oct 2015 14:36:36 +0000

Hi Adrian,

Happy to help! I hope it will not interfere with the slot of 15 minutes I wanted to request to introduce a draft on vNSF attestation I will upload in a couple of hours.

Be goode,

On 17 Oct 2015, at 05:49 , Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Diego.

Adrian

From: DIEGO LOPEZ GARCIA [mailto:[email-masked]]
Sent: 15 October 2015 11:19
To: [email-masked]<mailto:[email-masked]>
Cc: Susan Hares; Zhouqian (Cathy); [email-masked]<mailto:[email-masked]>; Linda Dunbar
Subject: Re: [I2nsf] Preparing for Yokohama

Dr Diego R. Lopez
Telefonica I+D