Subject: [I2nsf] Draft agenda coming soon

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 19 Oct 2015 18:04:55 +0100

Linda and I are just working on the last bits

Adrian

---

From: Luyuan Fang <[email-masked]>
Date: Tue, 20 Oct 2015 06:53:43 +0000

Hi Linda and Adrian,

I'd like to request a 10 min slot to present draft-fang-i2nsf-inter-cloud-ddos-mitigation-api.
I attached our draft here. We encountered some system/connection glitch, the draft did not upload appropriately in time, we are still trying to fix the issue.

At the meantime, we'd like to ask for folks in the WG to review the draft and gather feedbacks.

The draft is intended to define an Inter-Cloud DDoS Mitigation Abstract Layer and corresponding standardized APIs to enable the exchange of real time automated information to enable DDoS mitigation across Cloud Service Providers and Network Service Providers.  As cloud provider, our Inter-cloud connections with network providers are facing growing DDoS attacks. Unlike DDoS mitigation within our own cloud networks, Inter-cloud attacks can often be harder to detect and take longer to mitigate due to lack of full visibility and automated tools when crossing the admin boundaries, and the impact to these large inter-connection links can be substantial. Define and develop standard common APIs to support coordinated mitigation on Inter-Cloud connections is urgently needed. We are still working to fill the specifications, plan to upload a new version when submission reopens at IETF 94.

Thanks,
Luyuan

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, October 19, 2015 10:05 AM
To: [email-masked]
Subject: [I2nsf] Draft agenda coming soon

Adrian

_______________________________________________
I2nsf mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fi2nsf&data=01%7c01%7clufang%40microsoft.com%7cfed5d393ff2242f7b17008d2d8a777cb%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=Synb5QuiaiLgf4xsZyoSPK8ppF2fU3ysskbLn0lSIRo%3d

---

From: Luyuan Fang <[email-masked]>
Date: Tue, 20 Oct 2015 22:55:12 +0000

The draft now is posted at
https://www.ietf.org/id/draft-fang-i2nsf-inter-cloud-ddos-mitigation-api-00.txt

Thanks,
Luyuan

-----Original Message-----
From: Luyuan Fang 
Sent: Monday, October 19, 2015 11:54 PM
To: [email-masked]' <[email-masked]>; 'Linda Dunbar' <[email-masked]>; [email-masked]
Subject: RE: [I2nsf] Draft agenda coming soon

Hi Linda and Adrian,

Thanks,
Luyuan

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, October 19, 2015 10:05 AM
To: [email-masked]
Subject: [I2nsf] Draft agenda coming soon

Adrian