Subject: [I2nsf] Two new working group drafts

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 27 Apr 2016 16:53:34 +0100

Hi,

Thanks for the positive reviews and comments.

Authors, please post the I-Ds with new names and dates, but without substantive
change to the content. Then we can get on with our work as a WG to advance the
documents.

draft-hares-i2nsf-terminology-02 as draft-ietf-i2nsf-terminology-00

draft-merged-i2nsf-framework-05 as draft-ietf-i2nsf-framework-00

Many thanks,

Adrian

---

From: John Strassner <[email-masked]>
Date: Fri, 29 Apr 2016 13:13:13 -0700

Hi all,

I will process the terminology draft today. If no one else does the
framework draft, I'll process that by the weekend.

best regards,
John

On Wed, Apr 27, 2016 at 8:53 AM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
regards,
John