Subject: [I2nsf] Poll for adoption of two new WG drafts

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 13 Apr 2016 15:10:02 +0100

Hi WG,

In Buenos Aires we had a discussion of the Framework and Terminology drafts.

Although the authors have various changes planned, the chairs think these
documents are ready for adoption into the WG. A poll of the room showed that
no-one at the meeting objected.

So this starts a formal, two-week poll for adoption of:

https://datatracker.ietf.org/doc/draft-hares-i2nsf-terminology/ at revision -02
and
https://datatracker.ietf.org/doc/draft-merged-i2nsf-framework/ at revision -05

Please respond with a "yes" or "no" qualified as much as possible (for example:
"I have read this draft, and think it is a good foundation", "I have read this
draft and have reservations, but think we can work through them on the mailing
list", "I think this draft is crazy and don't believe the WG can use it", etc.,
etc.)

You do not have to accept or reject the drafts as a pair.

Authors!
Please be aware that by being named as authors on the I-Ds you have agreed to
abide by the IETF's IPR policy. You are required to disclose any IPR that you
may reasonably know about "as soon as possible". If you have a problem with
this, please contact the chairs immediately.

Thanks,
Adrian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 13 Apr 2016 14:26:15 +0000

I have read both drafts and I believe that they are a good foundation for the work in I2NSF and support their adoption. 

As I said in the meeting at IETF 95 I believe that the Remote Attestation for vNSFs (draft-pastor-i2nsf-vnsf-attestation) should also be included in the framework, and I would like to see it taken into consideration. 

Regards,

Dan

> -----Original Message-----
> From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Wednesday, April 13, 2016 5:10 PM
> To: [email-masked]
> Subject: [I2nsf] Poll for adoption of two new WG drafts
> 
> Hi WG,
> 
> documents are ready for adoption into the WG. A poll of the room showed
> that no-one at the meeting objected.
>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 13 Apr 2016 19:32:53 -0400

I2NSF:

<author hat on> 

draft-hares-i2nsf-terminology -  I know of no IPR related to the
terminology.   I feel the terminology is a good start for the terminology
drafts.  It will be improved by aligning with SACM terminology draft.

<author hat off> 

The draft-merged-i2nsf-framework-05.txt is a good place to start.   I agree
with Dan that remote attestation (draft-pastor-i2nsf-vnsf-attestation)
should be added.   

In our email discussion before IETF 96,  I would like to see the group
policy (draft-you-i2nsf-user-group-based-policy-01) and SDN centralized
control of security devices via I2NSF
(draft-jeong-i2nsf-sdn-security-services-04) discussed enough so we can
determine how these drafts related to the framework.l 

Sue Hares 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, April 13, 2016 10:10 AM
To: [email-masked]
Subject: [I2nsf] Poll for adoption of two new WG drafts

Hi WG,

 <https://datatracker.ietf.org/doc/draft-hares-i2nsf-terminology/>
https://datatracker.ietf.org/doc/draft-hares-i2nsf-terminology/ at revision
-02 and  <https://datatracker.ietf.org/doc/draft-merged-i2nsf-framework/>
https://datatracker.ietf.org/doc/draft-merged-i2nsf-framework/ at revision
-05

Please respond with a "yes" or "no" qualified as much as possible (for
example:

"I have read this draft, and think it is a good foundation", "I have read
this draft and have reservations, but think we can work through them on the
mailing list", "I think this draft is crazy and don't believe the WG can use
it", etc.,

etc.)

Authors!

Please be aware that by being named as authors on the I-Ds you have agreed
to abide by the IETF's IPR policy. You are required to disclose any IPR that
you may reasonably know about "as soon as possible". If you have a problem
with this, please contact the chairs immediately.

Thanks,

Adrian

_______________________________________________

I2nsf mailing list

 <mailto:[email-masked]> [email-masked]

 <https://www.ietf.org/mailman/listinfo/i2nsf>
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: John Strassner <[email-masked]>
Date: Tue, 19 Apr 2016 09:40:28 -0700

Sorry, my reply got stuck.

As a co-author of both drafts, I feel that they each represent a good
starting point for our work, and feel that both should be adopted.
I will close the loop with Henk (SACM terminology) soon.

Also, as a co-author, I know of no IPR related to either draft.

regards,
John

On Wed, Apr 13, 2016 at 7:26 AM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

> I have read both drafts and I believe that they are a good foundation for
> the work in I2NSF and support their adoption.
>
> As I said in the meeting at IETF 95 I believe that the Remote Attestation
> for vNSFs (draft-pastor-i2nsf-vnsf-attestation) should also be included in
> the framework, and I would like to see it taken into consideration.
>
> Regards,
>
> Dan
>
>
>
>
> [email-masked]

-- 
regards,
John

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Wed, 20 Apr 2016 00:40:45 +0000

Hi,
As a co-author of draft-hares-i2nsf-terminology-02, I am not aware of any IPR about it and support to adopt it as a WG draft.

I also have read draft-merged-i2nsf-framework-05 and think it complete and concrete as the I2NSF framework specification, so I support to adopt it as the WG draft.

Thanks!

B.R.
Frank

-----邮件原件-----
发件人: I2nsf [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2016年4月13日 22:10
收件人: [email-masked]
主题: [I2nsf] Poll for adoption of two new WG drafts

Hi WG,

Although the authors have various changes planned, the chairs think these documents are ready for adoption into the WG. A poll of the room showed that no-one at the meeting objected.

https://datatracker.ietf.org/doc/draft-hares-i2nsf-terminology/ at revision -02 and https://datatracker.ietf.org/doc/draft-merged-i2nsf-framework/ at revision -05

Please respond with a "yes" or "no" qualified as much as possible (for example:
"I have read this draft, and think it is a good foundation", "I have read this draft and have reservations, but think we can work through them on the mailing list", "I think this draft is crazy and don't believe the WG can use it", etc.,
etc.)

Authors!
Please be aware that by being named as authors on the I-Ds you have agreed to abide by the IETF's IPR policy. You are required to disclose any IPR that you may reasonably know about "as soon as possible". If you have a problem with this, please contact the chairs immediately.

Thanks,
Adrian

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Wed, 20 Apr 2016 06:28:56 +0000

Hi,

As co-author of both drafts I support the adoption.

Be goode,

On 13 Apr 2016, at 16:10 , Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

Hi WG,

Authors!

Thanks,
Adrian

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Wed, 20 Apr 2016 06:34:26 +0000

Hi,

My intention is to include in the framework a (generalized, not limited to virtualized environments) discussion on the threats and the mitigation provided by attestation in the framework, together with recommendations on attestation procedures. Going into a complete discussion of attestation in the framework draft seems going too far to me, and I’d prefer to have it in a separate document. That document (the current draft-pastor-…) could be merged in the future with others on specific I2NSF procedures.

Does it sound like an acceptable plan?

Be goode,

On 13 Apr 2016, at 16:26 , Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Regards,

Dan

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, April 13, 2016 5:10 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] Poll for adoption of two new WG drafts

Hi WG,

In Buenos Aires we had a discussion of the Framework and Terminology
drafts.

Dr Diego R. Lopez
Telefonica I+D

---

From: Youjianjie <[email-masked]>
Date: Wed, 20 Apr 2016 06:50:53 +0000

Hi,

I support adoption of both.

Regards,
Jianjie

> and https://datatracker.ietf.org/doc/draft-merged-i2nsf-framework/ at revision
> -05
> 
> draft and have reservations, but think we can work through them on the
> mailing list", "I think this draft is crazy and don't believe the WG can use it",
> etc.,
> etc.)
> 
> to abide by the IETF's IPR policy. You are required to disclose any IPR that you

---

From: <[email-masked]>
Date: Wed, 20 Apr 2016 08:27:59 +0000

Hello WG,

I too support the adoption of both framework and terminology drafts as i2nsf WG items. I read both documents and think they can serve as a useful basis for discussion and progress.

Cheers,

Christian.

Hi WG,

Authors!

Thanks,
Adrian

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Thu, 21 Apr 2016 11:33:14 +0000

Dear chairs, all, 

I support the framework draft to be progressed as a WG item. 

I don't have an objection to the terminology draft to be adopted as well.

Cheers,
Med

> -----Message d'origine-----
> De : I2nsf [mailto:[email-masked]] De la part de Adrian Farrel
> Envoyé : mercredi 13 avril 2016 16:10
> À : [email-masked]
> Objet : [I2nsf] Poll for adoption of two new WG drafts
> 
> Hi WG,
> 
> this
> mailing
> to

---

From: Luyuan Fang <[email-masked]>
Date: Thu, 21 Apr 2016 19:05:32 +0000

I support the adoption of the Framework and Terminology drafts.
Both documents are very important for the WG, and they are in good shape and well discussed to adopt now.

Thanks,
Luyuan

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, April 13, 2016 7:10 AM
To: [email-masked]
Subject: [I2nsf] Poll for adoption of two new WG drafts

Hi WG,

https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fdatatracker.ietf.org%2fdoc%2fdraft-hares-i2nsf-terminology%2f&data=01%7c01%7clufang%40microsoft.com%7c7420c328befb429c3d6908d363a5565f%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=d2PppEBzly7W%2fNW8bBZyXX%2bkQNDGgPTyLXHeT27IVzE%3d at revision -02 and https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fdatatracker.ietf.org%2fdoc%2fdraft-merged-i2nsf-framework%2f&data=01%7c01%7clufang%40microsoft.com%7c7420c328befb429c3d6908d363a5565f%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=JBfVpNEPecZje4LYHJ7wzo7fRCm%2b7%2fs0bXrBsjUGqPU%3d at revision -05

Authors!

Thanks,
Adrian

_______________________________________________
I2nsf mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fi2nsf&data=01%7c01%7clufang%40microsoft.com%7c7420c328befb429c3d6908d363a5565f%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=RPnOKV%2fOCHSBFxPTVqr5SIlI8oxzHhIhtqRREtmDlB8%3d

---

From: John Strassner <[email-masked]>
Date: Thu, 21 Apr 2016 13:35:27 -0700

Hi Diego,

I think that this is a very good approach. I'd be happy to help.

regards,
John

On Tue, Apr 19, 2016 at 11:34 PM, DIEGO LOPEZ GARCIA <
[email-masked]> wrote:

> Hi,
>
> My intention is to include in the framework a (generalized, not limited to
> virtualized environments) discussion on the threats and the mitigation
> provided by attestation in the framework, together with recommendations on
> attestation procedures. Going into a complete discussion of attestation in
> the framework draft seems going too far to me, and I’d prefer to have it in
> a separate document. That document (the current draft-pastor-…) could be
> merged in the future with others on specific I2NSF procedures.
>
> On 13 Apr 2016, at 16:26 , Romascanu, Dan (Dan) <[email-masked]>
> wrote:
>
> From: I2nsf [mailto:[email-masked] <[email-masked]>] On
> Behalf Of Adrian Farrel
> ------------------------------
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>

-- 
regards,
John

---

From: Sumandra Majee <[email-masked]>
Date: Thu, 21 Apr 2016 13:56:20 -0700

I support the adoption of following draft
https://datatracker.ietf.org/doc/draft-hares-i2nsf-terminology/

Thanks to authors for wonderful job.

I have not been able to go thru the framework document completely yet and
would reply separately.

Regards.

Sumandra

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 21 Apr 2016 21:31:11 -0400

Diego and John: 

This seems like a very good approach to provide the threats and mitigation in the framework, and leave the specifics for another document. 

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of John Strassner
Sent: Thursday, April 21, 2016 4:35 PM
To: DIEGO LOPEZ GARCIA; John Strassner
Cc: [email-masked]; Romascanu, Dan (Dan); [email-masked]
Subject: Re: [I2nsf] Poll for adoption of two new WG drafts

Hi Diego,

regards,

John

On Tue, Apr 19, 2016 at 11:34 PM, DIEGO LOPEZ GARCIA <[email-masked]> wrote:

Hi, 

Be goode,

On 13 Apr 2016, at 16:26 , Romascanu, Dan (Dan) <[email-masked]> wrote:

Regards,

Dan

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, April 13, 2016 5:10 PM
To: [email-masked]
Subject: [I2nsf] Poll for adoption of two new WG drafts

Hi WG,

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]
Tel:    +34 913 129 041 <tel:%2B34%20913%20129%20041> 
Mobile: +34 682 051 091 <tel:%2B34%20682%20051%20091> 
----------------------------------

  _____  

-- 

regards,

John

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Fri, 22 Apr 2016 06:26:49 +0000

Good! I’ll work on the integration of the threats and mitigation text into the framework doc in a few days. And then we will start reshaping the attestation draft accordingly, and bringing in the comments made in BBA. John, I understand you were willing to get mostly involved in the framework doc or do you feel like playing with attestation draft as well?

Be goode,

On 22 Apr 2016, at 03:31 , Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Diego and John:

Sue

Cc: [email-masked]<mailto:[email-masked]>; Romascanu, Dan (Dan); [email-masked]<mailto:[email-masked]>

Hi Diego,

regards,
John

On Tue, Apr 19, 2016 at 11:34 PM, DIEGO LOPEZ GARCIA <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Be goode,

Regards,

Dan

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, April 13, 2016 5:10 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] Poll for adoption of two new WG drafts

Hi WG,

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041<tel:%2B34%20913%20129%20041>
Mobile: +34 682 051 091<tel:%2B34%20682%20051%20091>
----------------------------------

Dr Diego R. Lopez
Telefonica I+D

---

From: John Strassner <[email-masked]>
Date: Fri, 22 Apr 2016 17:55:58 +0000

Hi Diego,

I'd like to do both.

best regards,
John

From: I2nsf [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: Thursday, April 21, 2016 11:27 PM
To: Susan Hares; John Strassner
Cc: [email-masked]; Romascanu, Dan (Dan); Adrian Farrel
Subject: Re: [I2nsf] Poll for adoption of two new WG drafts

Be goode,

Diego and John:

Sue

Hi Diego,

regards,
John

Be goode,

Regards,

Dan

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, April 13, 2016 5:10 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] Poll for adoption of two new WG drafts

Hi WG,

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Sat, 23 Apr 2016 20:30:57 +0000

Good! I’ll put you in the loop in the moment I start moving things around…

Be goode,

On 22 Apr 2016, at 19:55 , John Strassner <[email-masked]<mailto:[email-masked]>> wrote:

Hi Diego,

I'd like to do both.

best regards,
John

Cc: [email-masked]<mailto:[email-masked]>; Romascanu, Dan (Dan); Adrian Farrel

Be goode,

Diego and John:

Sue

Hi Diego,

regards,
John

Be goode,

Regards,

Dan

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, April 13, 2016 5:10 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] Poll for adoption of two new WG drafts

Hi WG,

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 27 Apr 2016 18:36:46 +0900

Hi i2nsf WG,
The shapes of them look good to me.
I support the adoption of these two drafts as WG drafts.

I believe that they will be a good starting point for
the development of our work items in I2NSF.

My team in Korea (i.e., Sungkyunkwan University, ETRI, and Korea Telecom)
are
implementing a prototype of I2NSF framework in SDN networks:
https://tools.ietf.org/html/draft-jeong-i2nsf-sdn-security-services-04

Through our implementation, I felt that these two documents were quite
useful.

I hope our i2nsf WG will be moving forward through the adoption of them.

Thanks.

Best Regards,
Paul

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>