Subject: [I2nsf] Should the draft-xibassnez-i2nsf-capability-01 be characterized as "Information model"? or something else?

From: Linda Dunbar <[email-masked]>
Date: Thu, 18 May 2017 19:09:00 +0000

John, Frank, Diego and Aldo,

It seems to me that the draft-xibassnez-i2nsf-capability-01 covers the I2NSF rule structure.  In your view, should the draft-xibassnez-i2nsf-capability be characterized as the information model?
If it is characterized as the information model, are they exchanged over the NSF facing interface? Or over the registration interface (identified in the Framework draft)?

Thanks, Linda

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Mon, 22 May 2017 01:59:01 +0000

Hi Linda,
I am sure it’s an information model draft, no doubt~~
For clarification, our draft specifies both the NSF-facing interface and Registration interface, since I2NSF capability is the core element for both interfaces.

B.R.
Frank

发件人: Linda Dunbar
发送时间: 2017年5月19日 3:09
收件人: John Strassner; Xialiang (Frank); Diego R. Lopez; Aldo Basile
抄送: [email-masked]; [email-masked]
主题: Should the draft-xibassnez-i2nsf-capability-01 be characterized as "Information model"? or something else?

Thanks, Linda

---

From: John Strassner <[email-masked]>
Date: Mon, 22 May 2017 00:04:45 -0700

Hi Linda,

this is an **information model** draft. Note that Figure 1 shows how this
draft is used with external models, such as SUPA. Figures 2-6 describe
Network Security, while Figures 7 and 8 define the Security Capability and
Content Capability models, and FIgure 9 shows an Attack Mitigation
Capability model.

Capabilities are registered on the Registration Interface, and negotiated
and used on the NSF-facing interface.

regards,
John

On Thu, May 18, 2017 at 12:09 PM, Linda Dunbar <[email-masked]>
wrote:

> It seems to me that the draft-xibassnez-i2nsf-capability-01 covers the
> I2NSF rule structure.  In your view, should the draft-xibassnez-i2nsf-capability
> be characterized as the information model?
>
> If it is characterized as the information model, are they exchanged over
> the NSF facing interface? Or over the registration interface (identified in
> the Framework draft)?
>
>
>
> Thanks, Linda
>
>
>

-- 
regards,
John