Subject: [I2nsf] Will definitions related to "Attestation" to be added to I2NSF terminology draft? and the survey msg?

From: Linda Dunbar <[email-masked]>
Date: Thu, 18 May 2017 15:25:55 +0000

John, Sue, Diego, Frank, and Henk,

During the I2NSF terminology discussion at I2NSF WG session in IETF98, there were some discussions on if terminologies related to Attestation need to be added to the terminology draft. Want to ask if there is any plan to add them.
The IETF 98 meeting notes also have the following:

- Need to explore metadata more (its use in netmod is not aligned with that of other SDOs)
- Need to explore Events
  - should we differentiate between event types (e.g., alarms vs. threshold crossings) or assume that all are equal?
  - how robust a definition is needed?
- Would like to see if terminology can help mismatch between info and data models

AI: start list email threads on the list of issues presented

Just checking if those issues will be addressed.

Thanks, Linda

---

From: John Strassner <[email-masked]>
Date: Thu, 18 May 2017 09:10:01 -0700

Hi Linda,

I will start on these in the middle of next week. I am happy to coordinate
the editing as usual; however, attestation will need input from Henk and
Diego.

regards,
John

On Thu, May 18, 2017 at 8:25 AM, Linda Dunbar <[email-masked]>
wrote:

> During the I2NSF terminology discussion at I2NSF WG session in IETF98,
> there were some discussions on if terminologies related to Attestation need
> to be added to the terminology draft. Want to ask if there is any plan to
> add them.
>
>   - should we differentiate between event types (e.g., alarms vs.
> threshold crossings) or assume that all are equal?
>

-- 
regards,
John

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 19 May 2017 08:54:45 +0200

Hi all,

I am in layovers. Please wait for a more detailed reply. We will pull scattered around terminology definitions about attestation from various drafts, include Monty Wiseman from GE Global Research and Hannes Tschofenig from ARM as authors, and start a dedicated document on attestation terminology. Contributions are welcome, more detail soon. There will be a skeleton document in a github repo soon, correspondingly.

Sincerely yours,

Henk

On May 18, 2017 6:10:01 PM GMT+02:00, John Strassner <[email-masked]> wrote:
>> - Need to explore metadata more (its use in netmod is not aligned
>with
>> that of other SDOs)
>>
>> - Need to explore Events
>>
>> - Would like to see if terminology can help mismatch between info and
>data
>> models
>>
>>
>>

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.