Subject: Re: [I2nsf] Suresh Krishnan's No Objection on draft-ietf-i2nsf-framework-08: (with COMMENT)

From: John Strassner <[email-masked]>
Date: Sun, 12 Nov 2017 19:19:00 -0800

Dear Suresh,

thank you for performing this review. All of your issues will be addressed
in version 9 of this I-D, to be released on Monday 11/13. In particular,
the addr field in .table 1 is removed, since it is redundant with the source
and destination address fields. Sorry about that!

Other drafts that are currently in progress may extend these (e.g., match
on prefix); the intent here is to define a minimum set of fields to match
for interoperability.

best regards,
John

On Thu, Oct 26, 2017 at 7:05 AM, Suresh Krishnan <[email-masked]> wrote:

> Suresh Krishnan has entered the following ballot position for
> draft-ietf-i2nsf-framework-08: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-i2nsf-framework/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> I am not sure what the "addr" field in the Packet Content Matching
> Capability
> Index for IPv6 means (i.e. what protocol field it corresponds to) and I
> think
> it should be clarified.
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
regards,
John

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 13 Nov 2017 06:17:18 +0000

Thanks Linda and John. That addresses my comment.

Regards
Suresh

On Nov 13, 2017, at 11:19 AM, John Strassner <[email-masked]<mailto:[email-masked]>> wrote:

Dear Suresh,

best regards,
John

On Thu, Oct 26, 2017 at 7:05 AM, Suresh Krishnan <[email-masked]<mailto:[email-masked]>> wrote:
Suresh Krishnan has entered the following ballot position for
draft-ietf-i2nsf-framework-08: No Objection

I am not sure what the "addr" field in the Packet Content Matching Capability
Index for IPv6 means (i.e. what protocol field it corresponds to) and I think
it should be clarified.

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
regards,
John