Subject: Re: [I2nsf] IETF100 I2NSF WG Call for topics

From: "Diego R. Lopez" <[email-masked]>
Date: Thu, 2 Nov 2017 10:19:38 +0000

Hi Linda,

I'd like to have a few minutes to discuss the fate of the draft on attestation: Shall we continue work in I2NSF or rather wait for the advent of a group on remote attestation procedures?

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:        +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------

On 31/10/17 16:34, "I2nsf en nombre de Linda Dunbar" <[email-masked]<mailto:[email-masked]> en nombre de [email-masked]<mailto:[email-masked]>> wrote:

I2NSF Participants:

We will be meeting at Tuesday afternoon 15:50-17:50 for 2 hours.

Our main objective of the meeting is to make progress of the Information models and data models for Consumer & NSF facing interfaces. With base information model draft draft-ietf-i2nsf-capability-00<https://datatracker.ietf.org/doc/draft-ietf-i2nsf-capability/> already adopted as WG draft, hopefully we can reach consensus for data models.

If you want to present at the IETF 100 I2NSF WG session, please send your proposed topic.

If you need to present remotely, please let us know as soon as possible.

Linda & Yoav

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 2 Nov 2017 15:22:05 +0000

Kathleen:
Correct me if I am wrong, I remember you stated at IETF99 that there will be separate initiative on remote attestation, is it still on the plan?

Linda

From: Diego R. Lopez [mailto:[email-masked]]
Sent: Thursday, November 02, 2017 5:20 AM
To: Linda Dunbar <[email-masked]>; [email-masked]; Yoav Nir <[email-masked]>
Cc: Kathleen Moriarty <[email-masked]>
Subject: Re: [I2nsf] IETF100 I2NSF WG Call for topics

Hi Linda,

Be goode,

Dr Diego R. Lopez
Telefonica I+D

I2NSF Participants:

Linda & Yoav