Subject: [I2nsf] Request for WG Last Call on I2NSF YANG Data Model Drafts

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 5 Nov 2019 18:34:30 +0900

Hi Linda and Yoav,
I have submitted the revised drafts of Consumer-Facing Interface and
NSF-Facing Interface Data Models
according to the YANG doctors' comments.

For NSF Capability and Registration Interface Data Models, I submitted the
revised drafts last July, during the IETF-105 meeting.

Could you start the WG Last Call for these four drafts?

- I2NSF Capability Data Model
  https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-05

- Consumer-Facing Interface Data Model

https://tools.ietf.org/html/draft-ietf-i2nsf-consumer-facing-interface-dm-07

- NSF-Facing Interface Data Models
  https://tools.ietf.org/html/draft-ietf-i2nsf-nsf-facing-interface-dm-08

-  Registration Interface Data Model
   https://tools.ietf.org/html/draft-ietf-i2nsf-registration-interface-dm-05

Thanks.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 5 Nov 2019 20:42:59 +0000

Paul,

Have you addressed the comments from the YANG Doctor ?
https://datatracker.ietf.org/doc/review-ietf-i2nsf-capability-data-model-04-yangdoctors-lc-moberg-2019-07-15/
https://datatracker.ietf.org/doc/review-ietf-i2nsf-registration-interface-dm-04-yangdoctors-lc-rahman-2019-06-28/

If yes, please ask the reviewer to change the status.

For draft-ietf-i2nsf-nsf-facing-interface-dm, can you work with the YANG DR reviewer Acee Lindem to resolve his comments for NOT READY status?

In preparing for WGLC, I have requested YANG DR review for the following drafts:
Consumer-Facing Interface Data Model
  https://tools.ietf.org/html/draft-ietf-i2nsf-consumer-facing-interface-dm-07<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-consumer-facing-interface-dm-07&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108851221&sdata=NFUNE0gfU9Yy2Hi7w0FnvgFxObZ9nRcFTuuSXwNAGNM%3D&reserved=0>

Linda

From: Mr. Jaehoon Paul Jeong <[email-masked]>
Sent: Tuesday, November 05, 2019 3:35 AM
To: Linda Dunbar <[email-masked]>; Yoav Nir <[email-masked]>
Cc: Roman Danyliw <[email-masked]>; [email-masked]; [email-masked]; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Request for WG Last Call on I2NSF YANG Data Model Drafts

Hi Linda and Yoav,
I have submitted the revised drafts of Consumer-Facing Interface and NSF-Facing Interface Data Models
according to the YANG doctors' comments.

For NSF Capability and Registration Interface Data Models, I submitted the revised drafts last July, during the IETF-105 meeting.

- I2NSF Capability Data Model
  https://tools.ietf.org/html/draft-ietf-i2nsf-capability-data-model-05<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-capability-data-model-05&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108841225&sdata=p03ssH%2Bay1imY0wsDFPpxtHntjjxD%2BgLoueemFTyZMY%3D&reserved=0>

- Consumer-Facing Interface Data Model
  https://tools.ietf.org/html/draft-ietf-i2nsf-consumer-facing-interface-dm-07<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-consumer-facing-interface-dm-07&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108851221&sdata=NFUNE0gfU9Yy2Hi7w0FnvgFxObZ9nRcFTuuSXwNAGNM%3D&reserved=0>

- NSF-Facing Interface Data Models
  https://tools.ietf.org/html/draft-ietf-i2nsf-nsf-facing-interface-dm-08<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-nsf-facing-interface-dm-08&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108851221&sdata=L8Rd1xVuW64pIC1qOnQFWEewk1ovfMgpV84hP5nzcVc%3D&reserved=0>

-  Registration Interface Data Model
   https://tools.ietf.org/html/draft-ietf-i2nsf-registration-interface-dm-05<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-registration-interface-dm-05&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108861214&sdata=aimNHEsgvl7s67iGx3O7kfBCdHKZB849SaKPoIvWqNU%3D&reserved=0>

Thanks.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcpslab.skku.edu%2Fpeople-jaehoon-jeong.php&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108861214&sdata=afGU5U4CGwb1SZWDtfGtBZ9662ZAPBNQ%2FqTwYJfPvSs%3D&reserved=0>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 6 Nov 2019 11:19:47 +0900

Hi Linda,
Yes, I have addressed all the comments from the YANG Doctors (Carl Moberg
and Reshad Rahman)
for the I2NSF Capability and Registration Interface Data Models.
I have asked Car and Reshad to update the review result today.

For your information, the Consumer-Facing Interface Data Model Draft was
reviewed by
a YANG Doctor (Jan Lindblad) last June as follows:
https://datatracker.ietf.org/doc/review-ietf-i2nsf-consumer-facing-interface-dm-05-yangdoctors-lc-lindblad-2019-06-26/

I have also addressed all the comments from the YANG Doctors (Jan Lindblad
and Acee Lindem)
for the Consumer-Facing Interface and NSF-Facing Interface Data Models.
I have also asked Jan and Acee to update the review result today.

Thanks for your support.

Best Regards,
Paul

On Wed, Nov 6, 2019 at 5:43 AM Linda Dunbar <[email-masked]> wrote:

> For draft-ietf-i2nsf-nsf-facing-interface-dm, can you work with the YANG
> DR reviewer Acee Lindem to resolve his comments for NOT READY status?
>
>
>
>
>
> <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-consumer-facing-interface-dm-07&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108851221&sdata=NFUNE0gfU9Yy2Hi7w0FnvgFxObZ9nRcFTuuSXwNAGNM%3D&reserved=0>
>
>
>
> Linda
>
>
>
> *From:* Mr. Jaehoon Paul Jeong <[email-masked]>
> *Sent:* Tuesday, November 05, 2019 3:35 AM
> *To:* Linda Dunbar <[email-masked]>; Yoav Nir <[email-masked]>
> *Cc:* Roman Danyliw <[email-masked]>; [email-masked];
> [email-masked]; Mr. Jaehoon Paul Jeong <
> [email-masked]>
> *Subject:* Request for WG Last Call on I2NSF YANG Data Model Drafts
>
>
>
> Hi Linda and Yoav,
>
> <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-capability-data-model-05&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108841225&sdata=p03ssH%2Bay1imY0wsDFPpxtHntjjxD%2BgLoueemFTyZMY%3D&reserved=0>
>
>
>
> <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-consumer-facing-interface-dm-07&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108851221&sdata=NFUNE0gfU9Yy2Hi7w0FnvgFxObZ9nRcFTuuSXwNAGNM%3D&reserved=0>
>
>
>
> <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-nsf-facing-interface-dm-08&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108851221&sdata=L8Rd1xVuW64pIC1qOnQFWEewk1ovfMgpV84hP5nzcVc%3D&reserved=0>
>
>
>
> <https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-i2nsf-registration-interface-dm-05&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108861214&sdata=aimNHEsgvl7s67iGx3O7kfBCdHKZB849SaKPoIvWqNU%3D&reserved=0>
>
>
>
> Thanks.
>
>
>
> Best Regards,
>
> Paul
>
> --
>
> <https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcpslab.skku.edu%2Fpeople-jaehoon-jeong.php&data=02%7C01%7Cldunbar%40futurewei.com%7C8d6a15a92a5c46669aaa08d761d37156%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637085433108861214&sdata=afGU5U4CGwb1SZWDtfGtBZ9662ZAPBNQ%2FqTwYJfPvSs%3D&reserved=0>
>