Subject: [I2nsf] Request for Meeting for I2NSF WG

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 13 Nov 2019 11:37:30 +0900

Hi Ronan, Linda, and Yoav,
I would like to have a meeting with you during the IETF-106 week.

As you know, four main YANG data model drafts under the YANG doctors'
review.
I believe they all are almost ready for WGLC.
When I get the feedback from the YANG doctors, I respond to their comments
for revision.

For the last data model for NSF Monitoring, my student and I are working
for IETF-106 I2NSF Hackathon for POC.
After this hackathon, I will revise this NSF Monitoring draft and ask you
to call for a YANG doctor's review for the WGLC.

I am wondering what next steps you AD and chairs have in mind.
For me, I think we can work for the following work items:
1. Data model for the interface between I2NSF Security Controller and SDN
Switch Controller for the configuration on SDN switches for efficient
security services.

2. Data model for the interface between I2NSF Security Controller and SFC
Classifier for the traffic flow's SFC path specification according to the
security policy.

3. Data model for the Consumer-Facing Interface for the population of NSF
Database for security policy translation mapping, such user IP addresses
and websites for web filtering.

4. Data model for I2NSF Developer's Management System and NFV MANO (e.g.,
VNF Manager) for NSF Lifecycle and Load-balancing Management.

5. Mapping between a Service-level Security Policy in Consumer-Facing
Interface and an NSF-level Security Policy in NSF-Facing Interface.

If you think the discussion is needed in Singapore, I will be able to set
up a side meeting for the discussion by reserving a meeting room.

Please let me know.

Thanks.

Best Regards,
Paul

---

From: Linda <[email-masked]>
Date: Thu, 14 Nov 2019 10:32:58 +0800

Being on NOMCOM this week, my time is limited.

I am available Wednesday after 5pm, Thursday after 6pm or Friday whole day.

Linda

Sent from my iPhone

> On Nov 13, 2019, at 10:37 AM, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:
> 
> 
> As you know, four main YANG data model drafts under the YANG doctors' review.
> When I get the feedback from the YANG doctors, I respond to their comments for revision.
> 
> For the last data model for NSF Monitoring, my student and I are working for IETF-106 I2NSF Hackathon for POC.
> After this hackathon, I will revise this NSF Monitoring draft and ask you to call for a YANG doctor's review for the WGLC.
> 
> 1. Data model for the interface between I2NSF Security Controller and SDN Switch Controller for the configuration on SDN switches for efficient security services.
> 
> 2. Data model for the interface between I2NSF Security Controller and SFC Classifier for the traffic flow's SFC path specification according to the security policy.
> 
> 3. Data model for the Consumer-Facing Interface for the population of NSF Database for security policy translation mapping, such user IP addresses and websites for web filtering.
> 
> 4. Data model for I2NSF Developer's Management System and NFV MANO (e.g., VNF Manager) for NSF Lifecycle and Load-balancing Management.
> 
> 5. Mapping between a Service-level Security Policy in Consumer-Facing Interface and an NSF-level Security Policy in NSF-Facing Interface.
> 
> If you think the discussion is needed in Singapore, I will be able to set up a side meeting for the discussion by reserving a meeting room.
> 
> Please let me know.
> 
> Thanks.
> 
> Best Regards,
> Paul
> 
> 
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 14 Nov 2019 14:21:03 +0900

Linda, Yoav, and Roman,
I have reserved our meeting room in the link below as follows:
https://trac.ietf.org/trac/ietf/meeting/wiki/106sidemeetings

- Time: THURSDAY, 18:00-19:00 (1 hour)
- Room: Bras Basah
  . Occupancy: up to 40 attendees
  . Location:
https://datatracker.ietf.org/meeting/106/floor-plan?room=bras-basah#raffles-city-convention-center

- Agenga
  . I2NSF Hackathon Project (Jaehoon Paul Jeong, 5 min)
  . YANG Data Model Drafts (Jaehoon Paul Jeong, 10 min)
  . Security Policy Translation Draft (Chaehong Chung, 5 min)
  . Possible Work Items (e.g., Data  Models for SDN, SFC, and NFV) for
I2NSF Rechartering (Jaehoon Paul Jeong, 20 min)
  . Open Discussion (20 min)

Thanks.

Best Regards,
Paul

On Thu, Nov 14, 2019 at 11:33 AM Linda <[email-masked]> wrote:

> > After this hackathon, I will revise this NSF Monitoring draft and ask
> you to call for a YANG doctor's review for the WGLC.
> >
> > 1. Data model for the interface between I2NSF Security Controller and
> SDN Switch Controller for the configuration on SDN switches for efficient
> security services.
> >
> > 2. Data model for the interface between I2NSF Security Controller and
> SFC Classifier for the traffic flow's SFC path specification according to
> the security policy.
> >
> > 3. Data model for the Consumer-Facing Interface for the population of
> NSF Database for security policy translation mapping, such user IP
> addresses and websites for web filtering.
> >
> > 4. Data model for I2NSF Developer's Management System and NFV MANO
> (e.g., VNF Manager) for NSF Lifecycle and Load-balancing Management.
> >
> > If you think the discussion is needed in Singapore, I will be able to
> set up a side meeting for the discussion by reserving a meeting room.
> >
> > Please let me know.
> >
> > Thanks.
> >
> > Best Regards,
> > Paul
> >
> >

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>