Subject: [I2nsf] Revision Plan for I2NSF Capability Data Model and Consumer-Facing Interface Drafts

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 11 Jul 2020 01:39:44 +0900

Hi Linda and Yoav,

My SKKU team are working for the revision of I2NSF Capability Data Model
and Consumer-Facing Interface Drafts.

For the I2NSF Capability Data Model draft, I am addressing Roman
Danyliw's comments.

For the Consumer-Facing Interface Data Model draft, my student (Patrick)
and I
have revised it according to Jan Lindblad's comments (YANG Doctor).
We are doublechecking our revision before asking Jan to review our revision.

We will post both the drafts next Monday before the I-D cut-off time.

For the I2NSF Applicability draft, the editing takes a long time before the
publication as an RFC.

Could you ask an RFC editor to finish the editing of the I2NSF
Applicability draft soon?

Thanks.

Best Regards,
Paul

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 13 Jul 2020 15:22:05 +0000

Paul,

Thank you very much for your team’s continuous work to progress the I2NSF.

With regard to the I2NSF Applicability draft, IANA has a review issue:

IANA has issues with the text of the IANA Considerations section of the document.

I don’t think you need any action by IANA.
Can you please ask IANA if it is due to your draft doesn’t have the section on IANA Considerations?
All drafts are required to have a section on IANA consideration, like below:

IANA Considerations
None

Linda

From: Mr. Jaehoon Paul Jeong <[email-masked]>
Sent: Friday, July 10, 2020 11:40 AM
To: Linda Dunbar <[email-masked]>; Yoav Nir <[email-masked]>
Cc: [email-masked]; skku-iotlab-members <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Revision Plan for I2NSF Capability Data Model and Consumer-Facing Interface Drafts

Hi Linda and Yoav,

My SKKU team are working for the revision of I2NSF Capability Data Model and Consumer-Facing Interface Drafts.

For the I2NSF Capability Data Model draft, I am addressing Roman Danyliw's comments.

For the Consumer-Facing Interface Data Model draft, my student (Patrick) and I
have revised it according to Jan Lindblad's comments (YANG Doctor).
We are doublechecking our revision before asking Jan to review our revision.

For the I2NSF Applicability draft, the editing takes a long time before the publication as an RFC.

Could you ask an RFC editor to finish the editing of the I2NSF Applicability draft soon?

Thanks.

Best Regards,
Paul

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 13 Jul 2020 15:59:22 +0000

Paul,

After your adding of the IANA section, please send email to  [email-masked]<mailto:[email-masked]> asking them to change the Status of

                IANA review state                            Version Changed - Review Needed

Linda
From: Linda Dunbar
Sent: Monday, July 13, 2020 10:22 AM
To: Mr. Jaehoon Paul Jeong <[email-masked]>; Yoav Nir <[email-masked]>
Cc: [email-masked]; skku-iotlab-members <[email-masked]>
Subject: RE: Revision Plan for I2NSF Capability Data Model and Consumer-Facing Interface Drafts

Paul,

IANA Considerations
None

Linda

From: Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>
Sent: Friday, July 10, 2020 11:40 AM
To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Yoav Nir <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; skku-iotlab-members <[email-masked]<mailto:[email-masked]>>; Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>
Subject: Revision Plan for I2NSF Capability Data Model and Consumer-Facing Interface Drafts

Hi Linda and Yoav,

Thanks.

Best Regards,
Paul