Subject: [I2nsf] Request for Draft Status Update

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 15 Jul 2020 00:18:38 +0900

Hi IANA,
Could you change the Status of I2NSF Applicability Draft?
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-applicability/

I added IANA Considerations Section as follows:

10. IANA Considerations
"This document does not require any IANA actions."

I attach the revised draft with this IANA section and the update of
 the versions and dates of the referenced Internet Drafts.

RFC Editor,
Could you edit the draft with the attached XML file?

Thanks.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 16 Jul 2020 06:11:39 +0900

Hi Michelle,
I see.

Thanks for your help.

Best Regards,
Paul

2020년 7월 15일 (수) 오전 3:33, Michelle Cotton via RT <[email-masked]>님이
작성:

> Dear Paul,
>
> If you are referring to the IANA Review status in the datatracker, this
> normally does not change once the document is approved and the IANA Action
> state is set.  We have gone ahead and updated the IANA Review status
> manually so that it shows as IANA OK - No IANA Actions.
>
> Best regards,
>
> Michelle Cotton
> Protocol Parameters Engagement Sr. Manager
> IANA Services
>
> On Tue Jul 14 15:19:35 2020, [email-masked] wrote:
> > Hi IANA,