Subject: [I2nsf] [IANA #1216989] Expert review for draft-ietf-i2nsf-nsf-facing-interface-dm (xml-registry)

From: "Michelle Cotton via RT" <[email-masked]>
Date: Fri, 03 Dec 2021 21:00:49 +0000

Hello,

Just checking in to see if you all had time to review this.

Thank you,

Michelle Cotton
IANA Services

On Thu Nov 18 15:50:36 2021, michelle.cotton wrote:
> Hi Martin and Tim,
> (CC to the i2nsf WG)
> 
> As designated experts for the IETF XML Registry, 
> can you please review the XML ns registration in this document?
> 
> https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/
> 
> The due date for this request is 02 December 2021.
> 
> Thank you,
> 
> Michelle Cotton
> IANA Services

---

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Thu, 16 Dec 2021 19:28:29 +0000

Hi Martin and Tim, 

Have you had a chance to review this request? 

Thanks,

Sabrina Tanamal
Lead IANA Services Specialist

---

From: Tim Bray <[email-masked]>
Date: Fri, 17 Dec 2021 07:51:31 -0800

Pardon the delay. That one looks OK to me.