Subject: [I2nsf] Updated Shepherd Writeup for draft-ietf-i2nsf-nsf-facing-interface-dm-16

From: Linda Dunbar <[email-masked]>
Date: Thu, 2 Dec 2021 16:16:25 +0000

Roman,

The Shepherd Writeup has been updated to reflect the changes and progress made through IETF LC.
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/shepherdwriteup/

The IESG State is now on "Waiting for Writeup". What "Writeup" it is waiting for? Can I help for the writing?

Thank you very much,

Linda Dunbar

---

From: Roman Danyliw <[email-masked]>
Date: Thu, 2 Dec 2021 16:37:18 +0000

Hi!

From: Linda Dunbar <[email-masked]>
Sent: Thursday, December 2, 2021 11:16 AM
To: Roman Danyliw <[email-masked]>; [email-masked]
Subject: Updated Shepherd Writeup for draft-ietf-i2nsf-nsf-facing-interface-dm-16

Roman,

[Roman] Thanks.

[Roman] "Waiting for Writeup" means the IESG ballot write-up.  It's one of the states a document lands in after an IETF LC concludes.  I need to review that all IETF LC feedback was handled and produce that ballot write-up to that effect.

Regards,
Roman