Subject: [I2nsf] [IANA #1216989] Expert review for draft-ietf-i2nsf-nsf-facing-interface-dm (xml-registry)

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 11 Feb 2022 01:21:06 +0000

Hi Tim (CC to the i2nsf WG),

Version -20 of this document is on next Thursday's IESG telechat agenda. It looks like you would've reviewed version -16. Is this still OK?

https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/

thanks,
Amanda

On Fri Dec 17 15:51:48 2021, [email-masked] wrote:
> Pardon the delay. That one looks OK to me.
> 
> On Thu, Dec 16, 2021 at 11:28 AM Sabrina Tanamal via RT <
> [email-masked]> wrote:
> 
> > Hi Martin and Tim,
> >
> > Have you had a chance to review this request?
> >
> > Thanks,
> >
> > Sabrina Tanamal
> > Lead IANA Services Specialist
> >
> > On Thu Nov 18 15:50:36 2021, michelle.cotton wrote:
> > > Hi Martin and Tim,
> > > (CC to the i2nsf WG)
> > >
> > > As designated experts for the IETF XML Registry,
> > > can you please review the XML ns registration in this document?
> > >
> > >
> > https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/
> > >
> > > The due date for this request is 02 December 2021.
> > >
> > > Thank you,
> > >
> > > Michelle Cotton
> > > IANA Services
> >
> >

---

From: Tim Bray <[email-masked]>
Date: Sat, 12 Feb 2022 11:29:14 -0800

Still looks fine.

On Thu, Feb 10, 2022 at 5:21 PM Amanda Baber via RT <
[email-masked]> wrote:

> Version -20 of this document is on next Thursday's IESG telechat agenda.
> It looks like you would've reviewed version -16. Is this still OK?
>