Subject: Re: [I2nsf] Request for Comments, Interest and Support in I2NSF Re-Chartering

From: 이재훈 <[email-masked]>
Date: Sat, 26 Mar 2022 16:24:08 +0900 (KST)

HI!

I support re-chartering of the I2NSF WG.

Thanks and regards,

Jaehwoon Lee

　 

Jaehwoon Lee

Dept. of Inform. and Commun. Eng., professor

26,3 pil-dong, chung gu, seoul 100-715,korea
phone 82-2-2260-3849 fax 82-2-****-****
E-mail : [email-masked]

-----------------------원본 메세지-----------------------
보낸사람: &quot;Mr. Jaehoon Paul Jeong &quot;&lt;[email-masked]&gt;
받는사람: &quot;[email-masked]&quot; &lt;[email-masked]&gt;
참조: &quot;Roman Danyliw&quot; &lt;[email-masked]&gt;, &quot;tom petch&quot; &lt;[email-masked]&gt;, &quot;Susan Hares&quot; &lt;[email-masked]&gt;, &quot;DIEGO LOPEZ GARCIA&quot; &lt;[email-masked]&gt;, &quot;yangpenglin&quot; &lt;[email-masked]&gt;, &quot;Henk Birkholz&quot; &lt;[email-masked]&gt;, &quot;Panwei (William)&quot; &lt;[email-masked]&gt;
보낸시간: 2022-03-24 16:38:18 GMT +0900 (ROK)
제목: Request for Comments, Interest and Support in I2NSF Re-Chartering

Hi I2NSF WG,
As you know, our I2NSF WG will discuss the I2NSF Re-Chartering

at IETF-113 I2NSF WG Session today.

I attach the text of the re-chartering as pdf and txt files.

Our five core I2NSF YANG data model drafts are almost completed.

------------------------------------------------------------------------------------

1. Capability YANG Data Model
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-capability-data-model-27

2. NSF-Facing Interface YANG Data Model
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-22

3. Monitoring Interface YANG Data Model
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-monitoring-data-model-16

4. Consumer-Facing Interface YANG Data Model
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-consumer-facing-interface-dm-17

5. Registration Interface YANG Data Model
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-registration-interface-dm-15

------------------------------------------------------------------------------------

The three of them (i.e., 1, 2, and 3) got the feedback of the IESG and 

the revisions have been sent to the IESG reviewers.

The remaining two (i.e., 4, 5) are well-synchronized with the others.

I will present the updates of them today&#39;s I2NSF WG.

I attach the slides for them for your easy checking.

Our AD Roman has concerns about the low energy of our I2NSF WG for the new

work items in the I2NSF Re-chartering.

Could you speak up your voice about your comments, interest, and support of our I2NSF Re-Chartering?

See you online at IETF-113 I2NSF WG Session today.

Thanks.

Best Regards,

Paul
--

===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor

Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked],  [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php

---

From: 이재훈 <[email-masked]>
Date: Sat, 26 Mar 2022 16:27:59 +0900 (KST)

Hi!

I support re-chartering of I2NSF WG.

Thanks and Regards,

Jaehwoon Lee　 

　 

Jaehwoon Lee

-----------------------원본 메세지-----------------------
보낸사람: &quot;Mr. Jaehoon Paul Jeong &quot;&lt;[email-masked]&gt;
받는사람: &quot;[email-masked]&quot; &lt;[email-masked]&gt;
참조: &quot;Roman Danyliw&quot; &lt;[email-masked]&gt;, &quot;tom petch&quot; &lt;[email-masked]&gt;, &quot;Susan Hares&quot; &lt;[email-masked]&gt;, &quot;DIEGO LOPEZ GARCIA&quot; &lt;[email-masked]&gt;, &quot;yangpenglin&quot; &lt;[email-masked]&gt;, &quot;Henk Birkholz&quot; &lt;[email-masked]&gt;, &quot;Panwei (William)&quot; &lt;[email-masked]&gt;
보낸시간: 2022-03-24 16:38:18 GMT +0900 (ROK)
제목: Request for Comments, Interest and Support in I2NSF Re-Chartering

Hi I2NSF WG,

Thanks.

Best Regards,

Paul
--

Department Head