Subject: [I2nsf] Francesca Palombini's Discuss on draft-ietf-i2nsf-nsf-facing-interface-dm-22: (with DISCUSS)

From: Francesca Palombini via Datatracker <[email-masked]>
Date: Tue, 22 Mar 2022 07:39:21 -0700

Francesca Palombini has entered the following ballot position for
draft-ietf-i2nsf-nsf-facing-interface-dm-22: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/ 
for more information about how to handle DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

Thank you for the work on this document.

Thank you for addressing my previous DISCUSS, the update looks good. However I
believe there might be one issue left (easy to fix) that creates the YANG error
in the datatracker validation tool:

this line:
                 + '{,2})?|[A-Za-z]{4}|[A-Za-z]{5,8})(-[A-Za-z]{4})?'
should be replaced with:
                 + '{0,2})?|[A-Za-z]{4}|[A-Za-z]{5,8})(-[A-Za-z]{4})?'

Since, as specified in
https://www.w3.org/TR/2004/REC-xmlschema-2-20041028/#regexs S{,2} (which is
referenced by 7950) is not a valid regex.

Francesca

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 23 Mar 2022 01:02:38 +0900

Francesca,
Sure, I will fix the error of the regular expression.

Thanks.

Best Regards,
Paul

2022년 3월 22일 (화) 오후 11:39, Francesca Palombini via Datatracker <
[email-masked]>님이 작성:

> Please refer to
> https://www.ietf.org/about/groups/iesg/statements/handling-ballot-positions/
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 24 Mar 2022 20:49:05 +0900

Hi Francesca,
I have revised the draft of NSF-Facing Interface YANG Data Model for the
regular expression error:
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-23

Could you lift your DISCUSS on the status of IESG evaluation?

Thanks.

Best Regards,
Paul

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 24 Mar 2022 12:18:09 +0000

Hi Paul,

Thank you! Cleared.

Francesca

From: Mr. Jaehoon Paul Jeong <[email-masked]>
Date: Thursday, 24 March 2022 at 12:49
To: Francesca Palombini <[email-masked]>
Cc: The IESG <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, Linda Dunbar <[email-masked]>, [email-masked] <[email-masked]>, Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Re: [I2nsf] Francesca Palombini's Discuss on draft-ietf-i2nsf-nsf-facing-interface-dm-22: (with DISCUSS)
Hi Francesca,
I have revised the draft of NSF-Facing Interface YANG Data Model for the regular expression error:
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-23

Thanks.

Best Regards,
Paul

On Tue, Mar 22, 2022 at 11:39 PM Francesca Palombini via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:
Francesca Palombini has entered the following ballot position for
draft-ietf-i2nsf-nsf-facing-interface-dm-22: Discuss

this line:

Since, as specified in

Francesca

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 24 Mar 2022 22:14:12 +0900

Francesca,
Thanks a lot!

Best Regards,
Paul

On Thu, Mar 24, 2022 at 9:18 PM Francesca Palombini <
[email-masked]> wrote:

> Hi Paul,
>
>
>
> Thank you! Cleared.
>
>
> Francesca
>
>
>
> *From: *Mr. Jaehoon Paul Jeong <[email-masked]>
> *Date: *Thursday, 24 March 2022 at 12:49
> *To: *Francesca Palombini <[email-masked]>
> *Cc: *The IESG <[email-masked]>, [email-masked] <[email-masked]>,
> [email-masked] <
> [email-masked]>, Linda Dunbar <
> [email-masked]>, [email-masked] <[email-masked]>, Mr.
> Jaehoon Paul Jeong <[email-masked]>
> *Subject: *Re: [I2nsf] Francesca Palombini's Discuss on
> draft-ietf-i2nsf-nsf-facing-interface-dm-22: (with DISCUSS)
>
> Hi Francesca,
>