Subject: [I2nsf] Need note takers for Thurs I2NSF WG session at 13:00 Vienna time

From: Linda Dunbar <[email-masked]>
Date: Wed, 23 Mar 2022 17:35:45 +0000

I2NSF participants,

I2NSF Session will be on Thurs 13:00 Vienna time in Park Suite 2.
Here are the items to be discussed in the session:

I2NSF Remote Attestation Interface YANG Data Model
- Penglin Yang - 15 minutes
   draft-yang-i2nsf-remote-attestation-interface-dm-00
   - Focus: is it within the scope of RATS?

i2nsf-registration-facing-interface-dm
- Paul Jeong Jaehoon - 10 minutes
   draft-ietf-i2nsf-registration-facing-interface-dm

Comparison of Consumer Facing and NSF Facing Data Models
- Focus: similarity and differences between the Consumer facing and NSF facing DM

--- Recharter discussion 30 minutes ---

- Proponents: Diego Lopez (Telefonica), Penglin Yang (China Mobile), Panwei (Huawei), Paul Jeong Jaehoon, Henk Birkholz
- Focus:
1) is the proposed work already covered by RATS?
2) is there energy to continue the work?

We need note takers for the session. Actually everyone, especially the speakers,  is encouraged to monitor the notes and make adjustments to the notes.

Thank you very much
Linda & Yoav

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 23 Mar 2022 13:38:44 -0400

I will take minutes.  

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, March 23, 2022 1:36 PM
To: [email-masked]
Subject: [I2nsf] Need note takers for Thurs I2NSF WG session at 13:00 Vienna
time

I2NSF participants, 

- Focus: similarity and differences between the Consumer facing and NSF
facing DM

--- Recharter discussion 30 minutes ---

- Proponents: Diego Lopez (Telefonica), Penglin Yang (China Mobile), Panwei
(Huawei), Paul Jeong Jaehoon, Henk Birkholz 

- Focus: 

We need note takers for the session. Actually everyone, especially the
speakers,  is encouraged to monitor the notes and make adjustments to the
notes. 

Thank you very much

Linda & Yoav

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 23 Mar 2022 17:39:24 +0000

Sue,

Thank you very much,

Linda

From: Susan Hares <[email-masked]>
Sent: Wednesday, March 23, 2022 12:39 PM
To: Linda Dunbar <[email-masked]>; [email-masked]
Subject: RE: [I2nsf] Need note takers for Thurs I2NSF WG session at 13:00 Vienna time

I will take minutes.

Sue

From: I2nsf [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, March 23, 2022 1:36 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] Need note takers for Thurs I2NSF WG session at 13:00 Vienna time

I2NSF participants,

--- Recharter discussion 30 minutes ---

Thank you very much
Linda & Yoav