Subject: [I2nsf] I-D Action: draft-ietf-i2nsf-nsf-facing-interface-dm-22.txt

From: [email-masked]
Date: Mon, 21 Mar 2022 01:19:09 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Interface to Network Security Functions WG of the IETF.

        Title           : I2NSF Network Security Function-Facing Interface YANG Data Model
        Authors         : Jinyong (Tim) Kim
                          Jaehoon (Paul) Jeong
                          Jung-Soo Park
                          Susan Hares
                          Qiushi Lin
	Filename        : draft-ietf-i2nsf-nsf-facing-interface-dm-22.txt
	Pages           : 82
	Date            : 2022-03-20

Abstract:
   This document defines a YANG data model for configuring security
   policy rules on Network Security Functions (NSF) in the Interface to
   Network Security Functions (I2NSF) framework.  The YANG data model in
   this document corresponds to the data model in Capability data model
   in the I2NSF framework [I-D.ietf-i2nsf-capability-data-model].

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-22

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2nsf-nsf-facing-interface-dm-22

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Mon, 21 Mar 2022 21:36:55 +0900

Hi Alexey, Jean-Michel, Erik, Martin, Éric, Francesca, Robert, Murray, and
Zaheduzzaman,
Here is the revised draft of I2NSF NSF-Facing Interface YANG Data Model:
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-22

I attach the revision letter to explain how Patrick and I have reflected
your comments.
In the 1st page of the revision letter, there is an index table to mark the
start page
of the comments and responses for each reviewer.

If each of you is satisfied with the revision, please let us know and
update the status of your stance on this draft.

Thanks.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

On Mon, Mar 21, 2022 at 5:19 PM <[email-masked]> wrote:

> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Mon, 21 Mar 2022 12:49:10 +0000

Thanks for addressing my comments..the proposed resolutions for my comments looks good to me.

//Zahed

> On 21 Mar 2022, at 13:36, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:
> 
> Hi Alexey, Jean-Michel, Erik, Martin, Éric, Francesca, Robert, Murray, and Zaheduzzaman,
> https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-22 <https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-22>
> 
> I attach the revision letter to explain how Patrick and I have reflected your comments.
> In the 1st page of the revision letter, there is an index table to mark the start page
> If each of you is satisfied with the revision, please let us know and update the status of your stance on this draft.
> 
> Thanks.
> 
> Best Regards,
> Paul
> --
> Email: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>
> 
> 
> On Mon, Mar 21, 2022 at 5:19 PM <[email-masked] <mailto:[email-masked]>> wrote:
> 
> https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/ <https://datatracker.ietf.org/doc/draft-ietf-i2nsf-nsf-facing-interface-dm/>
> 
> https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-22 <https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-22>
> 
> https://www.ietf.org/rfcdiff?url2=draft-ietf-i2nsf-nsf-facing-interface-dm-22 <https://www.ietf.org/rfcdiff?url2=draft-ietf-i2nsf-nsf-facing-interface-dm-22>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/i2nsf <https://www.ietf.org/mailman/listinfo/i2nsf>
> <Revision-Letter-for-I2NSF-NSF-Facing-Interface-Data-Model-22-2022-03-20.pdf>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 24 Mar 2022 20:58:48 +0900

Hi  Éric,
Could you check the revision of NSF-Facing Interface YANG Data Model Draft?
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-23

If you are fine with the revision, please lift your DISCUSS on the status
of the IESG evaluation.

Thanks.

Best Regards,
Paul

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 24 Mar 2022 22:26:06 +0900

Zahed,
Thanks a lot.

Best Regards,
Paul

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 25 Mar 2022 21:20:41 +0900

Hi Éric,
Here is the revision of I2NSF NSF-Facing Interface YANG Data Model Draft:
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-facing-interface-dm-23

I attach the revision letter.

If this revision is fine to you, please clear your DISCUSS on the IESG
evaluation.

Thanks.

Best Regards,
Paul