Subject: [I2nsf] Request for Review of I2NSF Monitoring Interface YANG Data Model Draft

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 22 Mar 2022 23:34:46 +0900

Hi Benjamin, Robert, and Francesca,
Here is the revised draft of I2NSF Monitoring Interface YANG Data Model:
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-monitoring-data-model-16

I attach the revision letter to explain how Patrick and I have reflected
your comments.
In the 1st page of the revision letter, there is an index table to mark
the start page of the comments and responses for each reviewer.

If each of you is satisfied with the revision, please let us know and
update the status of your stance on this draft.

Thanks.

Best Regards,
Paul
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 22 Mar 2022 14:51:59 +0000

Hi Paul,

Thanks for addressing my discuss and comments.  Your updates/resolution for me issues look’s good to me.  I have cleared.

Regards,
Rob

From: Mr. Jaehoon Paul Jeong <[email-masked]>
Sent: 22 March 2022 15:35
To: Benjamin Kaduk <[email-masked]>; Rob Wilton (rwilton) <[email-masked]>; Francesca Palombini <[email-masked]>
Cc: [email-masked]; Roman Danyliw <[email-masked]>; Patrick Lingga <[email-masked]>; Susan Hares <[email-masked]>; Henk Birkholz <[email-masked]>; skku-iotlab-members <[email-masked]>; Yunchul Choi <[email-masked]>; JungSoo Park <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Request for Review of I2NSF Monitoring Interface YANG Data Model Draft

Thanks.

Best Regards,
Paul
--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 22 Mar 2022 15:24:36 +0000

Hi Paul,

Thanks for the update. Almost all of my points are addressed. I do think my 2nd DISCUSS point was not really addressed by the update. I also don’t think the HTTP working group was included in the discussion as I requested – since I don’t have practical text suggestions, I will include them in the loop of my updated ballot and if they don’t have objections I will clear my DISCUSS in a little while.

Thanks,
Francesca

From: Mr. Jaehoon Paul Jeong <[email-masked]>
Date: Tuesday, 22 March 2022 at 15:39
To: Benjamin Kaduk <[email-masked]>, Robert Wilton <[email-masked]>, Francesca Palombini <[email-masked]>
Cc: [email-masked] <[email-masked]>, Roman Danyliw <[email-masked]>, Patrick Lingga <[email-masked]>, Susan Hares <[email-masked]>, Henk Birkholz <[email-masked]>, skku-iotlab-members <[email-masked]>, Yunchul Choi <[email-masked]>, JungSoo Park <[email-masked]>, Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Request for Review of I2NSF Monitoring Interface YANG Data Model Draft
Hi Benjamin, Robert, and Francesca,
Here is the revised draft of I2NSF Monitoring Interface YANG Data Model:
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-monitoring-data-model-16

Thanks.

Best Regards,
Paul

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 23 Mar 2022 00:57:48 +0900

Hi Francesca,
I agree that your 2nd DISCUSS needs the review from HTTP WG.

Thanks.

Best Regards,
Paul

2022년 3월 23일 (수) 오전 12:24, Francesca Palombini <
[email-masked]>님이 작성:

> Hi Paul,
>
>
>
> Thanks for the update. Almost all of my points are addressed. I do think
> my 2nd DISCUSS point was not really addressed by the update. I also don’t
> think the HTTP working group was included in the discussion as I requested
> – since I don’t have practical text suggestions, I will include them in the
> loop of my updated ballot and if they don’t have objections I will clear my
> DISCUSS in a little while.
>
>
>
> Thanks,
>
> Francesca
>
>
>
> *From: *Mr. Jaehoon Paul Jeong <[email-masked]>
> *Date: *Tuesday, 22 March 2022 at 15:39
> *To: *Benjamin Kaduk <[email-masked]>, Robert Wilton <[email-masked]>,
> Francesca Palombini <[email-masked]>
> *Cc: [email-masked] <[email-masked]>, Roman Danyliw <[email-masked]>,
> Patrick Lingga <[email-masked]>, Susan Hares <[email-masked]>,
> Henk Birkholz <[email-masked]>, skku-iotlab-members <
> [email-masked]>, Yunchul Choi <[email-masked]>,
> JungSoo Park <[email-masked]>, Mr. Jaehoon Paul Jeong <
> [email-masked]>
> *Subject: *Request for Review of I2NSF Monitoring Interface YANG Data
> Model Draft
>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 25 Mar 2022 21:03:15 +0900

Hi Paul Wouters and Benjamin,
Could you check our revision on I2NSF Monitoring Interface YANG Data Model
for Benjamin's DISCUSS?
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-nsf-monitoring-data-model-16

If the revision is fine to you, please clear DISCUSS on the IESG evaluation.

Best Regards,
Paul Jeong

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 25 Mar 2022 21:14:57 +0900

Hi Francesca,
Did you get some opinion about your DISCUSS from HTTPBIS WG?

If there is no concern about your DISCUSS from HTTPBIS WG,
please clear your DISCUSS on the IESG evaluation.

Thanks.

Best Regards,
Paul