Subject: [Iasa20] agenda for singapore

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 6 Nov 2017 22:55:18 +0000

The agenda for IASA 2.0 in Singapore is up on the materials page:

https://datatracker.ietf.org/doc/agenda-100-iasa20/

Please do take a gander, let me know if there's anything different we should be doing.

Thanks!

Jon Peterson
Neustar, Inc.

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 7 Nov 2017 12:28:48 -0500

Glad to see some folks have given some consideration to the design team’s work and posted comments to the list. Hoping for more before next week. 

I wanted to share a few thoughts about the agenda for the BoF.

Personally I think the design team has covered a lot of ground since IETF 99, and the document provides a lot of solid material to work from. My goal coming out of the BoF is to have a sense of direction from the community for this effort going forward. I’d like to understand how people assess the options described in the document against the problem statement and goals laid out at the beginning. Ideally that sense of direction will be clear enough to then begin planting the seeds for the streams of work that will be needed to actually effectuate the changes (IETF document updates, possibly accompanied by WG chartering, work with the ISOC BoT, etc.).

I will admit that I feel some urgency to move this work forward. We’ve been discussing it for awhile, our interim IAD is on contract for a finite period of time, our budget and sponsorship activities stand to benefit from getting clarity about the path here, and as Gonzalo mentioned the ISOC BoT has taken steps to prepare for more intensive work on this in the coming months. So I’ve got my fingers crossed that we can enter that more intensive phase with the community’s backing coming out of Singapore.

Thanks,
Alissa

> On Nov 6, 2017, at 5:55 PM, Peterson, Jon <[email-masked]> wrote:
> 
> 
> https://datatracker.ietf.org/doc/agenda-100-iasa20/ <https://datatracker.ietf.org/doc/agenda-100-iasa20/>
> 
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20