Subject: [Iasa20] The three options

From: Brian E Carpenter <[email-masked]>
Date: Wed, 8 Nov 2017 15:09:15 +1300

I have to say that the new draft hasn't changed my opinion about
what we should do.

1) I think that the overheads, the bureaucracy and the risks of creating
a new independent legal entity are out of all proportion to the gains.
And it would not reduce our financial dependence on ISOC by one kopek.
On the contrary, it would in the long run reduce ISOC's motivation
to support the IETF. (One of the several mechanisms behind that is
that with an extra Board to staff, we'd have fewer IETF folk willing
to serve on the ISOC Board, so over time they would hear less from
us and therefore see less reason to feed us.)

Also, after ten years or so, the IETF would be complaining at the
lack of transparency in the new organization, its failure to listen,
and its stupid choice of venue for IETF 135.

2) I could live with an ISOC subsidiary. But it's only a fancy way
of separating the accounts, so I don't really see what we gain. What
we pay is a bit more bureaucracy.

3) So I think that IASA++, *done properly*, is the least costly
and least risky option. I hope my comments on the draft indicate
what I mean by 'properly'.

Now I'll go and read other opinions, which I've carefully avoided
so far.

Regards
   Brian

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 10 Nov 2017 12:02:20 +0800

Hi Brian,

> On Nov 8, 2017, at 10:09 AM, Brian E Carpenter <[email-masked]> wrote:
> 

The size of the bureaucracy has been mentioned a few times as folks consider the design team’s work, so I wanted to share some observations on that based on recent experience.

It seems like some folks have the impression that administering the IETF in the way we do it now does not involve much bureaucracy. But what I’ve found is that rather than escaping bureaucracy by not legally existing and by relying on ISOC to employ the people we need employed, what we’re subject to in practice is a large bureaucracy over which we have very little control — ISOC's. ISOC’s bureaucracy is built for 100 employees and a $45 million budget. Because we rely on ISOC employees and contractors, we don’t have much choice as far as navigating its bureaucracy, but we also don’t have much hand in shaping it (other than our appointment of trustees, whose influence over this is somewhat attenuated, I assume). So I read the assessment of the subsidiary and independent options as providing an opportunity for more control over the bureaucratic aspects and for scoping them down to the size of our operation, as compared to what we have now.  

Alissa

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Jari Arkko <[email-masked]>
Date: Sat, 11 Nov 2017 00:02:54 +0800

Brian’s preference noted. Thanks for your feedback!

If I may characterise Alissa’s impressions with slightly different words: Control and clarity over informality and lack of structure. Whereas you Brian prefer both minimising unnecessary structure and distance from an important funding partner.

Jari