Subject: Re: [Iasa20] Draft IETF 102 Minutes

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 19 Jul 2018 17:22:29 +0000

Sure - we can use TXT or HTML in the future. 

On 7/18/18, 3:32 PM, "Joseph Lorenzo Hall" <[email-masked]> wrote:

    Can we not post these in PDF?
    
    Sorry, just seems like overkill when TXT or HTML is fine
    
    On Wed, Jul 18, 2018 at 10:19 AM Livingood, Jason
    <[email-masked]> wrote:
    >
    > Draft minutes are at https://github.com/IASA2/Meetings/blob/master/IETF-102/IETF-102%20IASA2%20WG%20Minutes.pdf, so let us know if there are any errors or significant omissions. Thanks to Ekr for taking these notes!
    >
    >
    >
    > Jason
    >
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20

    -- 
    Joseph Lorenzo Hall
    Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
    1401 K ST NW STE 200, Washington DC 20005-3497
    e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
    Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 19 Jul 2018 17:34:01 -0400

Sorry Jason, I'd like to make sure minutes end up not just in github,
so I'd like to request the minutes get posted in the right place on
the datatracker or whatever in TXT for the past meeting. thank you,
Joe
On Thu, Jul 19, 2018 at 1:22 PM Livingood, Jason

---

From: Randy Bush <[email-masked]>
Date: Thu, 19 Jul 2018 17:52:30 -0400

> the datatracker or whatever in TXT for the past meeting.

i think it is great that ietf folk have finally discovered the source
control system of the year.  next year, maybe we'll discover latex.  but
you are correct that we have an archival history that needs to be kept.

randy

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 23 Jul 2018 13:29:56 +0000

FWIW, I posted to GitHub and the data tracker in parallel. So I'll just replace the PDF file with a TXT file...

    
    
    randy

---

From: Randy Bush <[email-masked]>
Date: Mon, 23 Jul 2018 08:10:18 -0700

> FWIW, I posted to GitHub and the data tracker in parallel. So I'll
> just replace the PDF file with a TXT file...

i use git, though rarely github.  but, like you, all the traditional
means.

randy