Subject: Re: [Iasa20] Draft on IETF Trust updates (Was: Re: hanging chad)

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 12 Jul 2018 17:15:30 +0000

Following a 2-week period with no objections, these are now adopted as official WG documents.

Thanks
Jason

On 6/27/18, 4:34 PM, "iasa20 on behalf of Livingood, Jason" <[email-masked] on behalf of [email-masked]> wrote:

    It is part of the WG's charter to revise the Trust docs to reflect the change from the IAOC to the LLC. As such I propose we adopt these documents as WG documents. I'll leave that open for feedback for 2 weeks. Particularly if you disagree, please say so. Obviously the document is currently in -00 form and will require further development based on WG feedback.
    
    Jason
    
    On 6/27/18, 4:48 PM, "iasa20 on behalf of Jari Arkko" <[email-masked] on behalf of [email-masked]> wrote:
    
        Hi,
        
        We have published two drafts on this topic. Comments and discussion
        would be appreciated!
        
        The first draft is the primary one:
        
        > Update to the Selection of Trustees for the IETF Trust
        >              draft-arkko-iasa2-trust-update-00
        > 
        > Abstract
        > 
        >    This memo updates the selection of trustees for the IETF Trust.
        >    Previously, Administrative Oversight Committee (IAOC) members also
        >    acted as trustees.  This memo specifies that the trustees shall be
        >    selected separately.
        > 
        >    This memo updates RFCs 4071 and 4371 with regards to the selection of
        >    trustees.  All other aspects of the IETF Trust remain as they are
        >    today.
        > 
        > https://datatracker.ietf.org/doc/draft-arkko-iasa2-trust-update/
        
        There’s also a background/rationale draft for some of the discussion 
        and information that may be useful reading:
        
        > Discussion of the IASA 2.0 Changes as They Relate to the IETF Trust
        >                   draft-arkko-iasa2-trust-rationale-00
        > 
        > Abstract
        > 
        >    The IASA 2.0 changes will have an impact in the IETF Trust as well,
        >    because members of the IET Administrative Oversight Committee (IAOC)
        >    IAOC have also served as trustees of the IETF Trust.  A proposal for
        >    a minimal change regarding this has been provided separately in
        >    [I-D.arkko-iasa2-trust-update].
        > 
        >    This companion memo provides some background on the details of the
        >    current IETF Trust arrangements, explains the effect of the rules in
        >    the founding documents during a transition to a new arrangement, and
        >    provides a rationale for the update.
        > 
        >    This memo is provided only for discussion.
        > 
        >   https://datatracker.ietf.org/doc/draft-arkko-iasa2-trust-rationale/
        
        Jari

        _______________________________________________
        iasa20 mailing list
        [email-masked]
        https://www.ietf.org/mailman/listinfo/iasa20

    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 17 Jul 2018 08:13:06 -0400

> We have published two drafts on this topic. Comments and discussion
Thanks for these, Jari... finally was able to read them. They're great.

One typo in the update doc, s/request/requests/:

"A change to the Trust Agreement is required to effectuate this
   change, and this document request that the current Trustees make this
   change at their earliest convenience."

---

From: Jari Arkko <[email-masked]>
Date: Tue, 17 Jul 2018 08:29:32 -0400

Ack, thanks.

Jari