Subject: [Iasa20] Consensus on Director Sources and Number

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 17 Jul 2018 18:19:58 +0000

Thanks again for a great WG meeting today at IETF 102! I was pleased that we were able to achieve consensus in the room on the number and sources of directors (among other matters). From my notes, we had consensus on the following:

There shall be a minimum of 5 directors, expandable to 6 or 7.

  *   1 IETF Chair or delegate selected by the IESG
  *   1 Appointed by the ISOC Board of Trustees
  *   3 Appointed by the IETF NomCom, confirmed by the IESG
  *   AS NEEDED, up to 2 Appointed by the LLC board itself, confirmed by the IESG
This serves as a confirmation of WG consensus on this matter, which will remain open for comment from today through 7/31/2018. In the meantime we will work to make the appropriate updates to the structure document and Operating Agreement, and other documents as needed.

Thanks!
Jason

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 17 Jul 2018 21:18:12 -0400

I may well be in the rough, but I think this is the wrong call.
As I said at the microphone in March, I fear that too small a board 
increases many risks, particularly that of staff capture.
The optional additional board members do not, as far as I can tell, help 
that.

I do not think it would hurt us to have a board of 7 members, and give 
them the right to appoint one or two more if they need to.  Since, based 
on the ISOC board experience, and the suggested time limits on such 
appoints, they appear to be rare, having 8 or 9 people sometimes does 
not seem to me to be a problem.

Yours,
Joel

On 7/17/18 2:19 PM, Livingood, Jason wrote:
> Thanks again for a great WG meeting today at IETF 102! I was pleased 
> that we were able to achieve consensus in the room on the number and 
> sources of directors (among other matters). From my notes, we had 
> consensus on the following:
> 
> This serves as a confirmation of WG consensus on this matter, which will 
> remain open for comment from today through 7/31/2018. In the meantime we 
> will work to make the appropriate updates to the structure document and 
> Operating Agreement, and other documents as needed.
> 
> Thanks!
> Jason
> 
> 
> 
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: avri <[email-masked]>
Date: Tue, 17 Jul 2018 21:56:05 -0400

Hi,
In my experience, board size does not relate to staff capture.  There are mechanisms and opportunities in any size board for capture. A large board does not protect against staff capture, it just requires different methods.
With a strong enough chief executive or executive director intent on controlling the organization, a board of any size can be captured. It  takes a desire to do so, a bit of skill. the absence of a small group of board members intent on stopping that capture.
Avri
Sent from my T-Mobile 4G LTE Device
-------- Original message --------From: "Joel M. Halpern" <[email-masked]> Date: 7/17/18  21:18  (GMT-05:00) To: "Livingood, Jason" <[email-masked]>, [email-masked] Subject: Re: [Iasa20] Consensus on Director Sources and Number 
I may well be in the rough, but I think this is the wrong call.
As I said at the microphone in March, I fear that too small a board 
increases many risks, particularly that of staff capture.
The optional additional board members do not, as far as I can tell, help 
that.

Yours,
Joel

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 Jul 2018 23:32:13 +1200

> not seem to me to be a problem.

I agree that such a board size would be OK, but there's another aspect that
made me hum for 5+2: I don't think it will be easy to find enough good
candidates for the NomCom to consider, so keeping the number of NomCom
appointed slots lower seems wiser.

    Brian

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 18 Jul 2018 14:19:10 +0000

After yesterday's WG meeting I think we'll call this view in the rough - we had very strong support for the outcome I documented. 

On 7/17/18, 9:18 PM, "Joel M. Halpern" <[email-masked]> wrote:

    
    Yours,
    Joel

---

From: Michael Richardson <[email-masked]>
Date: Fri, 20 Jul 2018 14:31:57 -0400

> * 1 Appointed by the ISOC Board of Trustees

Is there any specific term for this, or does it matter?

    > * 3 Appointed by the IETF NomCom, confirmed by the IESG

What is the term?  1 per year for a three year term?

    > * AS NEEDED, up to 2 Appointed by the LLC board itself, confirmed by

Works for me.

    > This serves as a confirmation of WG consensus on this matter, which
    > will remain open for comment from today through 7/31/2018. In the
    > meantime we will work to make the appropriate updates to the structure
    > document and Operating Agreement, and other documents as needed.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "John Levine" <[email-masked]>
Date: 20 Jul 2018 22:11:01 -0400

>Is there any specific term for this, or does it matter?

The ISOC board will do whatever it does.  Historically it's appointed
IAOC members for a year at a time, but it's their choice.

R's,
John