Subject: Re: [Iasa20] Legal and financial draft documents

From: "John Levine" <[email-masked]>
Date: 1 Jul 2018 09:45:02 -0500

In article <[email-masked]> you write:
>Hi Alissa, thanks for sharing these. They largely look OK to my
>amateur eye, pending the various Exhibits of course. For now I have
>one question about the transition and services agreement:
>
>> e. IETF Trademarks. Member and Company acknowledge that various trademarks related
>> to IETF Business are owned by a third party, the IETF Trust. The parties anticipate that
>> each party will enter into a separate agreement with the IETF Trust concerning use of
>> these marks, and that such agreements will supersede any transfer of license rights
>> effectuated by this Agreement.
>
>I thought that the Trust had other IPR as well, so should the clause actually
>cover "various trademarks and other intellectual property"?

The trust owns the rights in IDs and RFCs, and it owns some IANA stuff
but none of those should need to change.

R's,
John

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 1 Jul 2018 11:56:31 -0400

> cover "various trademarks and other intellectual property"?

I intially thought that the other IP wouldn't be relevant, because
IETF LLC would only need to be able to use the marks, but then I
realised that IETF LLC will need to be able to use ietf.org, and the
registrant of that is the Trust.  So I think "and other intellectual
property" may indeed need to be added.

A
-- 
Andrew Sullivan
[email-masked]

---

From: "Brad Biddle" <[email-masked]>
Date: Sun, 01 Jul 2018 15:05:45 -0700

> property" may indeed need to be added.

Good idea, will do.

—Brad
(IETF Counsel)

Brad Biddle | [email-masked] | +1.503.502.1259 (mobile) | 
http://biddle.law

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 9 Jul 2018 12:07:10 -0400

Any other comments on these besides Brian’s helpful addition?

Thanks,
Alissa

> On Jun 27, 2018, at 3:47 PM, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
> 
> I wanted to make you aware of a set of draft documents that have been posted here:
> 
> https://github.com/IASA2/legal-and-finance
> 
> There are three legal draft documents:
> 
> 1. Draft IETF LLC Agreement. This describes ISOC’s obligations to the LLC and the LLC’s obligations to ISOC. The discussion that has been taking place in this working group is primarily reflected in Exhibit A. The entire exhibit should be considered to be bracketed pending further WG discussions/conclusions (although for kicks some items are double bracketed :-)).
> 
> 2. Draft Transition and Shared Services Agreement. This is more of an operational agreement to make sure both parties are clear on what needs to be transitioned and how. Draft content for the exhibits should be available before IETF 102.
> 
> 3. Draft Certificate of Formation, which is a formality legally necessary to create an LLC.
> 
> All of these were drafted by our counsel Brad Biddle together with ISOC’s counsel. I have done weekly reviews with Brad. A small team of IAB folks have also reviewed the documents from the IAB's perspective. The ISOC Board of Trustees received the documents today and will be discussing them at their board meeting this weekend.
> 
> The two financial documents are a narrative (“ISOC-LLC financial contributions”) and a sample budget (“Sample IETF LLC Prelim Budget”) to motivate the financial contributions described in Exhibit B of the LLC agreement. The sample budget was prepared by the IAD with review from me. The contribution numbers and structure were developed in discussion with the ISOC CFO and CEO.
> 
> Please send comments and questions to the list. Brad is subscribed here and can answer legal questions. We'll also have time for discussion in Montreal. We are already aware of a couple of nits that need fixing but wanted to get these out to everyone sooner rather than later.
> 
> Thanks,
> Alissa
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 9 Jul 2018 18:51:17 +0000

I read them all and have nothing worthwhile to offer.

---

From: Lou Berger <[email-masked]>
Date: Tue, 10 Jul 2018 14:11:22 -0400

Hi,

I have some questions and comments - most are minor or related to 
clarification.  Two less trivial comments are marked with asterisks (**).

Wrt ISOC-LLC financial contributions.pdf

- To what degree is isoc on board the financial commitments described in 
this document?

- Where does the 2 year commitment come from -- i.e., who proposed it? 
I can see arguments on both sides for making this a longer commitment, 
say 3 or 5 years, I'm just trying to understand the rational for two years.

WRT IETF LLC Agreement DRAFT 27JUN18.pdf

- do you really mean for the address of the llc to be a temp office 
space?  Is there a reason it's not care of ISOC?

- board compensation - would it be appropriate to add something, perhaps 
under section 10, that Board members will not receive any compensation 
or Distributions.

- wrt 11.b. Do "Directors of the Company" include or exclude the 
Executive Director? Should this be disambiguated?

- wrt 13.a What constitutes "consent of the Company"? e.g, agreement by 
an Officer, some fraction of Board members, all Board members.  Is this 
sufficiently defined from a legal perspective to be unambiguous?

- Where do we stand on A.5.a WRT number of max number of board members 
and their sources?

- ** A.9 - there is no appeal for removal.  We have appeals for all 
other IETF related management actions, shouldn't this be appealed - 
perhaps just follow the existing appeals process?

- ** Exhibit A - There is nothing transparency in this. Given the 
importance of transparency in this community and the number of times it 
has come up as an issue in the past, I think some related text is 
needed.  At a minimum, under section A.10.  Perhaps something like:
	e. The Board is expected to operate in a publicly transparent
	fashion. At a minimum, a record of all decisions of the board
	must be made public in a timely manner.

WRT IETF ISOC Transition Services Agreement DRAFT 26JUN18.pdf

- How are contracts that can't be assigned by ISOC being handled?

That's it.

Thanks,
Lou

----------
On July 9, 2018 12:07:58 PM Alissa Cooper <[email-masked]> wrote:

>> 1. Draft IETF LLC Agreement. This describes ISOC’s obligations to the LLC 
>> and the LLC’s obligations to ISOC. The discussion that has been taking 
>> place in this working group is primarily reflected in Exhibit A. The entire 
>> exhibit should be considered to be bracketed pending further WG 
>> discussions/conclusions (although for kicks some items are double bracketed 
>> :-)).
>>
>> 2. Draft Transition and Shared Services Agreement. This is more of an 
>> operational agreement to make sure both parties are clear on what needs to 
>> be transitioned and how. Draft content for the exhibits should be available 
>> before IETF 102.
>>
>> All of these were drafted by our counsel Brad Biddle together with ISOC’s 
>> counsel. I have done weekly reviews with Brad. A small team of IAB folks 
>> have also reviewed the documents from the IAB's perspective. The ISOC Board 
>> of Trustees received the documents today and will be discussing them at 
>> their board meeting this weekend.
>>
>> The two financial documents are a narrative (“ISOC-LLC financial 
>> contributions”) and a sample budget (“Sample IETF LLC Prelim Budget”) to 
>> motivate the financial contributions described in Exhibit B of the LLC 
>> agreement. The sample budget was prepared by the IAD with review from me. 
>> The contribution numbers and structure were developed in discussion with 
>> the ISOC CFO and CEO.
>>
>> Please send comments and questions to the list. Brad is subscribed here and 
>> can answer legal questions. We'll also have time for discussion in 
>> Montreal. We are already aware of a couple of nits that need fixing but 
>> wanted to get these out to everyone sooner rather than later.
>>
>> Thanks,
>> Alissa

---

From: "John Levine" <[email-masked]>
Date: 10 Jul 2018 15:56:01 -0400

>- To what degree is isoc on board the financial commitments described in 

We discussed them at the Panama board meeting, and we're OK with them.

>- How are contracts that can't be assigned by ISOC being handled?

ISOC's CFO has been involved in the process and she hasn't mentioned
that as a problem.  In the worst case I suppose if there are such
contracts they can run out as is and we can adjust the ISOC-LLC
cashflow appropriately.

R's,
John

---

From: Richard Barnes <[email-masked]>
Date: Tue, 10 Jul 2018 15:58:34 -0400

> We discussed them at the Panama board meeting, and we're OK with them.

For those who don't follow the ISOC board travel schedule, that meeting was
June 29-30, so the agreement is fresh and based on current information.

--Richard

---

From: "John R Levine" <[email-masked]>
Date: 10 Jul 2018 16:05:23 -0400

> June 29-30, so the agreement is fresh and based on current information.

Yes, and Alissa was there to discuss it in person.

R's,
John

---

From: Lou Berger <[email-masked]>
Date: Tue, 10 Jul 2018 16:33:19 -0400

John,

> We discussed them at the Panama board meeting, and we're OK with them.

This is *really* great news/info!
> that as a problem.
I was really asking the contract question, as in is assignment allowed.

>    In the worst case I suppose if there are such
This covers it too if there are any...
Thanks!
Lou

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 10 Jul 2018 17:09:00 -0400

Hi Lou,

> On Jul 10, 2018, at 2:11 PM, Lou Berger <[email-masked]> wrote:
> 
> Hi,
> 
> I have some questions and comments - most are minor or related to clarification.  Two less trivial comments are marked with asterisks (**).
> 
> - To what degree is isoc on board the financial commitments described in this document?
> 
> - Where does the 2 year commitment come from -- i.e., who proposed it? I can see arguments on both sides for making this a longer commitment, say 3 or 5 years, I'm just trying to understand the rational for two years.

The rationale for two years is to provide some start-up time for the LLC to get going and then some time for it to operate as “normal” before re-evaluating the financial contributions. In particular, one area that this proposal leaves for future work is around longer term funding sources for the IETF in the form of the IETF Endowment or otherwise. Two years seems like sufficient time to get the LLC up and running and for the LLC staff to conceptualize and vet with the community a strategy for longer term funding, if there is to be one, at which point having a conversation with ISOC would likely be useful.  

> WRT IETF LLC Agreement DRAFT 27JUN18.pdf

Will let Brad tackle some of these, but some of them are more WG issues ...

> 
> - do you really mean for the address of the llc to be a temp office space?  Is there a reason it's not care of ISOC?
> 
> - board compensation - would it be appropriate to add something, perhaps under section 10, that Board members will not receive any compensation or Distributions.

Not sure what you mean by distributions, but I think addressing this topic would be more appropriate in the board's policies than in this agreement.

> 
> - wrt 11.b. Do "Directors of the Company" include or exclude the Executive Director? Should this be disambiguated?
> 
> - wrt 13.a What constitutes "consent of the Company"? e.g, agreement by an Officer, some fraction of Board members, all Board members.  Is this sufficiently defined from a legal perspective to be unambiguous?
> 
> - Where do we stand on A.5.a WRT number of max number of board members and their sources?

I think the goal is to discuss and close on that next week.

> 
> - ** A.9 - there is no appeal for removal.  We have appeals for all other IETF related management actions, shouldn't this be appealed - perhaps just follow the existing appeals process?
> 
> - ** Exhibit A - There is nothing transparency in this. Given the importance of transparency in this community and the number of times it has come up as an issue in the past, I think some related text is needed.  At a minimum, under section A.10.  Perhaps something like:

The two items above seem like fodder for WG discussion.

Alissa

---

From: "Brad Biddle" <[email-masked]>
Date: Tue, 10 Jul 2018 14:33:01 -0700

Hi Lou and all — my thoughts re the questions that remain open in this 

> space?  Is there a reason it's not care of ISOC?

The thinking is that if we have a Virginia address we’d need to 
analyze which legal compliance obligations this triggers in the state of 
Virginia (e.g., registering with the VA Office of Charitable and 
Regulatory Programs, that sort of thing). Our paradigm instead is that 
the LLC is a Delaware corporation, with an address in Delaware; we’ll 
focus on DE for our state law compliance efforts. Once we’re up and 
running, the Board will make decisions about various issues like whether 
the LLC will have a permanent physical office, and, if so, where; 
whether the LLC will have any employees in any particular states or 
countries; etc. These decisions will affect our state and local law 
compliance plans. But in the immediate term, staying DE-centric keeps 
things simple and gives us maximum flexibility.

> Executive Director? Should this be disambiguated?

I see how this is confusing. The “Executive Director” is not a 
“Director” — the word is used in two different ways. I’ll add a 
clarification sentence — good idea.

> - wrt 13.a What constitutes "consent of the Company"? e.g, agreement 
> by an Officer, some fraction of Board members, all Board members.  Is 
> this sufficiently defined from a legal perspective to be unambiguous?

The Company acts through an act of the Board, so consent would mean a 
decision of the Board, in accordance with the decision-making process 
set forth in the Agreement. I do think this is clear as a legal matter, 
so I’m inclined to leave as-is, absent major objection.

> - How are contracts that can't be assigned by ISOC being handled?

The principle is set out in Section 2(d) of the TSAA: “In the event 
that the parties mutually agree that a particular transaction is 
impossible or undesirable (e.g. because of consent requirements, 
acceleration or termination rights, or fee modifications or other 
economic consequences), then the parties will work in good faith to 
adopt an alternative arrangement that embodies the intent of this 
Agreement.”

Pragmatically, we now have a list of the agreements that will be 
assigned, and as part of our due diligence work we’ll go through and 
identify if any have a “no assignment” clause or other obvious 
obstacle to assignment, and come up with a plan to address if so (e.g. 
we can ask for consent to the assignment, or take on elements of a 
contract as a sub-contractor, that sort of thing). I don’t foresee any 
unsolvable problems here, but there are some details to manage.

—Brad

---

From: Lou Berger <[email-masked]>
Date: Wed, 11 Jul 2018 16:46:57 -0400

Hi Alissa,

----------
On July 10, 2018 5:09:41 PM Alissa Cooper <[email-masked]> wrote:

>> - Where does the 2 year commitment come from -- i.e., who proposed it? I 
>> can see arguments on both sides for making this a longer commitment, say 3 
>> or 5 years, I'm just trying to understand the rational for two years.
>
> The rationale for two years is to provide some start-up time for the LLC to 
> get going and then some time for it to operate as “normal” before 
> re-evaluating the financial contributions.

Sounds reasonable.

> In particular, one area that this proposal leaves for future work is around 
> longer term funding sources for the IETF in the form of the IETF Endowment 
> or otherwise. Two years seems like sufficient time to get the LLC up and 
> running and for the LLC staff to conceptualize and vet with the community a 
> strategy for longer term funding, if there is to be one, at which point 
> having a conversation with ISOC would likely be useful.
>

I suspect that two years is a bit ambitious to really sort out new 
funding for ietf - given that there's a new organization to set up and 
keep people occupied, but I don't see that there's a big downside to 
getting this wrong as the probability of isoc walking away from the IETF 
seems pretty slim and it sounds like we're going to start out with a two 
to three year cash reserve in any case.

>> under section 10, that Board members will not receive any compensation or 
>> Distributions.
>
> Not sure what you mean by distributions, but I think addressing this topic 
> would be more appropriate in the board's policies than in this agreement.
>

Distributions is when an LLC pays a member.

I would think making it clear that board positions can't be compensated 
would be worth capturing in this document. Do you disagree?

>> - wrt 13.a What constitutes "consent of the Company"? e.g, agreement by an 
>> Officer, some fraction of Board members, all Board members.  Is this 

okay

>
>>
>> - ** A.9 - there is no appeal for removal.  We have appeals for all other 
>> IETF related management actions, shouldn't this be appealed - perhaps just 
>> follow the existing appeals process?
>>
>> importance of transparency in this community and the number of times it has 
>> come up as an issue in the past, I think some related text is needed.  At a 
>> minimum, under section A.10.  Perhaps something like:

okay -

Chairs, how do you want to handle these?

Lou

---

From: Lou Berger <[email-masked]>
Date: Wed, 11 Jul 2018 16:54:20 -0400

Hi Brad,

See below.

> things simple and gives us maximum flexibility.

So is the plan that they will forward any mail they receive to wherever 
the LLC ends up?

Given that our member is a located in VA, using their address wouldn't 
seem to add any compliance  burden and would ensure we have an actual 
address associated with the LLC - as you're the lawyer, if this is your 
recommendation from a legal perspective I certainly will defer to you.

> clarification sentence — good idea.
thanks.
> so I’m inclined to leave as-is, absent major objection.
no objection from me -- appreciate the clarification.
> unsolvable problems here, but there are some details to manage.
Sounds like this is covered.

Thank you!
Lou

---

From: "John Levine" <[email-masked]>
Date: 11 Jul 2018 17:50:15 -0400

>So is the plan that they will forward any mail they receive to wherever 

Yeah, it's a Regus rent-a-box-or-desk-or-whatever.

>recommendation from a legal perspective I certainly will defer to you.

ISOC already has three 501(c)(3) entities in Virginia so it's hard to
imagine that the legal burden of a fourth would be substantial.  I
suppose we should figure out who's going to be the executive director
and whether he or she wants an office (presumably at ISOC) or work
from home, wherever that is.

R's,
John

---

From: "John Levine" <[email-masked]>
Date: 11 Jul 2018 18:01:54 -0400

In article <[email-masked]> you write:
>seems pretty slim 

There is no chance whatsoever that ISOC would walk away from the IETF.
Can we please put this inane meme to bed once and for all?  Even
should ISOC want to do so, which it does not and will not, support for
the IETF is explicitly called out in ISOC's tax exemption.

Two years seems reasonable to me as enough time to figure out whether
some twiddle to the funding formula would be useful.  Likely as not,
we'd agree same amount next year and revisit it in 2021.

>would be worth capturing in this document. Do you disagree?

That really should be up to the board.  If we're serious about getting
people with business experience outside the IETF, it is pretty common
to offer to pay members of business-oriented boards something.  We
don't have stock options so it'd would be cash.  Maybe we'll find all
the expertise we need inside the IETF, maybe outsiders will say they
don't want to be paid, but this gratuitously ties the board's hands.
ISOC doesn't offer to pay its board members, but PIR does.

R's,
John

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Jul 2018 15:04:50 -0700

> On Jul 11, 2018, at 3:01 PM, John Levine <[email-masked]> wrote:
> 

I agree.  ISOC also pays the travel expenses of board members to attend meetings.

Bob

---

From: Lou Berger <[email-masked]>
Date: Wed, 11 Jul 2018 18:06:14 -0400

John,

On 7/11/2018 6:01 PM, John Levine wrote:
> Can we please put this inane meme to bed once and for all?
In no way shape or form was I trying to suggest that this was a 
possibility.  I agree with you - it's just not going to happen.

> Even

> ISOC doesn't offer to pay its board members, but PIR does.
okay - I guess...

Thanks,
Lou

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 11 Jul 2018 21:00:39 -0400

Personally I think there is some appeal in having the separate address re-inforce to external observers the independence of the LLC from ISOC as a legal entity. I know that before I understood the degree to which ISOC and PIR were bound I found it odd to walk into the lobby of the ISOC office building and see the PIR office right there (although as of last week I gather they have separate addresses).

Alissa

> On Jul 11, 2018, at 5:50 PM, John Levine <[email-masked]> wrote:
>

---

From: "Brad Biddle" <[email-masked]>
Date: Wed, 11 Jul 2018 18:45:58 -0700

Hi Lou —

> So is the plan that they will forward any mail they receive to 
> wherever the LLC ends up?

Yes, we’d initially set forwarding to whomever will be managing the 
physical mail. If/when desired by the Board we could change the 
principal office to “such other location as the Company may from time 
to time designate” (per the operating agreement).

> address associated with the LLC - as you're the lawyer, if this is 
> your recommendation from a legal perspective I certainly will defer to 
> you.

As you (and separately also John) suggest, this would absolutely be 
manageable if we decided to go down this path.

However, declaring that our principal office is in Virginia is not 
completely inconsequential as a legal matter. As an independent separate 
legal entity from ISOC, we’d potentially have some tax and 
registration compliance hoops to jump through both for the state and for 
Fairfax County (see, e.g., [1]); conceivably this could also impact our 
analysis around issues like registration under the charitable 
solicitation laws (see [2])(the ‘principal office’ question isn’t 
determinative on this second point, though). Generally, from the legal 
perspective, my thought is: there is some minor risk/pain here; absent 
some corresponding benefit, let’s not take that on. But if there was 
perceived benefit we could certainly manage these issues.

Also: our paradigm with the Transition and Shared Services Agreement is 
that we envision rapidly transitioning to full operational independence 
from ISOC. I’m sure that ISOC would take on the task of managing our 
mail if we asked them to. But currently the TSSA does not call this out 
as an ongoing service that ISOC would provide — we’d have to add it 
back in to the agreement.

And, non-legal point: I also like the optics of a separate address, 
FWIW.

—Brad

[1] 
https://www.fairfaxcountyeda.org/doing-business-here/taxes/business-taxes
[2] http://www.vdacs.virginia.gov/food-charitable-solicitation.shtml

On 11 Jul 2018, at 13:54, Lou Berger wrote:

> So is the plan that they will forward any mail they receive to 
> wherever the LLC ends up?
>
> address associated with the LLC - as you're the lawyer, if this is 
> your recommendation from a legal perspective I certainly will defer to 
> you.
>
>
>>

---

From: Lou Berger <[email-masked]>
Date: Thu, 12 Jul 2018 12:33:50 -0400

Hi Brad,

Thanks for the background, and as I said - you're the lawyer here and I 
certainly defer to your legal recommendation on this.

WRT your non-legal point: as I mentioned in my previous mail to Alissa I 
don't find the "optics" to be compelling basis for this decision, for 
whatever that's worth.

Lou

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 12 Jul 2018 12:48:23 -0400

On Wed, Jul 11, 2018 at 5:14 PM Lou Berger <[email-masked]> wrote:

> other
> has

Heya Lou, I'm not a chair, but:

1. I don't see any problem with adding the appeal process as you suggested
there.

2. The transparency bits are not things in my mind that are in scope for
the operating agreement, etc. but is about what the community expects,
rather than ISOC. So that is built into the iasa-struct draft (using
language we worked out earlier that tracks yours, see: [1]) and will be
part of the update to BCP 101 (that I'm working on).

best, Joe

[1]: https://tools.ietf.org/html/draft-ietf-iasa2-struct-00#section-4.2

---

From: Lou Berger <[email-masked]>
Date: Thu, 12 Jul 2018 12:29:42 -0400

> Personally I think there is some appeal in having the separate address re-inforce to external observers the independence of the LLC from ISOC as a legal entity. I know that before I understood the…

okay. FWIW I don't have this concern. Spin-outs often leverage the 
"parent" organization to ease the transition burden.  The proposed 
service agreements are perfect examples of such.

Lou

---

From: "John R. Levine" <[email-masked]>
Date: 12 Jul 2018 22:38:19 -0400

On Wed, 11 Jul 2018, Brad Biddle wrote:
> However, declaring that our principal office is in Virginia is not completely 
> inconsequential as a legal matter. As an independent separate legal entity 
> from ISOC, we’d potentially have some tax and registration compliance hoops 
> to jump through both for the state and for Fairfax County (see, e.g., [1]);

ISOC already has three entities there, so we probably wouldn't have much 
problem finding out what's required.

Seems to me that we should let the board and the permanent ED decide who 
wants to work where, and if it makes sense to have a real office at ISOC 
or have the ED work remotely.

The rent-an-office in Delaware costs upwards of $1000/yr so I doubt the 
cost difference in the two locations would be significant.

R's,
John

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 13 Jul 2018 10:28:13 -0400

> On Jul 12, 2018, at 12:33 PM, Lou Berger <[email-masked]> wrote:
> 
> Hi Brad,
> 
> Thanks for the background, and as I said - you're the lawyer here and I certainly defer to your legal recommendation on this.
> 
> WRT your non-legal point: as I mentioned in my previous mail to Alissa I don't find the "optics" to be compelling basis for this decision, for whatever that's worth.

To further articulate my thinking here: we heard a lot from the large IETF sponsors in the IASA 2.0 community discussions about the confusion caused by having the IETF and ISOC be one and the same, in particular from the perspective of soliciting sponsorships, invoicing, etc. I have experienced this myself internally at Cisco. Even for the minimal benefit of not re-introducing a sliver of that kind of confusion among sponsors or in their accounting departments, separate addresses seem worthwhile. 

Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 13 Jul 2018 10:33:47 -0400

> On Jul 12, 2018, at 10:38 PM, John R. Levine <[email-masked]> wrote:
> 
>> However, declaring that our principal office is in Virginia is not completely inconsequential as a legal matter. As an independent separate legal entity from ISOC, we’d potentially have some tax and registration compliance hoops to jump through both for the state and for Fairfax County (see, e.g., [1]);
> 
> ISOC already has three entities there, so we probably wouldn't have much problem finding out what's required.
> 
> Seems to me that we should let the board and the permanent ED decide who wants to work where, and if it makes sense to have a real office at ISOC or have the ED work remotely.
> 
> The rent-an-office in Delaware costs upwards of $1000/yr so I doubt the cost difference in the two locations would be significant.

This is about 2x of what I’ve seen advertised, but either way the costs associated with any of the options for this don’t seem significant enough to drive the decision.

Alissa

> 
> R's,
> John_______________________________________________
> iasa20 mailing list
> [email-masked]

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 16 Jul 2018 18:11:02 -0400

> 1. I don't see any problem with adding the appeal process as you suggested

After thinking about this piece a bit, I retract my statement here.

That part of the operating agreement (A.9), says:

"Director removal. Directors may be removed with or without cause. A vote
in favor of removal must be no fewer than the number of Directors less two.
So for example, if there are seven directors, then five votes are required.
Directors may also be removed via the IETF recall process defined in RFC
7437, Section 7."

This strikes me as a place where an appeals process doesn't apply at all.
This is the board (or the IETF recall process) removing a director, and
there are other processes that aren't appeal-able (hotel meeting selection,
for example). And that seems right here to me.

best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Lou Berger <[email-masked]>
Date: Mon, 16 Jul 2018 19:38:40 -0400

Hi

----------
On July 16, 2018 6:12:08 PM Joseph Lorenzo Hall <[email-masked]> wrote:

> This strikes me as a place where an appeals process doesn't apply at all

Following standard ietf recall process would certainly address my comment. 
I thought this was off the table.

> for example). And that seems right here to me.

No other nomcom appointed position is removable solely by the peers  of the 
appointee.  Seems off to me.

Lou

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 17 Jul 2018 07:58:37 -0400

On Mon, Jul 16, 2018 at 7:38 PM Lou Berger <[email-masked]> wrote:

> >>> >> IETF related management actions, shouldn't this be appealed -
> perhaps
> >>> just
The recall process is explicitly one option for removing an LLC Board
member but the board may need to remove someone on a timeframe that is much
quicker than the recall process (and that's why it's a (sitting members)-2
voting threshhold for removal).

> No other nomcom appointed position is removable solely by the peers  of
> the appointee.  Seems off to me.
>
These positions are filled by nomcom but then the similarity with other
nomcom-appointed positions pretty much stops there. If this were the case,
there could be a situation where the board removes a director but the
appeals process reinstates them... would the Board be able to remove them
immediately again? Would the appeal result in a presumption that they
cannot be removed again (recall the Board can remove with or without
cause)? Would the board be required to be minus a member until the appeal
process completes?  It's pretty inimical to the structure of a board like
this to not have the board able to police its boundaries once it is formed.

---

From: Lou Berger <[email-masked]>
Date: Tue, 17 Jul 2018 08:58:52 -0400

On 7/17/2018 7:58 AM, Joseph Lorenzo Hall wrote:
>
>
> On Mon, Jul 16, 2018 at 7:38 PM Lou Berger <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi
>
>     ----------
>     On July 16, 2018 6:12:08 PM Joseph Lorenzo Hall <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>     > On Thu, Jul 12, 2018 at 12:48 PM Joseph Lorenzo Hall
>     <[email-masked] <mailto:[email-masked]>> wrote:
>     >
>     >>
>     >>
>     >> On Wed, Jul 11, 2018 at 5:14 PM Lou Berger <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >>
>     >>> Hi Alissa,
>     >>>
>     >>> >> IETF related management actions, shouldn't this be appealed
>     - perhaps
>     >>> just
>     Following standard ietf recall process would certainly address my
>     comment. I thought this was off the table.
>
> member but the board may need to remove someone on a timeframe that is 
> much quicker than the recall process (and that's why it's a (sitting 
> members)-2 voting threshhold for removal).
>
>     No other nomcom appointed position is removable solely by the
>     peers of the appointee.  Seems off to me.
>
> These positions are filled by nomcom but then the similarity with 
> other nomcom-appointed positions pretty much stops there. If this were 
> the case, there could be a situation where the board removes a 
> director but the appeals process reinstates them... would the Board be 
> able to remove them immediately again? Would the appeal result in a 
> presumption that they cannot be removed again (recall the Board can 
> remove with or without cause)? Would the board be required to be minus 
> a member until the appeal process completes?  It's pretty inimical to 
> the structure of a board like this to not have the board able to 
> police its boundaries once it is formed.

 From my perspective this shifts ultimate responsibility of board 
members *from* the community to the board.  I think such a shift is a 
bad idea.  Consider the case where the board is operating in a way that 
the community is not happy with, and this is reflected in the *single* 
nomcom appointment for that year.  If that new appointee starts to push 
for change in the community desired direction, the board may decide that 
the new appointee is a "disruptive" or "inappropriate" board member and 
unanimously vote to remove them. Furthermore, given current rules, this 
will even be possible when nomcom appoints 2 new board members (directly 
or ex-officio) . Clearly this is a very dysfunctional and unlikely 
situation, but it's what board self-removal  enables.

For me, the key point is that the board be responsible and accountable 
to the community, not each other.

Lou
>
>     >
>     > best, Joe
>     >
>     > --
>     > Joseph Lorenzo Hall
>     > Chief Technologist, Center for Democracy & Technology
>     [https://www.cdt.org] <https://www.cdt.org%5D>
>     > e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825, pgp:
>     https://josephhall.org/gpg-key
>     > [email-masked] <mailto:[email-masked]>
> e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825, pgp: 
> https://josephhall.org/gpg-key

---

From: Lou Berger <[email-masked]>
Date: Tue, 17 Jul 2018 11:25:02 -0400

Alissa,

> The two items above seem like fodder for WG discussion.
Adding transparency guidance to the Exhibit as discussed in today's 
session should fully address my comment.
Thanks!
Lou

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 17 Jul 2018 17:06:02 -0400

> session should fully address my comment.

Heya, what we have in the -struct draft now is the following:

"Transparency. The LLC will keep the IETF community reasonably
informed about its work and will engage with the community to obtain
consensus-based community input on key issues and otherwise as needed.
As discusses in {{ietf101-slides}}, whatever doesn't have a specific
justification for being kept confidential, should be made public.
There must exist a public list of confidential items, describing the
nature of the information and the reason for confidentiality."

Is that sufficient? If so, great. If not, let's work on what would be
good (and quickly, since the operating agreement needs to be solid
soon).

I'm going to explicitly copy Stephen as he was particularly vocal here
in the past.

best, Joe

---

From: Lou Berger <[email-masked]>
Date: Tue, 17 Jul 2018 17:41:32 -0400

Hi,

On 7/17/2018 5:06 PM, Joseph Lorenzo Hall wrote:
> Is that sufficient?
While , I'd be more inclined to stick to principles in the appendix, 
such as I suggested above as A.10(e), I can live with this text being 
added.  This of course assuming we're talking adding text to Exhibit A 
"IETF LLC Agreement" as was mentioned in the session and not the -struct 
document.

Lou
> If so, great. If not, let's work on what would be

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 17 Jul 2018 19:24:14 -0400

> "IETF LLC Agreement" as was mentioned in the session and not the -struct

Yes, that was what I was talking about, inserting that language in
Appendix A of that document (the operating agreement)...

If we were to include something like what you've written above, I do
think we'd want to include the default-open aspect as that is a
particularly important part of the text there in the -struct draft.

Since this kind of change would need to happen quite quickly as we are
going to have the Operating Agreement in place before the ISOC
leadership transition, we want to nail this down.

What do you think of this (this stretches "principles" a bit):

The Board is expected to operate in a publicly transparent fashion.
The Board will operate in a "default open" manner: whatever doesn't
have a specific justification for being kept confidential, should be
made public. At a minimum, a record of all decisions of the board must
be made public in a timely manner and there must exist a public list
of confidential items, describing the nature of the information and
the reason for confidentiality."

best, Joe

---

From: Lou Berger <[email-masked]>
Date: Thu, 19 Jul 2018 10:25:17 -0400

On 7/17/2018 7:24 PM, Joseph Lorenzo Hall wrote:
...
> Appendix A of that document (the operating agreement)...
...
> the reason for confidentiality."

This works for me.

Thank you!
Lou