Subject: [Iasa20] Draft IETF 102 Minutes

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 18 Jul 2018 14:19:10 +0000

Draft minutes are at https://github.com/IASA2/Meetings/blob/master/IETF-102/IETF-102%20IASA2%20WG%20Minutes.pdf, so let us know if there are any errors or significant omissions. Thanks to Ekr for taking these notes!

Jason

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 18 Jul 2018 15:32:36 -0400

Can we not post these in PDF?

Sorry, just seems like overkill when TXT or HTML is fine

On Wed, Jul 18, 2018 at 10:19 AM Livingood, Jason
<[email-masked]> wrote:
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871