Subject: [Ibnemo] Hackathon activity in Yokohama

From: Zhoutianran <[email-masked]>
Date: Thu, 8 Oct 2015 08:53:09 +0000

Hi All,

We are going to host a hackathon topic on IBNEMO and the intent description language in Yokohama IETF meeting.
The proposal was listed on the IETF hackathon wiki page at: https://www.ietf.org/registration/MeetingWiki/wiki/94hackathon
And the sign up is at: https://www.ietf.org/registration/ietf94/hackathonregistration.py

The hands on code will be based on the NEMO project in Opendaylight.
I also attached the following information for your convenience.
It's an opportunity to play on the NEMO language and discuss the features.
Welcome to join us and enjoy.

Cheers,
Tianran

----------------------------------
IBNEMO(Intent Based Network Modeling) 

NEMO Language is an Intent oriented network DSL (domain specific language) and NBI. Operator/End-user or 3rd party can use it to program network resource and behaviour in their service applications. It's now being implemented in Opendaylight (https://wiki.opendaylight.org/view/NEMO:Main).

-Tasks
--set up the integration environment
--develop applications to use the NEMO API
--develop useful tools 

-Possible use cases
--virtual private cloud integrating NetID
--end to end carrier network including vCPE

-Champions
--Tianran Zhou ([email-masked])
--Pedro Aranda ([email-masked])
--Qiao Fu ([email-masked])

---

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Sun, 11 Oct 2015 07:21:02 +0000

Hi,

Already signed up. I will be bringing the latest NEMO editor we have developed in the NetIDE project(http://www.netide.eu).
It’s Eclipse (Xtext) based and I’m sure the hackathon will be a wonderful opportunity to fine tune it :-)

/PA
---
Dr. Pedro A. Aranda Gutiérrez

Technology Exploration -
Network Innovation & Virtualisation
email: pedroa d0t aranda At telefonica d0t com
Telefónica, Investigación y Desarrollo
C/ Zurbarán,12
28010 Madrid, Spain

Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden.
Georg Kreisler

-----Mensaje original-----
De: Ibnemo en nombre de Zhoutianran
Fecha: jueves, 8 de octubre de 2015, 10:53
Para: "[email-masked]"
Asunto: [Ibnemo] Hackathon activity in Yokohama

>_______________________________________________
>Ibnemo mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ibnemo

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Sun, 11 Oct 2015 11:41:58 +0200

I also registered. But only checked the Sunday box. I will be arriving during the day
Saturday, and probably need some slee first when I arrive.

Bert

>> Welcome to join us and enjoy.
I