Subject: Re: [Icar] ICAR draft charter rev 2

From: [email-masked] (Scott Bradner)
Date: Tue, 13 Jan 2004 11:32:22 -0500 (EST)

I like this version of the draft charter - one nit,
I'd change the first milestone to:

FEB 2004: Publish Internet Drafts on improved community and structured reviews

(or maybe march)

Scott

_______________________________________________
Icar mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/icar

---

From: Alex Zinin <[email-masked]>
Date: Tue, 13 Jan 2004 19:19:13 -0800

Folks-

 Seems that rev 2 is reasonably good. I will post the final version
 incorporating several comments to the list tomorrow morning for the
 final sanity check before forwarding it to Harald.

Alex