Subject: RE: Late review management (Re: [Icar] independence of reviews; variability)

From: "Robert Snively" <[email-masked]>
Date: Fri, 12 Mar 2004 08:14:21 -0800

Eric,

For the reasons that I am in agreement with Harald's
statement, I am hoping that I misunderstood yours.

I believe that early reviews are important precisely because
they allow a broader range of knowledge and experience (and
yes, even special interests) to impact the working group's
direction.  Working groups may be made up of like-minded
people sharing a delusion.  The exposure of a working group
to the understandings of those working in related areas
helps the working group to a broader view of possible solutions 
and may impact their basic direction.  Similarly, the review
of the working group's product educates the reviewers,
perhaps helping them to align their goals with the directions
of the working group.

I am sorry that the problem-statement group failed to agree
that the general interest is best served by applying a
variety of perspectives.  A broader view will either 
correct the problems in a working group's product or it will
provide further assurance that the working group's product
is indeed the correct solution.  A small group of specialists
in any field cannot "know it all".

Bob
408-333-8135

> 
> 
> Avri> My hypothesis  is that early  reviews, especially if 
> they  are tightly
> Avri> linked with the with the IESG and AD, will be more 
> likely to point out
> Avri> how to come in line with the AD's agenda. 
> 
> Excellent point.  I  had assumed that the "earlier,  wider 
> reviews" would be
> harder for the ADs to control very closely (for reasons of 
> scale, if nothing
> else), but perhaps that assumption is wrong.  If the effect 
> of early reviews
> is help  special interest  groups have  more impact on  the 
> WGs  rather than
> less, we won't have made much progress.
> 
> This  all  comes  back to  the  underlying  issue  of whether 
>  "the  general
> interest"  is best served  by applying  a variety  of 
> perspectives  (which I
> think means  a variety of people  with independent 
> perspectives,  and by the
> marketplace), or whether it is best  served by having all the 
> decisions made
> by a small  group of know-it-alls.  This  is one of the 
> issues  on which the
> problem-statement group failed to agree.
> 
> 
> 
> 
> _______________________________________________
> Icar mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/icar
> 
> 

_______________________________________________
Icar mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/icar

---

From: Eric Rosen <[email-masked]>
Date: Fri, 12 Mar 2004 11:32:03 -0500

Robert> Working  groups may  be  made  up of  like-minded  people sharing  a
Robert> delusion.

Similarly,  the reviewers could  be like-minded  people sharing  a delusion,
especially  if they have  been carefully  chosen by  "the leadership"  to be
such. 

Another thing to keep in mind  is that the "like-minded people sharing" what
seems to be "a delusion" might in fact be the true visionaries, and it might
be the "wider community" that is  really sharing a delusion.  This is a less
likely result, but not unheard of.

Dave> Early reviews are pretty obviously a good thing

I  wouldn't disagree with  that, but  any good  thing can  be turned  into a
political tool, especially if the process does not guarantee adequate checks
and balances.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 12 Mar 2004 19:47:33 -0600

I know this isn't the right list to ask this question, and I even know
what the right list is, but ... I'm really confused by this statement:

"I am sorry that the problem-statement group failed to agree that the
general interest is best served by applying a variety of
perspectives."

Got a pointer for me?

Spencer, with apologies in advance to Joel and Mark...