Subject: [iccrg] Fwd: [bbr-dev] new: Linux TCP BBR quick-start guide

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 15 Oct 2016 06:50:52 +0000

Possibly of interest

Begin forwarded message:

From: "'Neal Cardwell' via BBR Development" <[email-masked]<mailto:[email-masked]>>
Subject: [bbr-dev] new: Linux TCP BBR quick-start guide
Date: October 14, 2016 at 22:25:43 GMT+2
To: BBR Development <[email-masked]<mailto:[email-masked]>>
Reply-To: Neal Cardwell <[email-masked]<mailto:[email-masked]>>

There is now a "quick-start" guide available for folks who want to quickly get going with the Linux TCP BBR code:

  TCP BBR Quick-Start: Building and Running TCP BBR on Google Compute Engine

  https://github.com/google/bbr/blob/master/Documentation/bbr-quick-start.md

This covers everything from start to finish, including creating the virtual machine, downloading the code, configuring the kernel, building the kernel, configuring the machine to use BBR and the fq qdisc, rebooting, and verifying that everything is running as expected.

Thanks to our teammate C. Stephen Gunn at Google for originally cooking this up!

neal

--
You received this message because you are subscribed to the Google Groups "BBR Development" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked]<mailto:[email-masked]>.
For more options, visit https://groups.google.com/d/optout.

---

From: Yuchung Cheng <[email-masked]>
Date: Sat, 15 Oct 2016 16:54:31 -0700

We've asked a slot for next meeting to present bbr c.c. :-)

On Fri, Oct 14, 2016 at 11:50 PM, Eggert, Lars <[email-masked]> wrote:

> Possibly of interest
>
> Begin forwarded message:
>
> *From: *"'Neal Cardwell' via BBR Development" <[email-masked]>
> *Subject: **[bbr-dev] new: Linux TCP BBR quick-start guide*
> *Date: *October 14, 2016 at 22:25:43 GMT+2
> *To: *BBR Development <[email-masked]>
> *Reply-To: *Neal Cardwell <[email-masked]>
>
> This covers everything from start to finish, including creating the
> virtual machine, downloading the code, configuring the kernel, building the
> kernel, configuring the machine to use BBR and the fq qdisc, rebooting, and
> verifying that everything is running as expected.
>
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg
>
>

---

From: Michael Welzl <[email-masked]>
Date: Fri, 21 Oct 2016 09:28:11 +0200

... and it's in the agenda:
https://datatracker.ietf.org/meeting/97/agenda/iccrg/

There's room for more agenda items; if there's something you'd like to present please get in touch soon!

Cheers,
Michael

> On 16 Oct 2016, at 01:54, Yuchung Cheng <[email-masked]> wrote:
> 
>> From: "'Neal Cardwell' via BBR Development" <[email-masked]>
>> To: BBR Development <[email-masked]>
>> Reply-To: Neal Cardwell <[email-masked]>
>> 
>> To unsubscribe from this group and stop receiving emails from it, send an email to [email-masked].