Subject: [iccrg] Agenda requests

From: Jana Iyengar <[email-masked]>
Date: Fri, 12 Oct 2018 23:43:32 -0700

Hello all,

If you have any requests for the ICCRG agenda, please let me know asap, so
I can plan the session or cancel it if there isn't enough for us to do.

- jana

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 18 Oct 2018 18:03:43 -0700

Hi all,

I have not received any agenda requests yet. If I do not receive enough
requests by Monday, Oct 22, I'll cancel the meeting in Bangkok.

- jana