Subject: [iccrg] ICCRG @ IETF 104

From: Jana Iyengar <[email-masked]>
Date: Wed, 19 Dec 2018 13:03:59 -0800

Hi all,

I've requested a slot for ICCRG to meet in Prague. If you have something
that you might want to present or discuss, please send me a note -
tentative is fine - so that I can start building a tentative agenda.

- jana

---

From: Szilveszter Nadas <[email-masked]>
Date: Fri, 21 Dec 2018 15:19:14 +0000

Hi Jana,

We (me and/or Balazs) plan to give a presentation if possible, with working title "Multi timescale bandwidth profile and its application for burst-aware fairness".

When do you need more detailed info?

/Szilveszter

From: iccrg <[email-masked]> On Behalf Of Jana Iyengar
Sent: Wednesday, December 19, 2018 22:04
To: [email-masked]
Subject: [iccrg] ICCRG @ IETF 104

Hi all,

I've requested a slot for ICCRG to meet in Prague. If you have something that you might want to present or discuss, please send me a note - tentative is fine - so that I can start building a tentative agenda.

- jana

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 21 Dec 2018 12:54:00 -0800

Sounds good. How much time will you need?

On Fri, Dec 21, 2018 at 7:19 AM Szilveszter Nadas <
[email-masked]> wrote:

> Hi Jana,
>
>
>
> We (me and/or Balazs) plan to give a presentation if possible, with
> working title "Multi timescale bandwidth profile and its application for
> burst-aware fairness".
>
>
>
> *From:* iccrg <[email-masked]> *On Behalf Of * Jana Iyengar
> *Sent:* Wednesday, December 19, 2018 22:04
> *To:* [email-masked]
> *Subject:* [iccrg] ICCRG @ IETF 104
>
>
>
> Hi all,
>
>
>